1. MetalHd's Avatar
    After building a fresh 10536 phone with a new factory reset, my outlook alert sounds were fine.. a week a later, and email still flows, but no audible alert..

    Anyone find a fix for this? Changing tones did not reset things either..

    thanks
    09-22-2015 12:45 PM
  2. ncbartschi's Avatar
    Make sure notification sound is actually enabled within the Outlook app, sometimes they get reset on an update. It's confusing, but Outlook allows notifications to be customized based on accounts. Any change you make to Outlook notifications from your phone settings won't make a difference if it's not checked within Outlook. Check out the screenshot below.

    wp_ss_20150922_0001.jpg
    09-22-2015 10:09 PM
  3. Cruachan 11's Avatar
    I've found it ONLY works if "Show a notification banner" is checked on my 925. Haven't tried turning it off today after the latest Outlook update though.
    09-23-2015 04:51 AM
  4. MetalHd's Avatar
    That was it! Thanks.. they sure have put alot of settings in new places that don't follow previous logic on locations..
    09-23-2015 07:06 AM
  5. ncbartschi's Avatar
    Yea, I agree, it's confusing. I think the reason they put it within the app is to allow different notifications types for different accounts.
    09-23-2015 10:31 AM
  6. MetalHd's Avatar
    That makes sense.. although I prefer the accounts separated.. the new toggle is cumbersome.
    09-23-2015 04:48 PM

Similar Threads

  1. 10536 for slow insiders
    By harshdeep gupta in forum Windows 10 Mobile Insider Preview
    Replies: 14
    Last Post: 09-28-2015, 12:18 PM
  2. Anyone using L1320 with Build 10536
    By Nandakumar Kesavan in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 09-26-2015, 09:04 AM
  3. Replies: 1
    Last Post: 09-22-2015, 12:41 PM
  4. Why won't Outlook 2013 open after the Windows 10 upgrade?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-22-2015, 10:24 AM
  5. Email/Calendar Notifications on W10?
    By camaroz1985 in forum Microsoft Band & Band 2
    Replies: 0
    Last Post: 09-22-2015, 08:28 AM
LINK TO POST COPIED TO CLIPBOARD