1. sam sundar's Avatar
    i have lumia 640xl and it runs 10536.1004 build , now i cant uninstall ola app and update also shows some error (app cant be installed in sd card , change default to phone) but my default is phone memory and even the uninstall option is greyed out and the app isnt even listed in storage sense.
    09-24-2015 10:44 AM
  2. Tumultus's Avatar
    You may have had the app on the SD card before you updated to 10536? Try removing your SD and reinstall the app from the store. Afterwards, plug in your SD again.
    It probably would be better if you just could reformat the SD card but I don't know what you have on it.
    09-24-2015 09:29 PM

Similar Threads

  1. Deploying xap apps on win mobile problem
    By Ssrki in forum Windows 10 Mobile
    Replies: 3
    Last Post: 09-27-2015, 07:55 AM
  2. Y are some app not working in wifi?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-25-2015, 10:07 AM
  3. Why is 300GB being used up on my hard drive?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-24-2015, 08:37 PM
  4. Microsoft's Windows Phone may not be popular, but it is persistent even in 2015
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-24-2015, 10:30 AM
  5. Surface pro 3, (tips) for being productive
    By Geo Hutchings in forum Microsoft Surface Pro 3
    Replies: 0
    Last Post: 09-24-2015, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD