The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
11-05-2017 06:34 AM
70 123
tools
  1. aman207's Avatar
    Whenever I take a picture, the lumia camera (or just the regular camera app) always says "Saving" on the screen and I can't get rid of the text in order to take another picture, even after restarting.

    Here's a screen cap of what it looks like:
    //i.imgur.com/46smB53m.jpg

    Has anyone encountered this problem and know how to get rid of it? Thanks.
    P.S. If it makes a difference, this is a Lumia 1520 running latest Windows 10 preview.
    10-04-2015 07:11 PM
  2. Teo Bartulovic's Avatar
    I have no such problems on my 930 neither on 925 but I saw couple of such or similar issues around so U are not alone in this for sure. Maybe you should try to hard reset your phone and give it a fresh start?
    10-05-2015 12:18 AM
  3. shaunydub's Avatar
    I have this on my 1520, I normally soft reset but it happens randomly and is frustrating.
    Hopefully it will not happen in the next build - I don't want to hard reset again just yet.
    10-05-2015 08:10 AM
  4. aman207's Avatar
    I have no such problems on my 930 neither on 925 but I saw couple of such or similar issues around so U are not alone in this for sure. Maybe you should try to hard reset your phone and give it a fresh start?
    I have this on my 1520, I normally soft reset but it happens randomly and is frustrating.
    Hopefully it will not happen in the next build - I don't want to hard reset again just yet.
    I wanted to try to stay away from doing a reset, but I will eventually.
    I noticed that the pictures are actually saved on the SD card, its just saved as a ".jpg.tmp" file. If I delete this file or rename it, the "saving" still shows on the camera.
    10-05-2015 10:44 AM
  5. anon(3463402)'s Avatar
    You're not alone. I'm having same problem on my Lumia 640 DS:
    http://forums.windowscentral.com/win...g-touches.html

    Hope they will fix this in the next build.
    10-05-2015 11:11 AM
  6. ipinsao's Avatar
    I'm having the same problems with my lumia 950 too. Its just sad Microsoft just ruined this phone.
    02-02-2016 09:46 PM
  7. Maurizio Troso's Avatar
    Check for an Photo app update
    02-03-2016 02:39 AM
  8. nailzer's Avatar
    Try saving to the phone itself, maybe bad card write. Make sure you have a good quality/class card.
    Also try on your computer to check for card errors, the card may be corrupted.
    Maurizio Troso likes this.
    02-05-2016 06:19 AM
  9. tanvrhakim's Avatar
    I've got the exact same issue on my 930 after the latest update
    vEEP pEEP likes this.
    10-03-2016 01:34 AM
  10. aman207's Avatar
    I've got the exact same issue on my 930 after the latest update
    Do your pictures still save though?
    10-03-2016 09:39 AM
  11. hesus's Avatar
    I have the same problem on my 640 XL. Very frustrating, happens after maybe 3rd consecutive picture (or even at first, doesn't really matter). I really gave up on takind HDR pictures, since it always enters endless loop of SAVING. Also, phone removes some of my pictures taken recently. This has bren case for months and many builds. (I'm on Release Preview).
    10-06-2016 05:14 AM
  12. Boris Delev's Avatar
    I found a way to fix that :) YEY

    ... if you try to restart (or remove batter) the phone u will notice that this message "Saving..." will continue to be issue.
    BUT if you make a soft reset/restart (NOT delete or reset your phone), for example for my Lumia 930 is hold & press buttons Power and Volume down - wait 10 seconds - and the phone will restart, this should be fixed.

    It works! I didnt have this problem anymore !!!!

    Good luck all
    Last edited by Boris Delev; 10-07-2016 at 06:43 AM.
    modjow, Koen Zomers and vEEP pEEP like this.
    10-06-2016 09:26 AM
  13. Maurizio Troso's Avatar
    I found a way to fix that :) YEY

    ... if you try to restart (or remove batter) the phone u will notice that this message "Saving..." will continue to be issue.
    BUT if you make a hard restart (NOT RESET), for example for my Lumia 930 is Volume down + Powert - wait 10 seconds - and the phone will restart, this should be fixed. It works! I didnt have this problem anymore !!!!

    Good luck all
    That's named SOFT RESET ;)
    xandros9 and Boppa99 like this.
    10-06-2016 10:05 AM
  14. aman207's Avatar
    I have the same problem on my 640 XL. Very frustrating, happens after maybe 3rd consecutive picture (or even at first, doesn't really matter). I really gave up on takind HDR pictures, since it always enters endless loop of SAVING. Also, phone removes some of my pictures taken recently. This has bren case for months and many builds. (I'm on Release Preview).
    Does it actually remove them or does it just hide them? You might have to connect your phone to your computer and take a look. For me, they were being saved as .jpg.tmp files.
    10-06-2016 06:41 PM
  15. Boris Delev's Avatar
    That's named SOFT RESET ;)
    ... well... that helps a lot ;)
    10-07-2016 06:35 AM
  16. hesus's Avatar
    Both cases. No solutions so far.
    10-14-2016 04:51 AM
  17. philby00's Avatar
    Hi, I get this issue too. Where are the photos saved as .tmp? I have my memory card in the pc now and I can't find any .jpg.tmp or .tmp or .temp or anything. Thats about 5 or 6 photos I took yesterday just gone.
    10-15-2016 07:19 PM
  18. Plantje's Avatar
    I found a way to fix that :) YEY

    ... if you try to restart (or remove batter) the phone u will notice that this message "Saving..." will continue to be issue.
    BUT if you make a soft reset/restart (NOT delete or reset your phone), for example for my Lumia 930 is hold & press buttons Power and Volume down - wait 10 seconds - and the phone will restart, this should be fixed.

    It works! I didnt have this problem anymore !!!!

    Good luck all
    Thanks! Had this issue with my girlfriend's 930 and I was about to do a hard reset. This saved me a lot of work!
    10-27-2016 12:09 AM
  19. vincentwansink's Avatar
    Does a soft reset actually solve the problem permanently, or does the problem come back?
    11-27-2016 07:35 PM
  20. Plantje's Avatar
    I haven't seen it since then. But do mind: A soft reset is different from switching it off and on again
    vEEP pEEP likes this.
    11-28-2016 12:15 AM
  21. Donald Michan's Avatar
    It always the issue, just do a soft reset.
    11-28-2016 02:03 AM
  22. wgrs's Avatar
    Does a soft reset actually solve the problem permanently, or does the problem come back?
    Soft reset doesn't fix it.

    The only fix is using another camera app. Shame on M$.
    11-28-2016 11:57 AM
  23. Plantje's Avatar
    Soft reset doesn't fix it.

    The only fix is using another camera app. Shame on M$.
    Soft reset fixes the issue.
    Shame on wgrs for throwing this sort of rubbish in the world and then blame Microsoft! (With that very childish M$.)
    11-28-2016 12:33 PM
  24. wgrs's Avatar
    Soft reset fixes the issue.
    Shame on wgrs for throwing this sort of rubbish in the world and then blame Microsoft! (With that very childish M$.)
    Doesn't fix it.

    And no reason for name calling.
    Boppa99 likes this.
    11-30-2016 11:58 AM
  25. Plantje's Avatar
    We can go on like this for a while... Soft reset did fix the issue on my girlfriend's 930. A reboot didn't fix it; only a soft reset. So that's why I come to the conclusion that it works.

    Where do you see me name calling? The fact that I state that you throw rubbish into the world and then blame Microsoft?
    Or the fact that I think it is childish to use the "M$" abbreviation?
    11-30-2016 12:44 PM
70 123

Similar Threads

  1. Replies: 34
    Last Post: 10-07-2015, 10:26 PM
  2. Corrupt pictures :(
    By buffalosolja in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 10-07-2015, 09:38 AM
  3. How to install windows 10 on a ssd that already has windows 7 on it
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-04-2015, 10:43 PM
  4. Unable to update WP8.1 apps on build 10536
    By SPS828 in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 10-04-2015, 09:52 PM
  5. Groove Music won't sync collection on Windows 10
    By DustinRyan in forum Groove Music
    Replies: 0
    Last Post: 10-04-2015, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD