10-21-2015 07:48 AM
701 ... 2425262728 ...
tools
  1. Panzer105's Avatar
    Much more stable than the last build, still a few glitches. Not all apps work with Windows 10 Mobile. Battery life is much better. Been using it on a Lumia 920 for several days. Performance is also much better.
    10-19-2015 11:58 AM
  2. Tomhowe's Avatar
    Has anyone installed this on a 520? I'm mostly just too busy to update, but I wonder if it's loading the start screen reliably on the 520 in this build.
    10-19-2015 12:00 PM
  3. jasqid's Avatar
    This build was better in respects to less of a stutter between app switching, the WC app loaded much quicker, over all smoothness was improved... but here's the "but monkey"... My Icon ran so hot and the battery drained 80% in two hours!. From fully charged to 20% inside two hours. And this was constant... I tried this build for 2 days with limited apps running. I rolled back to 8.1 sunday morning. Battery drops 8% in 2 hours now.

    They've got to do something about the heat and battery drain. It has been horrible on every build and even more so on this one. I left feedback them feedback about it.
    Brett Sites likes this.
    10-19-2015 12:00 PM
  4. dbam987's Avatar
    The 10549 build is now my official driver, after a timely "Fast Ring Configuration Update" arrived on the Lumia 735. There are a few small issues here and there that I've spotted, but overall I can perform my critical tasks without fail and in timely fashion.

    People tell me I'm crazy for switching to the Windows Phone / Mobile platform (yet again), but here I am *very* satisfied my my setup.
    10-19-2015 12:12 PM
  5. Brett Sites's Avatar
    Lumia Icon user. Tried a few days as a clean update to Win8.1 and it seemed to work ok, except no Hey Cortana. Did a reset so it would just be Win10 and still no Hey Cortana. Not sure why this was removed when the Icon is fully capable. I use an LG wireless headset. Unable to tap the phone button to talk to Cortana to make calls or send texts. I have to use the Search button on the phone and then click the mic to speak. I'm also unable to use the play/pause button to start Groove music. I can pause tracks, pick up the playback, and skip tracks, but can't start Groove like I could Xbox Music on 8.1.

    I still get the Loading screen at times when starting the phone. It takes a while for the Start screen to load, but eventually does. I don't know if it's related to the amount of tiles I use on the Start screen so I've removed a bunch to see what happens. I like tile folders to put apps in instead of using the app menu to get to everything. I'll see how it starts responding now that I've reduced that.

    I'm not getting as much heat emanating from the phone with this build. I'm not sure if that makes the battery life better or not, yet, either. I'm still not impressed with the battery life of Win10 on my Icon, though. Maybe this new Cortana fix they are talking about will be the one that helps.

    My Icon has to be cooled down just to upgrade from Win8.1 to 10 and even doing a Phone Reset to 10. I have to set it on ice to keep from overheating and causing a continuous reboot loop.

    Once loaded, Win10 seems to work ok. Just seems a lot of issues still need to be worked out. I like the new look and feel and this build is definitely snappier than previous builds. Just a few issues that make it work better for me, such as being able to use the headset to wake Cortana to make calls like I could in Win8.1 and the last Win10 build.

    On the right path.
    10-19-2015 12:26 PM
  6. yardmanflex's Avatar
    It runs like a dog on my 1520...it just keep loading........and would not go home....went back to 8.1.
    10-19-2015 12:41 PM
  7. ShadySj's Avatar
    Yep i tried it ! i have a lumia 640xl and it's running so smoothly , all apps installed , all features works , everything fine
    10-19-2015 01:18 PM
  8. skynet1511's Avatar
    Previous build was less optimized and slower, but much less buggy!
    With the new one i reported tens of bugs that were not there before!
    I am getting really hopeless to see a decent working build by december. And looking at the huge amount of still open bugs (on every aspect of the OS, from core apps to the system itself) i would say there are no chances! Maybe by April Windows 10 mobile could be as it should.
    10-19-2015 01:26 PM
  9. fjordstrom's Avatar
    After going back to 8.1 on Sunday, I couldn't resist giving this build another go.

    I resetted my 8.1 completely first before upgrading to W10M and my experience is suddenly better. (Earlier, I just upgraded 8.1 to W10M, migrating all my data, which lead to heating of the phone and battery drain)

    Battery life is SO much better now. Unplugged my phone at 7 AM and after work, at 5 PM my battery still was 70 %. The phone just slightly heats up now when doing simple stuff, but it's way cooler than before. I don't have lag, but now and then I do get the "Loading" screen, so I might do a new hard reset tonight.

    I'm right now installing the 10549.4 update and hope the battery will become even better while waiting for a new build. I miss Cortana though...

    (on Lumia 930)
    James Albridge likes this.
    10-19-2015 01:32 PM
  10. Kenny7's Avatar
    For those L1020 users who do hard reset for some reasons and want to get your lumia camera app back, you might want to try downloading it from "my library" in store. I did and manage to use it again.
    thanks! I have tried this on previous build and did not on the actual 10549. I also got my lumia camera back now.
    on my 1020 also battery staticstics are working. only problem with this build is that hotspot is not stable for more than a minute, but i hardly need it
    mariachris likes this.
    10-19-2015 01:40 PM
  11. 920Walker's Avatar
    For the first time in 3 years my 920 has been resetting while using it. It started two days ago, haven't installed any new apps since the day after the new build came out. The reset is odd though. I'll wave over the screen to activate Glance, then double tap or press the power button to open the lock screen. Glance turns off, the screen goes black but still backlit, the capacitive buttons are not lit. I press the power button and try double tapping again, the Nokia logo appears as usual, but no Windows icon or AT&T splash screen like when powering off or soft resetting. Twice when this happened the start screen came up and the Mail icon was absent from the tile and mail opened 10 seconds after pressing it, but most icons are gone from All Apps page too until mail opened. If it keeps happening I'll just hard reset. Cortana has been very slow too, and changing my words to slightly different words with similar text after pressing search. She needs a vacation or mental health day.

    EDIT: I performed a hard reset with no restore immediately after installing the new build.
    Last edited by 920Walker; 10-19-2015 at 02:35 PM.
    10-19-2015 01:59 PM
  12. DigitalZ's Avatar
    I really don't understand the range of experiences here. I can only assume we are taking different paths to installing the build. I'm on an 830 that was on the previous fast ring build and decided to take the plunge. I installed the latest Device Recovery Tool and moved the 830 back to 8.1. I re-installed the Insider App and let the new build install and then I applied the small update that came afterward. I did not restore from backup.

    I then did the hard reset and again chose not to restore from backup. After all the app updates were completed I proceeded to use the 830 as my daily driver. I did not turn off Cortana and have done medium usage today of my usual activity. After 10 hours since last plugged in I am at 50% battery capacity. Cortana is reporting more battery usage than I usually see but nothing like some folks are reporting. I am easily lasting the entire day before needing to plug in again.
    10-19-2015 02:24 PM
  13. nikosxri's Avatar
    10549 does not slow down day by day.
    But many tiles in start screen leads to ...loading...loading... after reboot or soft reset.
    Battery drains faster than previous build.
    Central takes 7-10 seconds to open...
    Rest is ok for a preview build
    10-19-2015 02:46 PM
  14. falconrap's Avatar
    I know this won't be everyone's problem, but guessing by some of the responses here, people aren't giving their phones the time to restore content perform all updates before judging battery life. On my Icon, I went from 10536 to 8.1 via the tool, restored my backup, updated to Denim, then updated to 10549 allowing for updates to occur. I did this last night before I went to bed. During this process, the phone uses a lot of battery and is constantly downloading stuff, so I keep it plugged in and on WiFi. I then let it do its thing over night, without me touching it. It still had some updates I had to force this morning, but since doing that, my battery life is on par with 8.1, and far superior to what it was on 10536. I didn't do any hard resets with this build, just a couple of soft resets when needed for some updates. This phone is now running very well with performance not that far from 8.1.

    We have seen a lot of people in the past from when the 8.1 TP came out, who think they are getting poor battery life during the first day right after they update when it's just the phone getting all of the updates and downloading all of the backup content that needs to load (this seems to be especially so with Messages where some people have 2 years worth that they want to upload to their phone). And, I have Cortana on, BTW. The Cortana bug is supposed to affect a number of users but not everyone, from what I remember.
    James Albridge likes this.
    10-19-2015 02:51 PM
  15. Lloyd_S's Avatar
    I liked it for the most part, but it bogs down so much in my 1020. Like others I restored the device back to 8.1, installed Windows Insider and installed 10549 via Fast Ring. It runs better than previous versions but the phone is slow to respond for most apps. I cannot change Quick Links in Notifications as it shuts down the app every time I try and make a change. Cortana is so slow to respond and crashes 50% of the time when I try and make settings changes. In fact it took four tries to get it to stay open to set Quiet Hours.

    I have 10536 on my 1520 and I added to 10549 to my 1020 for Lumia Camera. I can say the camera works as well as it did under 8.1. All-in-all I am not happy with 10549 on the 1020 because it is just so laggy and too many apps close as soon as they open (Maps, Here Drive, Here Maps, OneNote, and Settings). After reading about the issues others were having I did a hard reset after installing 10549. If this is better than running it without first doing the hard reset but I don't think it helped.

    Battery life by the way is very good. Made it a full day with normal use with no problems. The 1020 could've made it through the night without a charge if I wanted.
    10-19-2015 02:57 PM
  16. jasqid's Avatar
    I know this won't be everyone's problem, but guessing by some of the responses here, people aren't giving their phones the time to restore content perform all updates before judging battery life. On my Icon, I went from 10536 to 8.1 via the tool, restored my backup, updated to Denim, then updated to 10549 allowing for updates to occur. I did this last night before I went to bed. During this process, the phone uses a lot of battery and is constantly downloading stuff, so I keep it plugged in and on WiFi. I then let it do its thing over night, without me touching it. It still had some updates I had to force this morning, but since doing that, my battery life is on par with 8.1, and far superior to what it was on 10536. I didn't do any hard resets with this build, just a couple of soft resets when needed for some updates. This phone is now running very well with performance not that far from 8.1.

    We have seen a lot of people in the past from when the 8.1 TP came out, who think they are getting poor battery life during the first day right after they update when it's just the phone getting all of the updates and downloading all of the backup content that needs to load (this seems to be especially so with Messages where some people have 2 years worth that they want to upload to their phone). And, I have Cortana on, BTW. The Cortana bug is supposed to affect a number of users but not everyone, from what I remember.
    Nah. I know for certain I had all the updates and syncs were done. On the third day it was dropping fast and over heating while doing basic usage.

    Upgraded from a fresh 8.1 to 10, then hard reset 10 with no backup restore. Let the store do it thing.
    10-19-2015 03:00 PM
  17. PS_UK's Avatar
    I really find the Skype messaging integration annoying. Need an option to be able to disable Skype and keep it for text messages only....unless that exists and I'm missing it.

    More generally, missing WP8. WP10 has lost the beauty of WP8, looks more like another Android ROM now. Shame.
    10-19-2015 03:50 PM
  18. fredie12's Avatar
    Been using for a couple of days now on my Lumia 920 seem a lot faster and smoother now! Store works as well all apps back up and running fine generally more stable no freeze's not had to restart at all battery lasts longer e-mail and web browser working normal etc.
    10-19-2015 03:53 PM
  19. Brett Sites's Avatar
    Further updates? I did a clean install using Windows Device Recovery Tool. It loads Denim as part of the package so there is only the update about the reboot issue after that. Then I loaded Windows Insider and set it to Fast Ring and rebooted. Checked for updates and down came Win10. Checked for updates after setting it up, then did a Phone Reset so that it simply went with Win10 as the foundation instead of Win8.1 then upgrading to Win10. Having the experience I detailed previously.
    10-19-2015 04:16 PM
  20. Vincent McLaughlin's Avatar
    Well, I've been running this new update since its release. So far, I have been fairly pleased with this update. I have experienced a major load screen lag today. This is just my speculation, but I noticed it right after I added several new tiles to my start screen. After the screen loaded, I unpinned the new tiles and I have not had the type of lag like before. It will still happen for a few seconds, but nothing as frustrating as the last build. I think it may have something to do with memory allocation or how it handles loading lots of tiles on the starts screen. I'm hopeful this issue will be ironed out by the next build...certainly by public release. They still have a couple of months time to iron it out. Still very usable as a daily driver.
    10-19-2015 04:51 PM
  21. killinghall's Avatar
    For a simple user like me it's 99.5% usable. I have workarounds for the two bugs listed in the other thread, so in reality it's no problem at all.
    10-19-2015 05:09 PM
  22. indicia's Avatar
    Just finished installing 10549 on my 640XL. Swiped it with the recovery tool back to initial state... Registered it with the Windows Insider App and started the updated. Took 1h and went smooth... Quite happy so far...
    10-19-2015 08:08 PM
  23. tut1234's Avatar
    Has anyone installed this on a 520? I'm mostly just too busy to update, but I wonder if it's loading the start screen reliably on the 520 in this build.
    I've been running it on my 520 for about 5 days. There are two updates, 10549.4 fixed the resuming screen, but I'm still seeing the loading screen every now and then. It's OK. Tonight I took a phone call, checked voicemail then I could not get messaging to work. Had to reboot. It's those kind of annoyances. There are a whole lot of app updates, so if you update, give yourself some time.

    Posted via the Windows Central App for Android
    Tomhowe likes this.
    10-19-2015 08:11 PM
  24. Darren Coull's Avatar
    Lumia 1320 - getting similar issue with mine - while the overall speed and responsiveness have improved (not quite 8.1 class, but getting closer) I have been having a similar reset issue. Usually when unlocking the phone, but have also had it when switching between home screen and loaded apps. Phone appears to go unresponsive for a few seconds, then boom!, the NOKIA logo appears and phone restarts. Not sure if another full reset would help here - when I rolled back to 8.1, I logged in with my MS account as normal, did NOT restore data, but did allow Store to update the core apps. Then ran insider app to start the upgrade process. The upgrade also ran faster this time (or seemed to!)

    To summarise - better fit and finish, faster, but spontaneous reboots a new 'feature'
    10-19-2015 09:16 PM
  25. mjyumping's Avatar
    Lumia 1320 - getting similar issue with mine - while the overall speed and responsiveness have improved (not quite 8.1 class, but getting closer) I have been having a similar reset issue. Usually when unlocking the phone, but have also had it when switching between home screen and loaded apps. Phone appears to go unresponsive for a few seconds, then boom!, the NOKIA logo appears and phone restarts. Not sure if another full reset would help here - when I rolled back to 8.1, I logged in with my MS account as normal, did NOT restore data, but did allow Store to update the core apps. Then ran insider app to start the upgrade process. The upgrade also ran faster this time (or seemed to!)

    To summarise - better fit and finish, faster, but spontaneous reboots a new 'feature'
    I too have 1320, same build. My phone crashes randomly too, especially when I'm using the store.

    My other problems include:
    - when I first type on Edge, I don't see what I type
    - error downloading Australia speech language
    - loading... still there when opening system apps, though less millisecond than last build
    - photos has no live tile
    - after the phone crashes, sd card apps doesn't immediately return.
    - still a lag to open the action center
    - still lag on swipes, though it is lesser in this build

    Aside from these problems, the build is good.
    10-19-2015 09:54 PM
701 ... 2425262728 ...

Similar Threads

  1. How do I cleanup my phone memory on my Nokia Lumia 730?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 10-16-2015, 02:22 PM
  2. What do you do to get your phone to stop resetting?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-16-2015, 12:13 PM
  3. How to Download EPUB files as .epub and not as .zip?
    By Windows Central Question in forum Nokia Lumia 525
    Replies: 2
    Last Post: 10-15-2015, 07:42 AM
  4. Elements: Epic Heroes is the upcoming 'mystery' Game Troopers Windows Phone title
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-15-2015, 06:20 AM
  5. Build 10536 - phantom message notification
    By z0mbee in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 10-15-2015, 06:07 AM
LINK TO POST COPIED TO CLIPBOARD