1. Gillis Haest's Avatar
    So the other day I made the jump from build 10536 to build 10549 on my Lumia 920, by downgrading to windows phone 8.1, installing the Windows Insider app and updating on the Fast Ring. When windows 10 mobile build 10549 installed, I did a hard reset and restored from backup. After all the apps installed, I once again configured the device for Fast Ring, restarted the device, found a Language support update and restarted again. Half of my apps said 'pending', I let it sit for a while and that fixed itself, but I noticed the Store was gone from the start screen (empty tile) and the app list. after a search with Cortana she tells me what I think is the place where the Store is installed on my Lumia (for reasons the site thinks i'm posting a link and it won't let me post it) so I believe it is still there, only the link is gone somehow. So I can't use the store for now.. Does anybody know how I can fix this without hard resetting?
    10-17-2015 02:25 AM
  2. colinkiama's Avatar
    So the other day I made the jump from build 10536 to build 10549 on my Lumia 920, by downgrading to windows phone 8.1, installing the Windows Insider app and updating on the Fast Ring. When windows 10 mobile build 10549 installed, I did a hard reset and restored from backup. After all the apps installed, I once again configured the device for Fast Ring, restarted the device, found a Language support update and restarted again. Half of my apps said 'pending', I let it sit for a while and that fixed itself, but I noticed the Store was gone from the start screen (empty tile) and the app list. after a search with Cortana she tells me what I think is the place where the Store is installed on my Lumia (for reasons the site thinks i'm posting a link and it won't let me post it) so I believe it is still there, only the link is gone somehow. So I can't use the store for now.. Does anybody know how I can fix this without hard resetting?

    You must hard reset lool. You have no choice. That's why it's a technical preview and not a developer preview or beta
  3. colinkiama's Avatar
    So the other day I made the jump from build 10536 to build 10549 on my Lumia 920, by downgrading to windows phone 8.1, installing the Windows Insider app and updating on the Fast Ring. When windows 10 mobile build 10549 installed, I did a hard reset and restored from backup. After all the apps installed, I once again configured the device for Fast Ring, restarted the device, found a Language support update and restarted again. Half of my apps said 'pending', I let it sit for a while and that fixed itself, but I noticed the Store was gone from the start screen (empty tile) and the app list. after a search with Cortana she tells me what I think is the place where the Store is installed on my Lumia (for reasons the site thinks i'm posting a link and it won't let me post it) so I believe it is still there, only the link is gone somehow. So I can't use the store for now.. Does anybody know how I can fix this without hard resetting?

    You must hard reset lool. You have no choice. That's why it's a technical preview and not a developer preview or beta
    10-17-2015 02:43 AM
  4. nektarios parasxarakis's Avatar
    there was an update for the store that came out 2 days ago something must went wrong ... and yes hard reset is the only choice here
    10-17-2015 04:48 AM
  5. Gillis Haest's Avatar
    Yes, I know the dangers and risks of a technical preview, but this never happened before. But it's allright now, I waited a day and it has magically fixed itself :D I assume the store still worked in the background, and it updated itself and restored that missing link. thanks for the suggestions though :)
    10-18-2015 03:38 AM

Similar Threads

  1. Can't update some apps on WM 10 store!
    By GearDoGi in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 03-25-2017, 03:06 PM
  2. Replies: 2
    Last Post: 10-31-2015, 02:53 AM
  3. Back to WP8.1
    By rajamass in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 10-21-2015, 08:25 AM
  4. SP4 and 4k monitors
    By Bryce Schetselaar in forum Microsoft Surface Pro 4
    Replies: 1
    Last Post: 10-19-2015, 07:04 AM
  5. Should I get a used 1520 now?
    By Kha Bui in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 10-17-2015, 03:02 AM
LINK TO POST COPIED TO CLIPBOARD