10-20-2015 08:59 AM
46 12
tools
  1. Chintan Gohel's Avatar
    Lumia 1020, Country -Kenya

    Errors/Bugs
    1. Data usage statistics showing zero - both for wifi and cellular
    2. Battery - apps usage statistics showing zero
    3. Lumia camera will open in portrait mode and be stuck in that mode if opened when phone is locked
    4. Movie/videos app invisible - it will be used when a video is selected from file explorer
    5. When display is scaled at lowest setting (175%), app switcher/task viewer won't open
    6. Music player couldn't play most of my songs - sorted out by going back to 8.1 cyan and starting afresh
    7. Battery draining faster than normal when phone is in use. However when on standby, battery use is fairly constant like in 8.1
    8. Project my screen doesn't work with WM10, whichever build I've tried from 10512

    That's it for now. Seeing how tomorrow will be as I go on a photo expedition
    10-19-2015 08:23 AM
  2. bigbmc26's Avatar
    Yadda yadda... Just do a hard reset and get over it, or even roll back to 8.1. Literally no one forced you to participate in the preview. Send your complaints through the feedback app, where it is actually useful.
    All complaints HAVE been sent through the feedback app and moving back to 8.1 isn't the point. 3 hard resets haven't corrected the issues. My point is, if the previous build worked well, why release a build that's worse? They could have kept this build and pushed out a more polished one. It's a step back in usability. So you can "yadda, yadda" all you want, but when phones are expected to release next month, Microsoft really shouldn't be releasing builds this bad.
    milap patel likes this.
    10-19-2015 08:54 AM
  3. Saifullah Unar's Avatar
    In Lumia 535- Pakistan (Saifullah Unar)
    After upgrading to Windows 10 Mobile Insider Preview following Issues are detected:
    There is proximity sensor issue.
    Takes time while unlocking.
    2G/ 3G options not visible 3G works perfect.
    10-19-2015 09:15 AM
  4. fredd's Avatar
    All complaints HAVE been sent through the feedback app and moving back to 8.1 isn't the point. 3 hard resets haven't corrected the issues. My point is, if the previous build worked well, why release a build that's worse? They could have kept this build and pushed out a more polished one. It's a step back in usability. So you can "yadda, yadda" all you want, but when phones are expected to release next month, Microsoft really shouldn't be releasing builds this bad.
    I think you and a majority of people have missed the point of these previews. There are experiments going on with each build some phones work good and some bad with different builds. Its plain to see when i read the forums on who should do the preview and who should stay on 8.1 until the official build comes out.
    10-19-2015 10:40 AM
  5. Leonel Funes's Avatar
    It's interesting to see so many bugs people found in this latest build. I have the Lumia Icon. My issue:

    Can't install other keyboard languages. That's it...
    Everything else is great - especially the new Start screen (has 4 medium columns instead of 3) and switching apps shows more apps at once.

    Hope all those bugs get killed next time around
    10-19-2015 12:16 PM
  6. fatclue_98's Avatar
    Bugs are expected on Technical Previews because that's what they are. A feature gets put in for testing and if all goes reasonably well, it may be removed to allow for something else. This is not meant to be for daily drivers and Microsoft has warned people ad nauseum. If you're running the TP on your main device and are having problems you have nobody to blame but yourselves. The idea was to load the TP on a spare device for bench testing and to provide feedback, not for people to load it because they simply couldn't wait for the retail release.

    I've loaded various builds on different handsets including 10549 but invariably go back to 8.1. Why? Because no matter how fast or stable a build is, it's not ready for everyday use if notifications are not available.
    Nicholas Ek likes this.
    10-19-2015 12:16 PM
  7. manomic's Avatar
    Battery issue seems to be with Facebook / Facebook Beta app. Once I uninstalled them the battery went back to normal. Before uninstalling, without any use I had 5-7 % drops every 20 mins. I have a 1520 and get about 2 days with 10549.. with Facebook on I get about a day! The drain happens only after opening Facebook at least once after a reboot.
    10-19-2015 12:21 PM
  8. anon(5383410)'s Avatar
    New message notifications aren't showing on the outlook tile. I want to keep the build but I can't miss work emails.

    Also, there doesn't appear to be a way to disable sounds for an app without disabling notifications too. I could be wrong, but what I see in settings is the option to "manage in-app sounds". When I choose this option it shows a list of apps with an on/off toggle. The problem is you can't toggle it by individual sounds (notification, sounds) you can only disable everything for the app.

    I knew something was up because I disabled sounds in the main setings page by unchecking the boxes for key press, etc but I was still hearing sounds in all my apps.

    This has got to be something new.
    10-19-2015 12:27 PM
  9. Krystianpants's Avatar
    The only issues I have that you have is lumia video if I click on the video icon. But if you go to settings and set "press and hold" to do video. You can record video as long as you are holding the camera key.
    10-19-2015 02:12 PM
  10. WinSammie's Avatar
    It's interesting to see so many bugs people found in this latest build. I have the Lumia Icon. My issue:

    Can't install other keyboard languages. That's it...
    Everything else is great - especially the new Start screen (has 4 medium columns instead of 3) and switching apps shows more apps at once.

    Hope all those bugs get killed next time around
    This 'bug' is easy to kill: just reactivate Windows Insider on the fast ring and you can download the keyboard languages!
    manus31 likes this.
    10-19-2015 04:26 PM
  11. killinghall's Avatar
    1. Outlook rejects my ISPs SMTP. A colleague using the same ISP confirmed the same issue. Workaround: used Yahoo's SMTP instead.

    2. Groove Music installed but missing from apps list. Workaround: Got it pinned via an album instead.

    3. Nokia account app won't update in store. Known problem I believe.

    4. When plugged to the charger and restarting phone, it occasionally loops at Nokia logo startup. Workaround: unplug during restart.
    10-19-2015 04:58 PM
  12. Leonel Funes's Avatar
    This 'bug' is easy to kill: just reactivate Windows Insider on the fast ring and you can download the keyboard languages!
    No, that's an issue, a real bug. I already did that, no luck. But that's my bug. Nothing else. I'm happy with it
    10-19-2015 08:40 PM
  13. Racing Snake's Avatar
    As mentioned by someone else, I don't seem to have any of the bugs listed so far?!!
    But I have found a genuine bug today which I have reported on the insider hub.

    When setting the data usage limit date, the date shown is actually the date prior to the one you select in the drop down.
    For example, I select "20th" from the drop down, and the date is set to 19th.
    So I've set it to "21st" as the reset date, and this has now registered as the "20th".

    Also on the data usage, it didn't recognise the change in dates in the usage statistics until I completely removed the data limit settings and re-entered them from scratch.
    10-20-2015 03:36 AM
  14. Scouseman's Avatar
    My screen goes crazy half the time when it's unlocked, so crazy I even see what looks like Chinese writing at the top of the screen. Happens too quick to take a screen shot, I've tried. Not to mention notification center dont work. I also tried hard reset.
    10-20-2015 03:56 AM
  15. Maurizio Troso's Avatar
    My screen goes crazy half the time when it's unlocked, so crazy I even see what looks like Chinese writing at the top of the screen. Happens too quick to take a screen shot, I've tried. Not to mention notification center dont work. I also tried hard reset.
    It could be a sd card iussue (often corrupted by prev builds). Extact it and double check integrity in a notebook sd slot (not by usb cable and phone)
    10-20-2015 04:27 AM
  16. Erik Latranyi's Avatar
    New message notifications aren't showing on the outlook tile. I want to keep the build but I can't miss work emails.
    I had the same issue on my Lumia 1520. A backup, followed by a hard reset fixed the new message notifications.

    I also notice that the backup is actually backing up more settings and preferences than previous backups. After the hard reset, it seemed I had less work to do getting everything back the way I wanted it.
    10-20-2015 06:27 AM
  17. Jasper Besmonte's Avatar
    Does anyone experience a bug where you're installing an app from the Store and the suddenly phone restarts? After it booted, all apps on the SD becomes unavailable and resetting, removing, and reinserting the SD doesn't fix it. Have to wait for around six hours then finally restarting the phone causes it to scan the SD card. Deal-breaking, really. I've got a 520 with build 10549 installed.
    10-20-2015 07:26 AM
  18. Maurizio Troso's Avatar
    Does anyone experience a bug where you're installing an app from the Store and the suddenly phone restarts? After it booted, all apps on the SD becomes unavailable and resetting, removing, and reinserting the SD doesn't fix it. Have to wait for around six hours then finally restarting the phone causes it to scan the SD card. Deal-breaking, really. I've got a 520 with build 10549 installed.
    I resolved a lot of iussues checking and formatting the microsd by my notebook instead my 520. Now it works
    Jasper Besmonte likes this.
    10-20-2015 07:31 AM
  19. Blade800's Avatar
    All complaints HAVE been sent through the feedback app and moving back to 8.1 isn't the point. 3 hard resets haven't corrected the issues. My point is, if the previous build worked well, why release a build that's worse? They could have kept this build and pushed out a more polished one. It's a step back in usability. So you can "yadda, yadda" all you want, but when phones are expected to release next month, Microsoft really shouldn't be releasing builds this bad.
    Because this build actually isnt worse? You have to realize that there are like 20 different phones so its almost impossible to publish new build expecting to work it better on every device, it doesnt work that way. It requires a lot of polishing.
    10-20-2015 08:51 AM
  20. sheldon cohn's Avatar
    I wondering what's going on as far as who is testing builds prior to release? What I have read from other members the builds fix one thing and improve it, however it breaks several items that was working. Most people wind up going back to 8.1 which is much more stable. For me going back to 8.1 takes several hours, since my Wi-Fi is slow. I'm glad I'm not using my main phone for testing too.
    Do the people testing the builds prior to their release care what's going on? Would it be possible to
    use some of the people that working on the PC side to test the build, since it's doing much better?
    10-20-2015 08:54 AM
  21. a5cent's Avatar
    We've had a sticky thread for this for quite some time already. Please continue here:

    http://forums.windowscentral.com/win...tm#post3218606

    Closed.
    10-20-2015 08:59 AM
46 12

Similar Threads

  1. Messaging app on Windows 10549 Crashing
    By Nogitsune Micah in forum Windows 10 Mobile Insider Preview
    Replies: 13
    Last Post: 03-07-2016, 11:40 AM
  2. Skype Messaging integration on Windows 10549
    By Nogitsune Micah in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 10-20-2015, 07:46 PM
  3. Whats is fast ring and slow ring ??
    By sharma abhilash in forum Ask a Question
    Replies: 5
    Last Post: 10-18-2015, 05:58 PM
  4. Notification issue with 10549
    By Kevin Houle1 in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 10-17-2015, 06:52 PM
  5. Anyone having problems with Windows 10 and overclocking?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 10-17-2015, 05:00 PM
LINK TO POST COPIED TO CLIPBOARD