1. EvEr34's Avatar
    I've been tinkering with this since yesterday. I can't get any sound notification for outlook mail. I've reinstalled and nothing seems to work. Anyone else having this issue
    10-20-2015 12:04 PM
  2. EvEr34's Avatar
    Figured it out.
    10-20-2015 12:56 PM
  3. HinoMusouka's Avatar
    Could you share how (and what did you do)? I am having the same issue.

    EDIT: Yeah, I found it too. It seems that setting sound for Outlook Mail in Notifications in Settings center doesn't work unless you check the same options in Settings within Outlook Mail app itself. I find it very confusing - a bug or a feature?
    10-22-2015 09:39 AM
  4. DaFrenchman's Avatar
    I've got my settings set in both locations but still no notification noise--very annoying. Also can't seem to find where to have the sound muted when it knows I'm in a meeting--I feel like i'm just not looking in the right spot. Really liked that feature.
    10-22-2015 11:09 AM
  5. SonOfDad's Avatar
    Is their no live tile support anymore either?
    10-22-2015 08:10 PM
  6. Mad Cabbie's Avatar
    I've tried all of that and no joy. :( I'll try a restart:/
    10-23-2015 09:12 AM
  7. ncbartschi's Avatar
    Could you share how (and what did you do)? I am having the same issue.

    EDIT: Yeah, I found it too. It seems that setting sound for Outlook Mail in Notifications in Settings center doesn't work unless you check the same options in Settings within Outlook Mail app itself. I find it very confusing - a bug or a feature?
    Not a bug. The reason for this is to allow different notification types for different accounts. For example, you could set one account to pay a sound on new mail, and another account to just give a notification with no sound.

    Confusing, but the is a reason for it.
    10-23-2015 11:28 AM
  8. Mad Cabbie's Avatar
    Yay! Reboot sorted it
    10-23-2015 05:09 PM
  9. Smiggyy's Avatar
    Reboot doesn't/didn't work for me (Lumia 640) running the lastest Insider Preview.
    Enabling in both settings/Outlook mail didn't/doesn't work either.
    It did work before in earlier releases.
    I upgraded this time round without hard reset for the very first time so wondering if this is behind it.
    11-04-2015 01:17 AM
  10. Alpedra's Avatar
    Same here. Already checked the outlook/settings center, but I get no Outlook notification sounds. It worked before in earlier releases.
    11-04-2015 11:48 AM
  11. maevinj's Avatar
    I don't have any sound either. It's pretty annoying..
    11-04-2015 12:05 PM
  12. seb_r's Avatar
    No sounds here too. Like with every new build: one step forward and one step back at the same time.
    11-04-2015 02:55 PM
  13. cristixxxlog's Avatar
    Try and enable also notifications banners, in both places. This worked for me on Lumia 950 with latest .36 insider build. Without banners it doesn't play sounds... One of the many bugs...
    01-04-2016 04:31 AM

Similar Threads

  1. Lumia 830 sounds/notes
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-20-2015, 02:50 PM
  2. How can I create an Inbox All Folder in Outlook 2013 Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-20-2015, 02:43 PM
  3. How do I turn off the click sound for double tap to sleep and wake functions?
    By Windows Central Question in forum Microsoft Lumia 640 XL
    Replies: 3
    Last Post: 10-20-2015, 12:46 AM
  4. Is there a way to delete the Outlook account form Windows 10 Mobile?
    By Deepak in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 10-19-2015, 01:48 PM
  5. Replies: 0
    Last Post: 10-19-2015, 06:38 AM
LINK TO POST COPIED TO CLIPBOARD