12-26-2015 10:37 PM
974 ... 1718192021 ...
tools
  1. mmar1974's Avatar
    Installed it and it was working fine... the problem I had was it was draining the battery... so did a hard reset and now the battery seems to be working fine... but the problem with the cell data not working came back (I had this problem with the previous build as well)
    10-22-2015 09:58 AM
  2. Deepak's Avatar
    I am still on build 10549. Will wait for 10575 or later. Btw, does unpinning any tile still result in an invisible tile which you can open even after unpinning it? Also, the rolling dots. It seems as if there are some black dots in their way when they run at the top of the display.
    10-22-2015 09:59 AM
  3. Danilo Thiago Moreira Correa's Avatar
    If I reset my L930, will I lost the cortana? I'll be able to activate it again? tks
    10-22-2015 10:05 AM
  4. HXD's Avatar
    If I reset my L930, will I lost the cortana? I'll be able to activate it again? tks
    No, you will not lose it. It's working.
    10-22-2015 10:08 AM
  5. Niklaus Baxley's Avatar
    Have you noticed scrolling issues. Particularly when navigating "My Library" in the Store. So jenky right now it seems.
    10-22-2015 10:14 AM
  6. HXD's Avatar
    Have you noticed scrolling issues. Particularly when navigating "My Library" in the Store. So jenky right now it seems.
    I only noticed it in the Store > My Library section. Don't know if it's somewhere else.
    10-22-2015 10:15 AM
  7. Bearach's Avatar
    Have you noticed scrolling issues. Particularly when navigating "My Library" in the Store. So jenky right now it seems.
    My Library, in the store, was very slow and jittery when I first installed/reset the phone. However, it's now smooth. So just give it a bit of time.
    10-22-2015 10:18 AM
  8. Andreas_R's Avatar
    I have the same problem with Cortana as Danilo. This really is an issue on 10572. I'm located in Norway and I've had Cortana work on both 8.1 and Preview (by doing the usual stuff). After this update I'm able to change region in the settings menu, but when I restart as prompted, the phone reverts back to Norway. I have no idea why this happens but it might have something to do with the region selected in your Microsoft profile.

    What I do not know if this is expected behaviour or a bug. If it's expected this means that users in countries which do not yet have Cortana is unable to use the app/service.
    10-22-2015 10:18 AM
  9. gachie geofrey's Avatar
    Has anyone managed to get the SMS backup restored on this build ?
    10-22-2015 10:20 AM
  10. ramyZgHR's Avatar
    You didn't Hard-Reset. Or else, Notifications/Tiles wouldn't have worked for you.
    Notifications works perfectly for me. I made a clean install for every build I had. This build is far more polished then others.
    10-22-2015 10:23 AM
  11. HXD's Avatar
    Has anyone managed to get the SMS backup restored on this build ?
    I did. Using the option "Sync my Messages" or something in the Settings...
    10-22-2015 10:24 AM
  12. HXD's Avatar
    Notifications works perfectly for me. I made a clean install for every build I had. This build is far more polished then others.
    By Notifications/Tiles, I meant the Live-Tiles Notifications. If they're working for you, you must be very lucky then...
    ramyZgHR likes this.
    10-22-2015 10:29 AM
  13. Doug Swallow's Avatar
    So far, I'm not sure what's different.

    My Lumia 1020 still has no battery usage info -- everything shows 0%.

    There's 16 updates pending, 14 of which are showing "Error, see details". One of them that's downloading now is invisible... no icon, no name, just a progress bar. 19 minutes later it doess seem ot be retrying, and sometimes succeeding. Maybe it works when you stare at it, and only fails when the install completes while you're not on the screen. There's some sort of pattern here I can almost figure out.

    Dead Apps that won't even try to download, that I have to delete: Mobile TV, Keeper, Device Help, AT&T Lockerl and those I cannot delete: Lumia Help+Tips, IE (these things are not Apps I bought or installed; they're on my phone after a reset to 8.1 and before I've picked anything myself to install -- I presume these are OEM-installed things that the Windows 10 Mobile upgrade needs to explicitly get rid of). And while the update attempt failed, at least they don't seem to reappear wanting to update, except for "Lumia Help+Tips" which always comes back and there's no entry in the app list from which to attempt to uninstall it.

    General scrolling is still jumpy. It'll go smoothly for a half or more of screen length, then jump a half screen such that I have to scroll back or I've missed things. It's smooth when it does scroll; there's just these jumps, and for the start screen they were always sort of in the same place, and it feels like it's the same now, but once I have more apps installed and pinned to the start screen I'll have a better idea.

    "My Library" in the Store still takes a couple minutes to show all apps I own so I can pick what to download again.

    No "Loading..." loop so far. That's good. But it wasn't an every-time thing anyway, so we'll see.

    Outlook crashed the first time going in to sync setting changes for an Exchange account and selecting a checkbox.

    Hopefully there's some improvements hidden in this build. :)
    Worth updating a few items.

    My battery usage info is finally showing actual information.

    And the battery shows 97% after having been off the charger for 3 hours and 20 minutes. And this is now with some 60-80-ish apps installed and maybe a dozen or so flipping start screen tiles around showing news/info stuff. And emails coming in two Exchange accounts regularly. Infinitely better than it has been before.

    The lock screen is flaky. Besides what I will always call a bug whether it's intentional or not -- of the image not sliding with the text -- the text has now reappaeared after skliding up at full brightness, before a 1 or 2 second delay and the lock screen disappearing in favor of whatever app is active. And it's done the same but with the text much dimmer overlayed on the image, again with a 1 or 2 second delay. Though usually the text stays away with the image displayed for 1 or 2 seconds, then the text flashes back and disappears. And sometimes it just takes the 1 or 2 seconds for the image to go away. It's almost never instantaneous. But not completely never.

    Definitely display issues abound, though. Scrolling just isn't smooth in many different places, and as I described above, sometimes makes huge jumps. The store and my list of apps from the library was really weird... it would scroll only after removing my finger... i.e., flick it up, then let go, then it would move. And then for some period I could actively drag it up and down. But if I paused or did other things on the display, it wouldn't scroll immediately again and would only do so after lifting my finger off the screen.

    And something I had noticed before but had not mentioned, is the tendency for so many screen to pop up displaying old stuff, then updating, instead of appearing correct from the start, especially things bringing up browser-based content. It's like there's a buffer somewhere that when a move to a new page is occurring gets displayed early before it's been overwritten with the new content to display. It's off-putting to say the least.

    It also seems like the dead app update attempts have stopped. Well, "Lumia Help+Tips" still comes around when I check for updates, though. But it doesn't seem to be doing so on its own so much yet.

    But there's still things I can't remove, too... "Skype Video" which I presume was an old Lumia 1020-built-in app has no uninstall options, and doesn't function, just sits there on my app list now. OEM cleanup issue, I guess.
    10-22-2015 10:29 AM
  14. gachie geofrey's Avatar
    I did. Using the option "Sync my Messages" or something in the Settings...
    i have tried to look for that option and i cant find it.

    I have also tried to look for the setting to disable vibration on navigation bar and i cant find that setting.
    10-22-2015 10:31 AM
  15. Bearach's Avatar
    By Notifications/Tiles, I meant the Live-Tiles Notifications. If they're working for you, you must be very lucky then...
    I can confirm a hard reset L930 live tiles, are working as intended. So it's not a build-wide issue.
    10-22-2015 10:32 AM
  16. Bearach's Avatar
    i have tried to look for that option and i cant find it.
    You've tried Messaging > ... > Settings?

    You should see this:

    wp_ss_20151022_0001.jpg
    10-22-2015 10:33 AM
  17. vodda's Avatar
    If it helps, mine 100% works with everything you're having issues with -- also using a Lumia 930.

    Cortana works perfectly, and all her "functions" are there. Photos, with Lumia Camera or the Default, are at proper resolution.

    I can also confirm motion data working, despite not updating.
    Maybe its the region. I got her to work one time, but then changed region and she's on strike.

    I will wait for new build, should be around the corner I see, I also need to downgrade to cyan to check my microphone issue on my 930, so lots of downgrading upgrading ahead :)
    10-22-2015 10:38 AM
  18. HXD's Avatar
    I can confirm a hard reset L930 live tiles, are working as intended. So it's not a build-wide issue.
    I'm sorry but I need to make sure. Have you tried WhatsApp/FaceBook/Messenger?
    10-22-2015 10:38 AM
  19. ramyZgHR's Avatar
    By Notifications/Tiles, I meant the Live-Tiles Notifications. If they're working for you, you must be very lucky then...
    Oh, now I see what you mean. Ok, I checked. Missed calls doesn't show on lock screen, tile and notification centre. SMS is ok, everything shown. Viber ok, everything shown. Whatsapp not showing on lock screen and tile, but shows in notification centre.
    HXD likes this.
    10-22-2015 10:38 AM
  20. Andreas_R's Avatar
    Don't know if this feature has been mentioned, but when I turned off my phone now the screen showed me my calendar items for tomorrow reminding me not to forget them.
    10-22-2015 10:40 AM
  21. gachie geofrey's Avatar
    You've tried Messaging > ... > Settings?

    You should see this:

    Click image for larger version. 

Name:	wp_ss_20151022_0001.jpg 
Views:	10 
Size:	59.4 KB 
ID:	114914
    I have tried that ,the phone is Lumia 730 dual sim.Below is a screenshot of the message settings page.

    wp_ss_20151022_0002-1-.png
    10-22-2015 10:41 AM
  22. Bearach's Avatar
    I'm sorry but I need to make sure. Have you tried WhatsApp/FaceBook/Messenger?
    By Live Tiles, you specifically mean just those applications? If so, I'll install/check for you.
    HXD likes this.
    10-22-2015 10:42 AM
  23. HXD's Avatar
    Oh, now I see what you mean. Ok, I checked. Missed calls doesn't show on lock screen, tile and notification centre. SMS is ok, everything shown. Viber ok, everything shown. Whatsapp not showing on lock screen and tile, but shows in notification centre.
    Yes, Viber is working, but for some reason, WhatsApp and some others don't...
    10-22-2015 10:43 AM
  24. HXD's Avatar
    By Live Tiles, you specifically mean just those applications? If so, I'll install/check for you.
    Yes, please.
    10-22-2015 10:43 AM
  25. dkp23's Avatar
    Just updated my 1020, after the update installed i did get teh black screen after the nokia logo. I wasn't exactly sure if ishould wait for it got bricked, so i did a hard reset and it didnt work.

    I said screw and just went to bed, checked it this morning and it was update. So io think the black screen is just a glitch and will eventually keep going through the process. Just let it sit for an extended period of time.
    10-22-2015 10:44 AM
974 ... 1718192021 ...

Similar Threads

  1. Replies: 9
    Last Post: 12-07-2015, 01:53 PM
  2. Here's what's been fixed and what's still broken in Windows 10 Mobile build 10572
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 10-23-2015, 02:15 PM
  3. How do I download apps?
    By Windows Central Question in forum Applications
    Replies: 1
    Last Post: 10-20-2015, 06:52 PM
  4. Current build stability
    By idokamaroq in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 10-20-2015, 06:39 PM
  5. Here's what's new and improved in Windows 10 Mobile build 10572
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-20-2015, 05:11 PM
LINK TO POST COPIED TO CLIPBOARD