12-26-2015 10:37 PM
974 ... 1819202122 ...
tools
  1. Valtheus's Avatar
    You can jump start it by putting a fake appointment for the day.
    Yup, this one did the trick. Thanx m8.
    10-22-2015 10:44 AM
  2. MikeSo's Avatar
    I don't use any iOS products currently, so I found this article interesting in relation to this latest W10M build

    iOS 9.1: A much-needed performance and stability update | ZDNet

    iOS 9.1 is more that just new emojis, it's also a pretty significant bug- and security-fix bundle, swatting 49 security vulnerabilities and a whole host of usability and performance issues. And the performance improvements are very noticeable. Here are some of the bugs that I previously reported that I'm finding that are now fixed:

    Poor touchscreen responsiveness
    Sluggish user interface
    Sluggish orientation control when turning handset from portrait to landscape or vice versa
    Crashing apps
    Sluggish app launching
    Sluggish keyboard
    Search is slow to respond

    It's too early to comment on battery life improvements - I always find that it takes a few recharge/discharge cycles for that to settle down - and as for the Wi-Fi issues, well, that still seems to be flaky, but fielding one problem beats fielding several.

    To me iOS 9.1 feels like what iOS 9 should have been.
    Can Microsoft use the same standard? If so, Build 10572 might be close to ready for release. Sometimes I wonder if we're too hard on Microsoft here. :)
    snakebitten and fjordstrom like this.
    10-22-2015 10:45 AM
  3. Narathan's Avatar
    Yes, Viber is working, but for some reason, WhatsApp and some others don't...
    I noticed Tweetium's Live tile started to work after I reinstalled it. WhatsApp doesn't though. I can only choose small and medium size, too. No large.

    No game breaker but I hope this get's fixed in the next build.

    How's battery life for you folks? Seems pretty good here on my NL830. Been running nearly two days with average use. Very happy!
    10-22-2015 10:47 AM
  4. WinCoffee's Avatar
    Everything works good, Only Groove music has some issues. When I listen music in background and do something else and the App is just slow.
    10-22-2015 10:48 AM
  5. HXD's Avatar
    I noticed Tweetium's Live tile started to work after I reinstalled it. WhatsApp doesn't though. I can only choose small and medium size, too. No large.

    No game breaker but I hope this get's fixed in the next build.

    How's battery life for you folks? Seems pretty good here on my NL830. Been running nearly two days with average use. Very happy!
    No game breaker? You won't get Notifications on the Tiles... Not to mention that the Tiles are what makes Windows stand out. And now its broken...
    10-22-2015 10:48 AM
  6. Mattman86's Avatar
    You didn't Hard-Reset. Or else, Notifications/Tiles wouldn't have worked for you.
    I did a hard reset on my 1520 and DIDN'T on my 520... Both are working great.
    10-22-2015 10:49 AM
  7. mdefran65's Avatar
    update yesterday from scratch, mine is working great however I had another phone update come down this morning not sure what it was.
    10-22-2015 10:54 AM
  8. Mattman86's Avatar
    update yesterday from scratch, mine is working great however I had another phone update come down this morning not sure what it was.
    Most likely the Insider Preview Configuration Update.
    10-22-2015 10:56 AM
  9. Bearach's Avatar
    update yesterday from scratch, mine is working great however I had another phone update come down this morning not sure what it was.
    Probably the Fast Ring Configuration Update. Should occur once you re-enrol using the Windows Insider application after first installing.
    lumia720 likes this.
    10-22-2015 10:57 AM
  10. mdefran65's Avatar
    yes your are correct I did re-enroll last night. thx
    10-22-2015 10:58 AM
  11. Mark Kaplan's Avatar
    I did the process on my L830 and so far so good. Great performance. Once thing I did to speed things up a bit, after rolling back to 8.1, I cancelled all the downloads in the app store so just Windows Insider was installed. Saved a bunch of time.
    10-22-2015 10:59 AM
  12. Mattman86's Avatar
    I did the process on my L830 and so far so good. Great performance. Once thing I did to speed things up a bit, after rolling back to 8.1, I cancelled all the downloads in the app store so just Windows Insider was installed. Saved a bunch of time.
    I agree... I did the same thing and it saved tons of time.
    10-22-2015 11:00 AM
  13. knuckles245's Avatar
    Using it on my Lumia 925 (T-Mobile), and I gotta say, this is the most stable build so far for my daily driver.
    10-22-2015 11:10 AM
  14. Lloyd_S's Avatar
    I have it on my L 1020 and loved it....for a day. After a day of full use I had to put the device away as it isn't usable. Originally everything ran smoothly and fast.....but.

    After a full day of use the 1020 has started to bog down again. Apps take too long to open. Device freezes and has restarted once. While driving and using bluetooth for phone and music the device disconnects for no reason. Doing a soft reset did not help at all.

    I have a L 1520 still on 10536. I'll probably revert to 8.1 tonight and load 10572 as it has been the best release to date, issues with the 1020 aside. Personally I think the OS is just too much for the 1020 to handle as 10536 on the 1520 is smooth and very fast. I'm just tired of the bulk of the 1520. Hurry up 950 and 950 XL!
    10-22-2015 11:11 AM
  15. Koen C's Avatar
    My Lumia 520 after this update, i got lot of issue regarding of apps. Facebook, 6 tag and twitter are not working properly. they only just loading in logo and nothing happens. other issue is the Block and Filter... this one is keep downloading in Store even successfully installed. The lock screen image are still as you unlocking.
    Same here with my Lumia 640.

    Some apps like Messenger can't resize to broad.

    Some contacts don't have a picture anymore.
    10-22-2015 11:18 AM
  16. wilfredo_lagares's Avatar
    HAVE TO ROLL BACK TO 8.1 ON MY LUMIA 1020.....HUGE BATTERY ISSUES...NOT HAPPY @ ALL
    10-22-2015 11:20 AM
  17. Mattman86's Avatar
    I have a L 1520 still on 10536. I'll probably revert to 8.1 tonight and load 10572 as it has been the best release to date
    I've tried each build on my 1520 for at least a couple days. On every build, I had some big issues. The biggest issue has been heat. The phone would usually become so hot while in use or charging that it would actually hurt if I held my finger on the back for a few seconds. With this build, the heat issue is completely gone.
    10-22-2015 11:24 AM
  18. msirapian's Avatar
    I have tried that ,the phone is Lumia 730 dual sim.Below is a screenshot of the message settings page.

    Attachment 114915
    I have the same issue. Some will say "use the sync option" but we're not completely stupid, we have ALREADY checked that.

    Now what I have observed is that when I go in Outlook and check my main account, it's always syncing. Mail and contacts and calendar are already synced. So I guess it's trying to fetch the SMS but there's a glitch server-side.

    On 10549, I had no issue on the 535 but for the 640, it took 36h. Now on the 535 running 10572, it's even worse. Stuck at feb 2014. And it won't download, no matter how many times I "force" the sync by syncing my MSA in outlook mail.

    I wonder is it a server issue. Last week for 10549 on the 640, I got some errors from the dub403-m.hotmail.com server.
    10-22-2015 11:34 AM
  19. nawfside_713's Avatar
    Just installed it. On my 1020, great build so far, one thing that has been buggy, is the edege browser, when I click to go into a article, it gets the grey "shade" like its going to open it, but it doesn't , it hangs there, till I keep clicking it, or refresh the page, maybe its just my phone, a while back I shattered my screen, and replaced it myself, not sure it's that or just the build itself, other that battery life has gotten better animation as well
    10-22-2015 11:36 AM
  20. Traian Cora's Avatar
    I have the same problem.
    I hope they fix this whit the next build
    10-22-2015 11:59 AM
  21. Blacklizted's Avatar
    In the previous build, when scaled to the lowest percentage, I got full Edge desktop with tabs and all that. Now, I can't seem to do that in this build.
    10-22-2015 12:18 PM
  22. amcluesent's Avatar
    Time to upgrade to iOS 9.1 - 45 mins
    Time to roll-back, upgrade, reset, restore, download apps for 10572 - hours and hours

    C'mon MSFT!
    10-22-2015 12:25 PM
  23. mcmc08's Avatar
    Everything seems to be working fine on my 1520, except I now cannot connect to the WPA2 Enterprise network at work. Also, strangely when I first started the phone, the newest backup I was shown was from over a year ago. I ended up having to try to remember which were my most current apps. Still don't know if I have them all--though I guess if I don't miss them, I didn't need them in the first place.
    10-22-2015 12:28 PM
  24. RonV42's Avatar
    Are you able to download the glance app from the store? I keep getting 0x803F8006 error on my 925.
    10-22-2015 12:29 PM
  25. MorganRW's Avatar
    I had to roll back and install twice. I found that if you do not allow all the core apps to install for 8.1 BEFORE upgrading to 10572 then you end up with a mess of half installed programs that cannot be accessed nor deleted. It also causes errors in the store at it tries to update apps that are not entirely there or even exist on phone. Glance was broken and there were duplicates of icons for 8.1 store as well as the new wp10 store. Things like that. Obviously this would not an issue for people who were actually using 8.1 but for the rollback and upgrade set this is a big problem. M needs to make sure all core apps are installed including their updates for that version of OS after a rollback before an upgrade is allowed. This was a l920 and I did not restore a backup.
    10-22-2015 12:30 PM
974 ... 1819202122 ...

Similar Threads

  1. Replies: 9
    Last Post: 12-07-2015, 01:53 PM
  2. Here's what's been fixed and what's still broken in Windows 10 Mobile build 10572
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 10-23-2015, 02:15 PM
  3. How do I download apps?
    By Windows Central Question in forum Applications
    Replies: 1
    Last Post: 10-20-2015, 06:52 PM
  4. Current build stability
    By idokamaroq in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 10-20-2015, 06:39 PM
  5. Here's what's new and improved in Windows 10 Mobile build 10572
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-20-2015, 05:11 PM
LINK TO POST COPIED TO CLIPBOARD