12-26-2015 11:37 PM
974 ... 2728293031 ...
tools
  1. HXD's Avatar
    Much better than the last build but still has one really bad bug on Mobile Hotspot - It drops the connection whenever it locks the phone, so sat here in the coffee shop I have to remember to touch the phone every couple of minutes to stop it locking - very very annoying!
    God bless you, man. I've been searching for this one since forever. No one seems to notice it, it's frustrating. It's been this way since like 5-6 builds back, even before the build the Hotspot was actually not working.
    10-24-2015 07:51 AM
  2. HXD's Avatar
    set lock screen timeout period to 30minutes or just completely turn it off. You can turn it on again once you leave the coffee shop :-)
    Really? That's your solution? This issue has been around since like W10M's first build. And no one said anything about it until now. I posted about it like a million times and no one replied. Yours is not a solution, I won't keep my screen on to drain more battery on top of the Hotspot's...
    10-24-2015 07:54 AM
  3. HXD's Avatar
    Facebook and Messenger app seems to be currently broken. It just started today. Messenger crashes before loading while FB crashes 5 seconds after loading. Anyone know what's going on?

    UPDATE: A simple reboot fixed the issue. I'm back to loving this build.
    The Apps work, but their Tiles don't.
    10-24-2015 07:56 AM
  4. HXD's Avatar
    Put it on my backup 925. Install went smooth. First preview try, so I can't judge it it against any of the others.

    1. Miss Lumia camera, still getting the yellow tint in the photos. The camera has locked up a few times. Had to close it and open it again. --> No idea.

    2. Lock screen delay. The longer it sits idle the longer the delay. --> Never faced that issue.

    3. Quick action. I went to change the screen rotation lock for the quick actions in settings. It would pause for a couple seconds then crash and revert to the start screen. Only happens with the third from the left square. Others worked fine. --> I had this bug a couple of builds back, but it's no longer here... Although I think waiting like 3 seconds after setting each toggle will do.

    4. Store scrolling. Not smooth. --> Give it time to load the page, we all faced this issue.

    5. Miss Here Drive. --> I don't use it.

    6. Battery runs a lot cooler. Still not sure about battery life yet. --> If you're referring to the heating issues which comes from the Processor (Camera area) not the Battery, yes, It doesn't get hot anymore. But the Battery still drains itself randomly.

    7. Came from ATT 8.1 no denim. Miss the day and date on the glance screen. --> You have to set that in the Glance App. Which can't be installed on this build, no idea why, but they're working on it according to Mr. Aul.
    10-24-2015 08:11 AM
  5. HXD's Avatar
    I just noticed that Notifications don't show up on the lockscreen, you know, below the date area. I have my Apps set up and everything. Can anybody confirm this?
    10-24-2015 08:30 AM
  6. kipet999's Avatar
    I just noticed that Notifications don't show up on the lockscreen, you know, below the date area. I have my Apps set up and everything. Can anybody confirm this?

    they work for me
    10-24-2015 08:48 AM
  7. bmetelsky's Avatar
    The lock screen notifications with for me as well.
    10-24-2015 09:01 AM
  8. ShaneRay's Avatar
    I just noticed that Notifications don't show up on the lockscreen, you know, below the date area. I have my Apps set up and everything. Can anybody confirm this?
    For some apps, yes. As an example...I don't get Twitter notifications there. Only on the status bar.

    Anyway....

    3 days later and things are still pretty good. However, I'm noticing more app crashes now. And Live tiles seem to begin to fail after a while...sometimes a reboot cures that, sometimes not.

    Still need to put in some feedback on a couple of things. Outlook Calendar in particular: That app is just driving me nuts.
    HXD likes this.
    10-24-2015 09:02 AM
  9. Nogitsune Micah's Avatar
    After the upgrade to the current build ,i didn't managed to have sms backup restored to the Lumia 730 Dual sim.
    I however got someone who had posted instructions on how to view the messages on a web browser .I am happy to report that i have managed to view them all.I need them for reference especially since the contain some info that i refer to.To view the SMS on your Hotmail/live/outlook account please follow the steps below.

    Gear - Options -Manage categories-For contcats check "Show in folder pane".
    Didn't know this existed. thanks
    10-24-2015 09:06 AM
  10. kipet999's Avatar
    Much better than the last build but still has one really bad bug on Mobile Hotspot - It drops the connection whenever it locks the phone, so sat here in the coffee shop I have to remember to touch the phone every couple of minutes to stop it locking - very very annoying!
    I don't have this problem at all, I've done some testing 5min ago, works fine under lock screen. I'm sharing data on L640 dual sim to 2 androids and a wp8.1 device without any problems.
    10-24-2015 09:17 AM
  11. EL620's Avatar
    10572 is functioning really well on my Lumia 822. But after restoring backup I'm seeing ghost entries of pending apps that are already installed. Edge crashes alot if sync is turned on.

    Also if a new build is released, will 10572 upgrade successfully without me having to roll back to 8.1 first?
    10-24-2015 09:24 AM
  12. HXD's Avatar
    For some apps, yes. As an example...I don't get Twitter notifications there. Only on the status bar.

    Anyway....

    3 days later and things are still pretty good. However, I'm noticing more app crashes now. And Live tiles seem to begin to fail after a while...sometimes a reboot cures that, sometimes not.

    Still need to put in some feedback on a couple of things. Outlook Calendar in particular: That app is just driving me nuts.
    Alright then. Seems like the whole notifications system (Lockscreen, Glance, Tiles...) is messed up in this build, except for the pull down center...
    10-24-2015 09:43 AM
  13. SpaceyO's Avatar
    I've been using Windows 10 mobile as my daily driver on my Icon since July, and have been lucky enough to not experience anything major, usually one or two bugs per build. Dropping cell data has been a persistent one for a few builds now, but it's much better than it was a a few builds ago....down to once, maybe twice a day (and since it's the weekend I'll be on my home WiFi so it won't be an issue at all for a couple days )
    10-24-2015 09:57 AM
  14. Martsicky's Avatar
    Really? That's your solution? This issue has been around since like W10M's first build. And no one said anything about it until now. I posted about it like a million times and no one replied. Yours is not a solution, I won't keep my screen on to drain more battery on top of the Hotspot's...
    Just suggested a temporary solution. If you're using a pre-release software you CAN NOT expect that everything will be fine. Stick with 8.1 and use mobile hotspot.
    Windows Insider is Microsoft's VOLUNTEER program. As long as Windows 10 Mobile isn't officially released you sir have no right to complain. ;)

    PS. https://flightingservice.blob.core.w...Use.en-us.html
    10-24-2015 10:15 AM
  15. Sherif Hafez's Avatar
    Alright then. Seems like the whole notifications system (Lockscreen, Glance, Tiles...) is messed up in this build, except for the pull down center...
    I don't have any problem with notifications on my L830, I suggest you do a hard reset and see if it solves your problem as it seems you are the only one with your problems .
    10-24-2015 11:49 AM
  16. RonV42's Avatar
    I just want the podcast app to download feeds again vs. having to stream them while driving. Every time I try to download one it crashes. It was working fine in the last fast ring release.
    10-24-2015 12:04 PM
  17. amcluesent's Avatar
    It's the 1st build on my 930 I could call 'daily driver' worthy
    10-24-2015 12:32 PM
  18. Koen C's Avatar
    The camera app doesn't function very well. I've changed to Camera 360 Sight to have a more stabile camera.app.
    10-24-2015 12:40 PM
  19. Ben Schmidt1's Avatar
    Is there an instant scroll to top function in w10m?
    10-24-2015 01:47 PM
  20. Joe920's Avatar
    Is there an instant scroll to top function in w10m?
    Unfortunately no, one of those little things that I miss from my distant iOS days: tap top edge of screen to scroll to top - anywhere!
    Ben Schmidt1 likes this.
    10-24-2015 02:02 PM
  21. DrNitun's Avatar
    Yeah, I figured it out. You need to install it on your phone's storage. change the default storage settings to phone from SD Card, it should start working.
    Rahul,

    Tried your suggestion on my 640XL with no luck. Still, 6Tag stays in the splash screen.
    10-24-2015 02:20 PM
  22. KyleGM's Avatar
    So with all the praise this build was getting I installed it on my daily device, and I am happy to report that I think it's going to stay there now. I have no issues with this build whatsoever, the only thing I could complain about is that Motion Data won't update or work, but I never use it anyway so not really an issue for me. It's faster than 8.2, the new features are so useful, Groove is an amazing music player that fixed everything I didn't like about the old one. Emails are working beautifully, all my messages are in the messaging app. Battery is exactly the same as before, I'm on day 2 without charging and it's at 4% so no change there.

    I can't wait for the final build if it's working this nice so far!
    10-24-2015 02:24 PM
  23. Joe920's Avatar
    Is the problem with the photos app not seeing pics on the SD card universal, or does it work fine for most people? My photos tile is looking very boring atm.
    10-24-2015 02:35 PM
  24. HXD's Avatar
    I don't have any problem with notifications on my L830, I suggest you do a hard reset and see if it solves your problem as it seems you are the only one with your problems .
    LOL, really? Go back a few pages and read other people's posts, man, before you jump in and single me. The Notifications system IS bugged. Maybe it's device related, maybe it's just random. But, these bugs are present. I bet your Start screen is empty, or you don't even use any of the Apps mentioned, and claiming their Tiles work for you.
    And about the Hard reset, thanks for the advice anyway, already rolled back a few times to confirm it.
    10-24-2015 02:46 PM
  25. tut1234's Avatar
    Got updates for MS camera and MS photos today. Seemed to have fixed the problem where camera photos were not showing up in photos app. But twice when I took photos today, camera said, "something went wrong.".
    Also, outlook mail and calendar app updated. Outlook notifications are showing up on lock screen.

    Posted via the Windows Central App for Android
    fjordstrom and Erik Latranyi like this.
    10-24-2015 02:48 PM
974 ... 2728293031 ...

Similar Threads

  1. Replies: 9
    Last Post: 12-07-2015, 02:53 PM
  2. Here's what's been fixed and what's still broken in Windows 10 Mobile build 10572
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 10-23-2015, 03:15 PM
  3. How do I download apps?
    By Windows Central Question in forum Applications
    Replies: 1
    Last Post: 10-20-2015, 07:52 PM
  4. Current build stability
    By idokamaroq in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 10-20-2015, 07:39 PM
  5. Here's what's new and improved in Windows 10 Mobile build 10572
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-20-2015, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD