The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. rizzo183's Avatar
    I want the latest W10 mobile build. But i can't get it cause i'm in build 10549 and my phone's wifi won't turn on (one of the bugs of 10549).

    Is there any other way to get the preview builds? Without using wifi or cellular data? Can i connect it to my pc and do something?
    10-20-2015 09:36 PM
  2. xandros9's Avatar
    Gabe asked the community whether they should release the just released build or wait a few days for the next one because this current new one still had that upgrade bug.

    You're going to have to use the Windows Device Recovery Tool to roll back to 8.1, then update from there.
    10-20-2015 09:38 PM
  3. rizzo183's Avatar
    Gabe asked the community whether they should release the just released build or wait a few days for the next one because this current new one still had that upgrade bug.

    You're going to have to use the Windows Device Recovery Tool to roll back to 8.1, then update from there.
    Ok, but i'm just worried i'll still have the same wifi problem. I've asked dozens of questions in the forums, searched all over the internet, but no one seems to have even faced this issue, let alone fix it. I've even gone as far as asking Gabe on Twitter (silly, but i was desperate).

    Everytime i turn on wifi, it says "Can't do this right now. Try again in a little while. If the problem continues, restart your phone and try again".

    I've had this issue on previous builds as well, and i'm starting to think some unique bug somewhere is causing this, and i may be one of the VERY few unlucky ones. In fact there may be so few of us, that MS may never even notice or fix this bug. Since you're a "Moderator", i thought i'd ask you.

    Phone: Lumia 525
    Things i've tried: Soft resets, hard resets, roll back then re install -- almost everything.
    10-21-2015 09:52 AM
  4. a5cent's Avatar
    ^ Considering nobody else has this problem, it's very unlikely that it's the OS. Have you tried connecting to a different WiFi router?
    rizzo183 and xandros9 like this.
    10-21-2015 12:46 PM
  5. rizzo183's Avatar
    ^ Considering nobody else has this problem, it's very unlikely that it's the OS. Have you tried connecting to a different WiFi router?
    I know it's the phone, cause the wifi won't even turn on. The error message pops up as soon as i touch the toggle slider. It won't even slide to the on position.
    10-21-2015 09:33 PM
  6. ajaya p's Avatar
    Ok, but i'm just worried i'll still have the same wifi problem. I've asked dozens of questions in the forums, searched all over the internet, but no one seems to have even faced this issue, let alone fix it. I've even gone as far as asking Gabe on Twitter (silly, but i was desperate).

    Everytime i turn on wifi, it says "Can't do this right now. Try again in a little while. If the problem continues, restart your phone and try again".

    I've had this issue on previous builds as well, and i'm starting to think some unique bug somewhere is causing this, and i may be one of the VERY few unlucky ones. In fact there may be so few of us, that MS may never even notice or fix this bug. Since you're a "Moderator", i thought i'd ask you.

    Phone: Lumia 525
    Things i've tried: Soft resets, hard resets, roll back then re install -- almost everything.
    am also a unlucky. I am on build 10512 and also stock in this build when i try to upgrade to build 10536 many time.
    so I wait for next build 10575 for final test. If not work I downgrade my phone to 8.1 then update directly to 10575.
    10-21-2015 10:26 PM
  7. Chintan Gohel's Avatar
    Does wifi work when you're on 8.1? If it doesn't even then, then your phone has the problem
    xandros9 likes this.
    10-21-2015 11:31 PM
  8. a5cent's Avatar
    I know it's the phone, cause the wifi won't even turn on. The error message pops up as soon as i touch the toggle slider. It won't even slide to the on position.
    How exactly does this tell you anything? How do you know the OS wasn't corrupted during the W10M installation process? Sure, that's unlikely, but not impossible.



    IMHO you must flash back to WP8.1! Only then will you have a clean slate that will allow us to draw conclusions.
    rizzo183 likes this.
    10-22-2015 05:48 AM
  9. rizzo183's Avatar
    How exactly does this tell you anything? How do you know the OS wasn't corrupted during the W10M installation process? Sure, that's unlikely, but not impossible.



    IMHO you must flash back to WP8.1! Only then will you have a clean slate that will allow us to draw conclusions.
    Ok then, here's my phone's update history:

    1. Tried build 10136 -- wifi doesn't turn on -- reverted back to 8.1 -- tried again, same problem -- reverted back to 8.1
    2. Tried build 10149 -- wifi doesn't work -- reverted back to 8.1
    3. Tried build 10536 -- wifi doesn't work -- tried reverting back -- phone got stuck -- software recovery tool couldn't recognize phone -- flashed the stock ROM using other tools (as fresh as a "fresh-start" can get)
    4. Tried build 10549 -- wifi doesn't work -- back to 8.1
    5. Tried build 10572 (hearing all the good stuff from Dan) -- goddamn wifi still doesn't work.

    Surely there's a problem, and it's not my router, not the model (Lumia 525), not the OS, but it's my phone in particular. I'm sure it's fixable, but if it hasn't affected anyone else, I don't think there will ever be a fix.
    10-24-2015 12:31 AM
  10. rizzo183's Avatar
    Does wifi work when you're on 8.1? If it doesn't even then, then your phone has the problem
    Yes wifi worked on my phone on 8.1 -- that's how i upgraded to W10.
    10-24-2015 12:32 AM
  11. a5cent's Avatar
    Surely there's a problem, and it's not my router, not the model (Lumia 525), not the OS, but it's my phone in particular. I'm sure it's fixable, but if it hasn't affected anyone else, I don't think there will ever be a fix.
    Okay, only now are you providing enough info to understand what you're talking about.



    And you've done a hard reset without restoring from backup after installing 10572?
    rizzo183 likes this.
    10-24-2015 12:38 AM
  12. rizzo183's Avatar
    Okay, only now are you providing enough info to understand what you're talking about.



    And you've done a hard reset without restoring from backup after installing 10572?
    I always chose "Don't restore backup" whenever i saw that option.

    I don't know what you mean by a hard reset. Because every time i "revert back to 8.1" using the 'software recovery tool', it takes me back to WP8 first (the os version that was installed out-of-the-box), then i have to install 3 more updates to be on 8.1. So doesn't that mean i'm doing a hard reset/ factory reset every time i "revert back to 8.1" ? If not, didn't flashing the stock ROM do a hard reset?

    Here's what i HAVE tried though. Both on build 10549 and the build currently installed, 10572. I've held the vol down + power until phone goes black -- then release, and the phone vibrates and restarts. Tried this a couple of times.
    10-24-2015 01:31 AM
  13. a5cent's Avatar
    I don't know what you mean by a hard reset. Because every time i "revert back to 8.1" using the 'software recovery tool', it takes me back to WP8 first (the os version that was installed out-of-the-box), then i have to install 3 more updates to be on 8.1. So doesn't that mean i'm doing a hard reset/ factory reset every time i "revert back to 8.1" ? If not, didn't flashing the stock ROM do a hard reset?
    Yes, flashing the device has the same effect as a hard reset, but you're only doing that when downgrading. I asked if you did a hard reset after upgrading. There are multiple ways to do that. The simplest is via the settings:

    Settings > About > Reset this phone

    Here's what i HAVE tried though. Both on build 10549 and the build currently installed, 10572. I've held the vol down + power until phone goes black -- then release, and the phone vibrates and restarts. Tried this a couple of times.
    That's a soft reset. That doesn't get rid of apps, settings or data that you've migrated to W10M from WP8.1. It's generally recommended that you always do a hard reset after upgrading to a W10M insider preview build.
    Last edited by a5cent; 10-24-2015 at 02:22 AM. Reason: spelling
    rizzo183 likes this.
    10-24-2015 01:51 AM
  14. rizzo183's Avatar
    Yes, flashing the device has the same effect as a hard reset, but you're only doing that when downgrading. I asked if you did a hard reset after upgrading. There are multiple ways to do that. The simplest is via the settings:

    Settings > About > Reset this phone
    Ok. I always thought that would just send me back to out-of-the-box state. Cause it says "factory" reset. Ok, i'll try that and let you know.

    UPDATE: Should i erase SD card stuff as well?
    10-24-2015 02:10 AM
  15. sharadh's Avatar
    Ok. I always thought that would just send me back to out-of-the-box state. Cause it says "factory" reset. Ok, i'll try that and let you know.

    UPDATE: Should i erase SD card stuff as well?
    Erasing the sd card would delete all your data stored on it. Photos videos music etc etc. So i would not recommend doing that. Just do a hard reset without erasing the sd card. You would be just fine. Good luck:)
    rizzo183 likes this.
    10-24-2015 02:28 AM
  16. rizzo183's Avatar
    Yes, flashing the device has the same effect as a hard reset, but you're only doing that when downgrading. I asked if you did a hard reset after upgrading. There are multiple ways to do that. The simplest is via the settings:

    Settings > About > Reset this phone



    That's a soft reset. That doesn't get rid of apps, settings or data that you've migrated to W10M from WP8.1. It's generally recommended that you always do a hard reset after upgrading to a W10M insider preview build.
    This worked! Thanks man! This whole time i though i was already doing hard resets. Thank you for your patience and your prompt replies!
    10-24-2015 03:15 AM
  17. a5cent's Avatar
    This worked! Thanks man! This whole time i though i was already doing hard resets. Thank you for your patience and your prompt replies!


    I somewhat disagree with the previous advice to not format SD cards. It depends. If you store apps on your SD card, then it should be formatted too. If you use the SD card only for media files and documents, then you can leave it as it is.



    Anyway, glad we got things sorted.
    rizzo183 likes this.
    10-24-2015 06:58 AM
  18. Ryujingt3's Avatar
    10-24-2015 07:28 AM

Similar Threads

  1. Is the 930 still a good option?
    By gir_wireless in forum Nokia Lumia 930
    Replies: 13
    Last Post: 11-13-2015, 08:58 AM
  2. Replies: 0
    Last Post: 10-20-2015, 09:12 PM
  3. How do I get rid of this Cortana rubbish and Bing from my laptop?
    By Windows Central Question in forum Cortana
    Replies: 1
    Last Post: 10-20-2015, 07:47 PM
  4. Hands-on with Windows 10 Mobile build 10572 The best one yet?
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-20-2015, 07:20 PM
  5. Plex starts from scratch with the new Plex Media Player app for home theater setups
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-20-2015, 07:20 PM
LINK TO POST COPIED TO CLIPBOARD