11-29-2015 11:13 PM
113 ... 2345
tools
  1. NoogMan9605's Avatar
    Upgraded to newest build, all photos, etc. have sync'd, but not a single text message has downloaded from prior to installing this preview. I've changed every setting I can think of, but nothing works....I've never had this issue with 8.1. I let it sit overnight on wifi, and , I'm having no luck at all. Not trying to be pessimistic, but I hope my texts aren't gone. I really don't want to have to go back to 8.1 to get them back, as I'm digging WP10.
    10-30-2015 06:52 AM
  2. ausidog's Avatar
    I'm in the same boat. My message syncing has stopped since I upgraded to this build. Now, I'm stuck having synced up until Feb. 2015, but no messages after that.
    10-30-2015 08:21 AM
  3. NXTwoThou's Avatar
    That's one way of improving battery life...not syncing messages. :P

    From a development standpoint, I don't understand why they can't add a "sync now" button. Heck, work like Skype does, you scroll backward and then it checks to see if it needs to pull down messages.
    10-30-2015 08:46 AM
  4. vuljanic989's Avatar
    Had same problem,i think it's app update problem,since after build install i installed and updated all my apps including messages app...when i saw no messages i did a full reset of the system,when it booted i stopped all updates and installs in store,including messaging app...then i entered messaging app,when to settings,changed restore settings to "any time" and then my messages started to restore normally,after restore i updated messaging and other apps....worked for me
    10-30-2015 09:12 AM
  5. Fuzzy John's Avatar
    Almost 2 weeks ago I upgraded my Lumia 920 from WP8.1 to Win 10 Mobile build 10549. Took about 5-6 hours but I got all my text messages + attachments back since Nov. 2012.
    Last night I rolled back to WP8.1 (I had the upgrade error) and then came to build 10581. My text messages started to come in. About an hour later they stopped coming in. The last I have are dated 7/11/2014. Nothing new came in during the past 10 hours or so.
    10-30-2015 10:39 AM
  6. Kris Muylaert's Avatar
    I'm also experiencing the same problem.
    BUT I think the messages are synced fine, but the app doesn't show them. Why? I used the app 'Backup sms+contacts' and the number if messages backed-up is much higher than the number of messages shown in the sms app.

    Hopefully, they fix this very soon !!!
    10-30-2015 10:44 AM
  7. Fuzzy John's Avatar
    I'm also experiencing the same problem.
    BUT I think the messages are synced fine, but the app doesn't show them. Why? I used the app 'Backup sms+contacts' and the number if messages backed-up is much higher than the number of messages shown in the sms app.

    Hopefully, they fix this very soon !!!
    Mr. Muylaert, that is a lucid, intelligent, well thought-out observation.
    10-30-2015 10:53 AM
  8. Unauthorized's Avatar
    I'm also experiencing the same problem.
    BUT I think the messages are synced fine, but the app doesn't show them. Why? I used the app 'Backup sms+contacts' and the number if messages backed-up is much higher than the number of messages shown in the sms app.

    Hopefully, they fix this very soon !!!
    Interesting, did you have a look into the created file with a text editor (maybe on the PC)? I restored my messages with the app and they instantly appeared in messages.
    10-30-2015 10:55 AM
  9. msirapian's Avatar
    So I've hard reset my 535 to see if it would help. Answer is : it doesn't change anything. It restored all the SMS which had already been restored before the hard reset. And got stuck exactly at the same point (more or less june 2014). New SMS received on SIM2 in the meanwhile seem to be there. But the new SMS received on SIM1 (main SIM for all other single sim lumias) are only synced between my other lumias. Nothing gets to my 535.

    Microsoft say they're investigating, but no conclusions, and no update on the issue. I'm pretty sure it's both server and build related.
    11-03-2015 05:09 AM
  10. TheSuperShoe's Avatar
    In addition to the SMS not syncing, I've noticed not all of my music in Groove synced either. I did a hard reset with the latest build to see if it would fix both, but it didn't. Groove said it synced about 350 songs (and said it was done) when I have over 1000 in my collection on the website.
    11-03-2015 08:36 AM
  11. inhibitor's Avatar
    I went ahead and installed 8.1 again, waited for the entire msgs to sync then upgraded. Whilst i was in 8.1 I didn't get the msgs I sent when using 10, after upgrading I had both pre 10 and post 10 msgs again.

    I think what is happening here is that the new messaging service uses an entirely different sync method/sever, so the first time I downgraded to 8.1 before going to a newer 10 version, only some of the messages had downloaded in time thus when I got into 10 only those were present. After doing a hard reset those same ones came back but none of the missing ones.

    So basically any messages that are on your phone when upgrading from 8.1 get synced into the newer 10 sync but it can't pull them in automatically from 8.1 sync. I've done a hard reset now on 10 and all messages come back in.
    11-03-2015 09:44 AM
  12. msirapian's Avatar
    OK so basically, what you're saying is :
    a) Flash 8.1
    b) wait for all SMS to restore
    c) upgrade to W10M
    d) make sure SMS are synced
    e) hard reset

    and then, even if I restore my W10M backup, I should get all my messages again ?

    In other terms, we would need to fetch all old messages by 8.1, make them "recognise" by W10M after upgrade, and then, the new W10M backup online would allow a correct and complete restore?
    11-03-2015 10:51 AM
  13. seventeenapg's Avatar
    we should not have to do these things like this. Cmon MS, whats going on here?
    NoogMan9605 likes this.
    11-03-2015 06:41 PM
  14. crav4speed's Avatar
    Mr. Muylaert, that is a lucid, intelligent, well thought-out observation.
    My Cousin Vinny much? :)
    11-04-2015 09:07 AM
  15. msirapian's Avatar
    I went ahead and installed 8.1 again, waited for the entire msgs to sync then upgraded. Whilst i was in 8.1 I didn't get the msgs I sent when using 10, after upgrading I had both pre 10 and post 10 msgs again.

    I think what is happening here is that the new messaging service uses an entirely different sync method/sever, so the first time I downgraded to 8.1 before going to a newer 10 version, only some of the messages had downloaded in time thus when I got into 10 only those were present. After doing a hard reset those same ones came back but none of the missing ones.

    So basically any messages that are on your phone when upgrading from 8.1 get synced into the newer 10 sync but it can't pull them in automatically from 8.1 sync. I've done a hard reset now on 10 and all messages come back in.
    My feedback on this method :
    a) WP8.1 got all my old messages very quickly,
    b) I've upgraded to 10581, without hard reseting. New messages received since 10572 in my SIM2 (535) were synced as well
    c) However, new SMS sent and received today (640, running 10549) were synced only with my WP8.1 (1020)

    So my conclusion :
    as long as your main SIM is in a build < 10572 (inc. WP8.1), the sync on newer builds will be incomplete. I suspect that if I upgrade my 640 to 10581, it would start syncing new messages with the 535 as well (but would stop syncing with my 1020 until it is upgraded to W10M, in the fullness of time).

    Now what I have to do is :
    a) hard reset my 535 and restore : I'll see which SMS are restored. If all of them, as of today, are restored, it would confirm the theory that after an upgrade to a newer build, old SMS are converted into the new standard,
    b) if this is true, then it means that I'll refrain from hard resetting after upgrading my 640, to let it sync the new messages (sent from 640, since my upgrading the 535 to 10581 yesterday, I hope everyone is following), to be sure that all my SMS's are fetchable by build 10572 and above.

    I agree, we shouldn't have to do all this. I'm also aware that my issue comes from the fact that I'm toying 3 Lumia, running 3 different OS/builds, including a dual sim device ^_^
    11-04-2015 12:34 PM
  16. mkenyon2's Avatar
    @msirapian I am only on a Lumia 920 with 10581 and have this problem. I was on 549, went back to 8.0, an rushed through the upgrades, never checking to see if 8/8/1 had downloaded my SMS history. I figured it would catch up when I got to 581. IT hasn't, and it's been 3-4 days.
    11-04-2015 02:08 PM
  17. msirapian's Avatar
    OK, this is VERY interesting.

    I've hard reset my 535 (see above) and now am restoring my last backup.

    When it comes to SMS, everything I got right before hard reseting is back.

    But the most interesting part is HOW the SMS are coming back.

    Before, they used to be restored in chronological order. But now, they seem to return by contact! So I got only my wife last message first, and clicking it, it was ALL my history with her. Then another contact, etc. So I got everything back in less than 10 minutes.

    The drawback: some messages (for older messages) seem duplicated, sometimes triplicated, but that's not an issue for me.

    So this confirms that MS have silently switched how they save and restore messages, and we probably had different experiences because for 10549 and 10572, we were asked to switch back to 8.1. I personally did not restore any backup on 8.1, rushed to the store, installed Insider, and downloaded the OS update. But for those who have been more patient, or restored a previous 8.1 backup, maybe they got more SMS back before updating to W10M.

    EDIT : @mkenyon2 I think it won't catch up, or only when MS have decided to deal with the "lost between 2 builds" case like us. If you can't wait for that, you can do what I've just done, it will work.
    11-04-2015 02:15 PM
  18. PPCFreak's Avatar
    on latest w10m build and when my text sync, i am only getting the text that I sent, not the received ones. makes the sync worthless.

    anyone else seeing this?
    11-05-2015 12:26 PM
  19. ausidog's Avatar
    I noticed that I'm having problems with my Outlook/MS syncing system wide. I just noticed that i'm not getting any calendar updates. The updates are making their way to my tablet but not to my phone.
    11-05-2015 03:02 PM
  20. Allen Rhodes's Avatar
    Unacceptable that this is STILL an issue. Can't wait for the 12th when the masses update only to find their texts are gone.
    11-06-2015 11:38 PM
  21. msirapian's Avatar
    There will be NO mass update on the 12th of Nov o_O Just because the RC/RTM build is chosen then polished doesn't mean it will be sent to all or even select Lumia instantly.
    11-07-2015 02:20 AM
  22. seventeenapg's Avatar
    Well guys, last night I moved back from 581 to 8.1 and waited. All my text message came in right up to Oct 20 , the date I upgraded to 5xx. Now I didn't do a back up at that point but I upgraded then to 581 hoping my texts would come with me; they did not. Not only that, the 40 texts that I had sent within 581 did not come back either and still haven't, some 20 hours later. I should also say I did a backup before moving back to 8.1. So, what goes on???
    11-07-2015 06:02 AM
  23. Allen Rhodes's Avatar
    There will be NO mass update on the 12th of Nov o_O Just because the RC/RTM build is chosen then polished doesn't mean it will be sent to all or even select Lumia instantly.
    Then insert whatever day. Bottom line is this isnt just a wide spread problem, its a no excpetion EVERYONE problem for the last TWO builds. Its a server connectivity issue, shouldnt be rocket science to fix the issue. My point was the day for public consumption is getting closer and closer and there has been barely a peep from MS regarding this issue, which is a HUUUUGE issue. If the masses update to win10m and their SMS dont follow, game over guys. Sorry to say, that will be the final nail in the coffin. Its one thing for devs to have a work around, but its unacceptable to expect the general public to use a work around. So far i have been using contact + message backup to save all my texts, but once the server issue is fixed, it will just dump that backup on top of what is restored. So unless they find a way to not restore duplicates, its just another work around. I fn HATE crApple, but those lemmings dont have to go through this with updates.
    11-07-2015 10:34 AM
  24. msirapian's Avatar
    Well, I agree that there is an issue. Now back to the investigation.

    I've finally upgraded my 640, from 10549 to 10581. I excepted to catch up new messages (sent and received since I have upgraded my 535 to 581 earlier this week) but nothing happened. Then, I've noticed there's a "conversation mode" on my 640, absent on my 535 dual sim. I've turned it off, and now, the sync has started and I have the same content on both devices.

    But as a result, I also have a lot of duplicates, or triplicates. Not a problem, but not ready for mass usage, I agree.
    11-07-2015 10:40 AM
  25. Mr. Brown's Avatar
    Then insert whatever day. Bottom line is this isnt just a wide spread problem, its a no excpetion EVERYONE problem for the last TWO builds. Its a server connectivity issue, shouldnt be rocket science to fix the issue. My point was the day for public consumption is getting closer and closer and there has been barely a peep from MS regarding this issue, which is a HUUUUGE issue. If the masses update to win10m and their SMS dont follow, game over guys. Sorry to say, that will be the final nail in the coffin. Its one thing for devs to have a work around, but its unacceptable to expect the general public to use a work around. So far i have been using contact + message backup to save all my texts, but once the server issue is fixed, it will just dump that backup on top of what is restored. So unless they find a way to not restore duplicates, its just another work around. I fn HATE crApple, but those lemmings dont have to go through this with updates.
    You are being ridiculous. Even if the problem still exists when released, it's not a big deal for most since the issue is non-existent when upgrading, only refreshes.
    Maurizio Troso and msirapian like this.
    11-08-2015 10:47 AM
113 ... 2345

Similar Threads

  1. Windows 10 Texts On PC Messaging App
    By cyberfighter in forum Windows 10 Insider Preview
    Replies: 20
    Last Post: 11-08-2015, 10:47 PM
  2. Messages always displays 1
    By Javadevil in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 10-21-2015, 02:36 AM
  3. Windows 10 Texts On PC Messaging App
    By cyberfighter in forum Windows 10
    Replies: 1
    Last Post: 10-20-2015, 09:35 PM
  4. How can I fix error message 0x80072F30?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 10-20-2015, 03:16 AM
  5. Error message 0x800072F30 cannot connect to any wifi connections. why ???
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-20-2015, 03:11 AM
LINK TO POST COPIED TO CLIPBOARD