1. nikosxri's Avatar
    Downgraded to 8.1 installed 10572 and tried to hard reset twice with no lack.
    The cogs spinned for some minutes , much less than after installation and then i was informed to reset to change language and then i could only reveal the action center with no applications.
    I was told to download them from market which was impossible.
    Anyone with this problem?
    10-21-2015 03:09 AM
  2. tanveer hasan's Avatar
    did you log in to your Microsoft account after reset when it asked to? sometimes for some unknown reason it fails on me and I find myself in a similar situation as you are now in
    10-21-2015 03:36 AM
  3. nikosxri's Avatar
    I completed succesfully the installation of 10572 and log in to microsoft account was succesfull.
    Then i tried to hard reset through information, to restore my back up.
    Then it failed.
    I downgraded again to 8.1 same process same failure...
    10-21-2015 03:44 AM
  4. Rysse's Avatar
    Just hard reset my 930 after installed 10572 - only problem was it freeze on the final install but a soft reset - was the trick
    no other problems
    10-21-2015 05:57 AM
  5. nikosxri's Avatar
    Did you hard reset after the store installed the updates?
    I didnt wait for the store to install the updates, maybe this is the reason, but iam afraid to hard reset again because i am tired doing 2 downgrades to 8.1 up to now...
    10-21-2015 06:34 AM
  6. Rysse's Avatar
    Yeah
    All apps updated and then restore - that worked for me
    10-21-2015 06:56 AM
  7. nikosxri's Avatar
    Anyone else with that issue?
    I dont believe its only me!!
    Did a hard reset 5 times downgrading to 8.1 and still I end with radio and storage only, asking me to download from market the applications which If I try cannot be done...
    10-26-2015 01:48 PM

Similar Threads

  1. Replies: 4
    Last Post: 11-02-2015, 06:17 AM
  2. Lumia 640XL or Refrubished L1520 or Refurbished L930?
    By prabu d in forum Microsoft Lumia 640 XL
    Replies: 4
    Last Post: 10-21-2015, 03:53 PM
  3. Why am I unable to open the App Store on Windows 10 Mobile build 10536?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 10-21-2015, 01:45 AM
  4. Replies: 1
    Last Post: 10-21-2015, 12:16 AM
  5. Lumia 730 is not fully backedup why?
    By WPCentral Question in forum Nokia Lumia 730 & 735
    Replies: 0
    Last Post: 10-20-2015, 11:26 PM
LINK TO POST COPIED TO CLIPBOARD