1. husam2277's Avatar
    I have upgraded to build 10572 and made a reset without restoring backup, now the people app is missing most of my contacts. I checked the contacts online on the web and there are still there.
    Anyone is having this issue? any solution please?
    10-21-2015 03:36 PM
  2. michail71's Avatar
    Are they LinkedIn contacts? LinkedIn hasn't worked yet in any of the builds I have seen so far. That's bad from an enterprise perspective.

    If they are Facebook contacts you may need to connect the phone with the app again.
    10-21-2015 07:32 PM
  3. Chris Gregory's Avatar
    I had this too.
    Did a hard reset and did not backup restore, and they came back again.
    10-21-2015 07:53 PM
  4. Maurizio Troso's Avatar
    You forgot to remove the contact filter in settings, or add a social app, I guess...
    10-22-2015 02:21 AM
  5. husam2277's Avatar
    I am talking here about the outlook account not linkedin, facebook or any other connected account. no filter applied either.
    I made another reset and it fixed now showing everything.
    10-22-2015 09:08 AM
  6. michail71's Avatar
    Very strange. My update went so smooth I didn't need any resets. But I do miss my LinkedIn contacts.
    10-22-2015 03:31 PM

Similar Threads

  1. How do I get WM10 if I get a Lumia 640 on T-Mobile?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 4
    Last Post: 10-22-2015, 02:45 PM
  2. Does anyone have a problem with updating the glance screen on Windows 10 10572?
    By Windows Central Question in forum Wallpapers & Ringtones
    Replies: 2
    Last Post: 10-21-2015, 08:44 PM
  3. 10572 won't restore my backup
    By maya77 in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 10-21-2015, 07:03 PM
  4. Age of Empires: Castle Siege update lets Alliances construct Wonders and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-21-2015, 02:42 PM
  5. Replies: 0
    Last Post: 10-21-2015, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD