1. Samm Neiland's Avatar
    For the record,
    Lumia 640 LTE, single SIM. Running Build 10572.
    Anyway, weirdness happening. On my list of apps, many of them are doubled and greyed out with the label "pending" under them. While it hasn't caused any issues with the phone (yet at least) it is pretty awful looking.
    I can fix it by uninstalling the app, rebooting the phone, then reinstalling the apps, but its a bit of an ordeal to do that.
    Any ideas on possible solutions?
    10-21-2015 07:55 PM
  2. Zachary Boddy's Avatar
    Have you done a hard reset on this build? Always a good recommendation for any Insider build.
    Other than that, if your workaround works then you have a good "solution."
    10-21-2015 09:17 PM
  3. Samm Neiland's Avatar
    That's actually how the bulk of this started actually. Since I had to roll back to 8.1 to install the new build, once it got the current build installed, I did a hard reset of the phone.

    What I'm wondering now is if had something to do with a conflict of the backup it was trying pull from the previous build I was using? When the build finished it did say "Some things may not have been downloaded correctly" but I figured that was just my custom ringtones having been lost (cause they were which nbd).

    Anyway, I'm basically uninstalling and reinstalling the apps that I can, but the ghostly mystery pending icons are still there for some of the system level "apps" that are installed but can't necessarily be uninstalled (display, rate us, things like that for example).

    What I think I'm gonna do is install and set everything up, then to a full deletion of the Backup on Onedrive and just do it clean from this build. Maybe by doing that, it won't have the weird conflict its gotten from all this.
    10-21-2015 09:32 PM
  4. Djolle's Avatar
    Did you checked your system time and date?
    10-22-2015 01:52 AM
  5. sjames79's Avatar
    I have same thing - after resetting the phone then restoring from backup I have a lot of Pending duplicate applications. And no way to clear them
    amcluesent likes this.
    10-22-2015 02:00 AM
  6. DrNitun's Avatar
    Hello,

    Did you try to do a hard reset and start fresh (without no backups)?
    10-23-2015 12:20 AM
  7. amcluesent's Avatar
    +1 Some of the greyed-out apps are those no longer available from the Store like the withdrawn MSN apps
    10-23-2015 02:58 AM
  8. Hestev's Avatar
    I have exactly the same issue.
    I did a hard reset and have some apps doubled and pending.

    wp_ss_20151023_0002.jpg
    wp_ss_20151023_0003.jpg

    Any fix?
    10-23-2015 07:21 AM
  9. NXTwoThou's Avatar
    I had the same issue with Pimp my Band and Microsoft Solitare. What I did was uninstall the "good" tile, restart, go to store, reinstall the app, restart, uninstall the "good" tile a second time if it still had a dupe, restart(which gave me no tile) then I reinstalled again.
    Ryujingt3 likes this.
    10-23-2015 07:40 AM
  10. Hestev's Avatar
    It works.
    Thx!
    10-23-2015 07:52 AM
  11. Ryujingt3's Avatar
    Same thing happened to me with YouTube and NX's solution fixed it - thanks!
    10-23-2015 09:15 AM
  12. Samm Neiland's Avatar
    Hey, just here to report my doings for this issue.
    I basically had the same issue amcluesent pointed out, some of the apps no longer being available in the store. What I ended up doing was just making a fresh backup from the latest build and doing a hard reset of the OS. Was surprised to find that the restore process went a lot faster than previous builds, plus no hiccups in trying to download the apps.

    Anyway, to anyone having the issue still, that's the most sure fire way was what I did. A little time consuming, but probably for the best since it cleaned out what I assume is some much added bulk from the backup process.
    10-24-2015 02:59 AM
  13. kingd123's Avatar
    NXT's procedure didn't work for me unfortunately :-( Still a duplicate WhatsApp tile in the All Apps list. Fortunately, it's the only duplicate I have. So I can probably learn to live with / ignore. Seems preferable to work involved in a hard reset. ie 48 hours of 2x full Windows 10 updates, then ton of app updates, info copy back on, etc etc. It's funny, the tile is kind of dead. No icon, just a blue square. Says grey WhatsApp beside. And blue Pending beneath. Right-click on, and just greyed-out Pin to Start, and Uninstall. And if I uninstall the good tile, there is no WhatsApp listed at all, in Settings > Apps > Apps & features > Installed Apps list. It's like a zombie icon. MS, if you're reading, please could you cast a spell to rid me of this Zombicon? The phone tells me it's running Windows 10 mobile Version 1709, OS build 10.0.15254.369.
    04-30-2018 02:35 PM

Similar Threads

  1. 10572 on 1320
    By Mad Cabbie in forum Nokia Lumia 1320
    Replies: 2
    Last Post: 10-30-2015, 04:22 PM
  2. Seeing Windows 10 Mobile build 10572 download as pending on previous build? Here's the fix
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-21-2015, 07:50 PM
  3. How can I make my themes actually switch photos on my desktop background?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-21-2015, 07:48 PM
  4. Bing Videos app
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 10-21-2015, 07:38 PM
  5. Skype gets in on the Back to the Future fun with new Mojis and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-21-2015, 07:20 PM
LINK TO POST COPIED TO CLIPBOARD