1. upsidedown's Avatar
    Does anyone have MHS working on Verizon? I have confirmed that it works on WP8.1 when I reset my phone to install 10572. This is becoming very annoying!

    Thanks
    10-23-2015 07:33 AM
  2. HXD's Avatar
    What do you mean not working? Like disconnecting or doesn't start at all? Because for me, ever since the first build of W10M, it has been very buggy. It starts normally and everything is fine, but when the phone's screen times out and locks, the Hot Spot automatically kicks out the clients and you can't connect to it again unless you restart either the phone or the PC's adapter. The only solution was to set the screen time-out to "Never". The only change that ever happened to this was with the one build they said that Hot Spot is not working, and the builds after that came back with the same problem.
    iSingBass likes this.
    10-23-2015 11:37 AM

Similar Threads

  1. I will not be forced into Android or iOS by any company app or corporation!
    By runamuck83 in forum General Phone Discussion
    Replies: 11
    Last Post: 10-26-2015, 12:34 PM
  2. Getting Error while updating to Windows 10 10572
    By mayur777 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 10-25-2015, 03:25 AM
  3. Microsoft Lumia 640 xl
    By lukasz glowacki 2209 in forum Ask a Question
    Replies: 2
    Last Post: 10-23-2015, 08:03 AM
  4. Replies: 1
    Last Post: 10-23-2015, 06:29 AM
  5. How can I use YouTube on my Nokia Lumia 540 in Pakistan?
    By 110085 in forum Microsoft Lumia 540
    Replies: 1
    Last Post: 10-23-2015, 06:03 AM
LINK TO POST COPIED TO CLIPBOARD