1. Gazaman77's Avatar
    Hi all, I'm hoping somebody can help me out here as this problem is driving me nuts!
    I'm hoping I'm posting this in the right section.
    After installing the latest insider build and resetting my phone (Lumia 930), all seemed good. However, I noticed the live tile for the people app wasn't showing any of my contacts in the little circles. So I went into the people hub and all my contacts are there and everything looks good but when I go into settings and check accounts it says that my outlook account required attention. If I select it, it says:- Something went wrong. We cant sync at the moment. But you may be able to find more information about this error code at .......Error code: 0x80070490
    If I go into my mail app I can see all of my emails but if I manually sync, I get the same error code?!?
    I've since checked my people hub on my windows 10 pc and its exactly the same which suggests there possibly an issue with my account?
    Any ideas folks? I've tried googling but seem to have hit a brick wall.

    Cheers
    Gaz
    10-24-2015 05:57 AM
  2. Demian Mioc's Avatar
    On Pc try to check for updates first. Remove outlook account and add it again, or you can Log off and use other account on Pc. On phone it sounds like you have wrong mail address and/or password in mail app, therefore it won't sync. Sometimes you need to go to Outlook/Gmail/etc. account settings, pick Change mailbox sync settings and check if Your name field is blank, write something there and save changes. Sometimes you need to set up outgoing and incoming email server (find set up on internet). If none of that works, try to restart your device, try to sync. For last resort I'd suggest to Factory reset device and try again. Keep in mind that mobile Os is still in preview, has bugs and glitches etc, it's not finished/polished yet, maybe it messed your outlook temporarily.
    10-24-2015 11:25 AM

Similar Threads

  1. Photos editing not working - did Mr. gabe mean that instead of sharing not working?
    By Chintan Gohel in forum Windows 10 Mobile Insider Preview
    Replies: 8
    Last Post: 10-29-2015, 10:24 AM
  2. Why my gallery not showing any photos?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 0
    Last Post: 10-24-2015, 03:02 AM
  3. Photos not showing in photos app problem, how can I fix it?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 0
    Last Post: 10-24-2015, 02:59 AM
  4. Not able to take revenge in Age of empires Castle Siege?
    By Windows Central Question in forum Games
    Replies: 0
    Last Post: 10-24-2015, 12:59 AM
  5. Replies: 0
    Last Post: 10-24-2015, 12:06 AM
LINK TO POST COPIED TO CLIPBOARD