11-13-2015 10:29 AM
27 12
tools
  1. Kevin Happe's Avatar
    Downloading 10.0.10581.0 as I type. I didnt have to revert to 8.1.

    Kevin
    10-29-2015 11:08 AM
  2. Paolo Ferrazza's Avatar
    Let's hope it works well upgrading from build 36 without having to hard reset...
    10-29-2015 11:19 AM
  3. sodapopjunkie's Avatar
    In the process of installing now.
    10-29-2015 11:20 AM
  4. Akkaler's Avatar
    Let's hope it works well upgrading from build 36 without having to hard reset...
    Well , you don't need to revert back. Just download and have fun
    10-29-2015 11:23 AM
  5. Adam1331's Avatar
    Downloading updates 0% and holding...
    10-29-2015 11:32 AM
  6. ShaneRay's Avatar
    Yep. Downloading now...almost done.

    Think I'll use this build for a while without doing a hard reset. See what happens...
    10-29-2015 11:34 AM
  7. Joe920's Avatar
    I'm on 10572 but I'll think I'll wait with updating. I didn't like the sound of the 'storage settings' issue. Looking forward to reading everyone's experience here.
    10-29-2015 11:36 AM
  8. Akkaler's Avatar
    Yep. Downloading now...almost done.

    Think I'll use this build for a while without doing a hard reset. See what happens...
    Post ur experience here after using it
    10-29-2015 11:55 AM
  9. Akkaler's Avatar
    I'm on 10572 but I'll think I'll wait with updating. I didn't like the sound of the 'storage settings' issue. Looking forward to reading everyone's experience here.
    Smart tech geek
    10-29-2015 11:56 AM
  10. Akkaler's Avatar
    Downloading updates 0% and holding...
    By the way, what is the package size of the latest build ?
    10-29-2015 11:57 AM
  11. Adam1331's Avatar
    Akkaler,
    500-600 MB according to Gabe Aul
    10-29-2015 12:00 PM
  12. Adam1331's Avatar
    I had uninstalled Motion Data in a futile attempt to get it working again. Could not find a way to reinstall it in 10572. After upgrading to this build, Motion Data was not automagically reinstalled, so I'm doing a hard reset to see if that brings it back.
    10-29-2015 12:59 PM
  13. Paolo Ferrazza's Avatar
    Well , you don't need to revert back. Just download and have fun
    Not what I said.... read it again :)
    10-29-2015 02:25 PM
  14. Adam1331's Avatar
    Finished hard reset. Multiple rounds of App updates and reboots. Motion data still fubar. SD card storage settings fubar (known issue and was acknowledged to be fair), and multiple app installs still bombing in Store.

    Have been keeping track of W10 mobile updates to gage whether it is worth waiting for new Lumias or time to move to Android. Rolling back to W8.1 on this device and seems like it's time to look elsewhere.
    10-29-2015 02:43 PM
  15. Abdelrahman Ahmed's Avatar
    should i worry? stuck at " downloading updates 0% "
    Using lumia 640 XL
    10-29-2015 03:10 PM
  16. Ma Rio's Avatar
    should i worry? stuck at " downloading updates 0% "
    Using lumia 640 XL
    It takes time to download. Just leave it like that. If it doesn't move at all for like 20-30 minutes, then you probably have a problem.
    10-29-2015 03:29 PM
  17. Abdelrahman Ahmed's Avatar
    well , the phone rebooted without even completing 1%
    just the sign of hard reset so

    im done with this update i will rollback and wait for another build something is wrong
    10-29-2015 03:35 PM
  18. Paolo Ferrazza's Avatar
    well , the phone rebooted without even completing 1%
    just the sign of hard reset so

    im done with this update i will rollback and wait for another build something is wrong
    I do not know if that's your case but all latest builds had a 0-->100% behavior to me. Looks stuck at 0 and then completes...
    10-30-2015 03:03 AM
  19. jhoncan's Avatar
    My lumia 930 stuck at 0% since last night, I left it over night but no charm. I'm on 10536 build.

    Posted via the Windows Central App for Android
    10-30-2015 05:10 AM
  20. Justice Ezeigbo's Avatar
    My lumia 930 stuck at 0% since last night, I left it over night but no charm. I'm on 10536 build.

    Posted via the Windows Central App for Android
    Had same issue on L535, restarting the phone fixed it for me. After restarting, checked for update again and it went straight to preparing to install.
    10-30-2015 05:23 AM
  21. Ed Boland's Avatar
    I'm on 10572 but I'll think I'll wait with updating. I didn't like the sound of the 'storage settings' issue. Looking forward to reading everyone's experience here.
    I find it strange that they released this build with this issue, nevertheless, I downloaded and installed it. I'm assuming that my previous storage settings were retained (all new apps installing to SD card - I'm currently downloading a few apps/games to test this)
    I don't suppose it will be an issue, as I normally don't change these settings that much.. That's is of course, unless I run into an app that doesn't "allow to he installed to SD card". I know the system will auto-over ride this with some apps, so it'll be interesting to see what happens when this occurs.

    Otherwise, everything else seems nice and smooth. I imagine we'll have to wait for the next build, for this storage thing to he straightened out.
    10-30-2015 05:49 AM
  22. sncboom2k's Avatar
    Moved to another thread.
    Last edited by sncboom2k; 10-30-2015 at 11:41 AM.
    10-30-2015 09:08 AM
  23. islehopper's Avatar
    installed over 8.1 on 1520 (Asia-Region) - carried over everything fairly smoothly. while apps updated noticed several had errors. I cancelled those and let the rest finish. reboot. then checked for phone update again and once again saw spinning gears. thereafter updated apps and everything else updated completely. Checklist: Glance (OK), Cortana (OK), Chinese (Taiwan) Language Pack/Keyboard (OK), Battery Life (very good), Heat (none), Camera (ran into bug where backing out of camera left camera in non-working condition, reboot required), Quiet Time (works manually, unable to set up automatic rules), and Edge (favorites don't sync). No dropped calls or other weirdness with phone.

    Really wish the 'tab' button on Edge could be changed to 'favorites'...

    Cheers
    10-30-2015 11:55 PM
  24. sheldon cohn's Avatar
    I still have the 5 apps that get errors trying to install (0x803F8006) each gets the same error message.
    3 of the 5 are AT&T apps:. AT&T address, Device help, Mobile TV, Lumina help, and AT&T Drive. Each
    time app updates are checked the same 5 show, but can't install, because of the error.
    10-31-2015 04:15 PM
  25. rakiBoi's Avatar
    Im agree of what you said, latest Version is more stabe and smooth, improves Music Hub and Video Hub. the only problem is that Internal Storage can't detect at Storage setting(But you can detect it using File manager or connect in to PC). so probobly all Apps where installed to SD card, (thanks I have 32G SD cos i have a lot of Stuff). And my problem is that,before I know this Storage problem, I already buy new SD card (64G) to online shop.And I dont know how do I transfer all the stuff from my old sd card to my new one. T_T.. My plan before the upgrade is to move all my stuff from SD card to Internal Storage one by one then move it again to new SD card. But due to this new build issue. i can't do it anymore, hope they fix it sooner...
    11-03-2015 06:42 PM
27 12

Similar Threads

  1. Xbox one streaming to windows 10 phones
    By Kasar Hussain in forum Upcoming & Rumored Phones
    Replies: 3
    Last Post: 11-14-2015, 10:25 AM
  2. Is the Lumia 830 still a good buy today @ Rs18000?
    By Windows Central Question in forum Nokia Lumia 830
    Replies: 5
    Last Post: 11-05-2015, 07:10 AM
  3. Replies: 1
    Last Post: 10-29-2015, 10:06 AM
  4. Over 120 million PCs have reportedly had Windows 10 installed
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 09:30 AM
  5. No windows 10 after 3 months
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-29-2015, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD