11-27-2015 12:25 AM
1,199 ... 2627282930 ...
tools
  1. Maurizio Troso's Avatar
    So far this is awful with the new release. Here's a shot of my new Start menu.Attachment 115569 It's barely usable, if this won't be fixed quickly, I will have to go back to 8.1. This is from an HTC One M8 that had been working will with the prior build.
    If you are upset for the "post modern" start screen bug, the easiest to resolve,calm down and breathe... bugs are totally different.. welcome in real insiders world and have a nice Halloween ! PS: take it easy, I would like to have the post-modern start screen bug, I like it so much!
    10-31-2015 12:02 PM
  2. regularguykc's Avatar
    Thanks, that fixed it. Never seen that issue, just got up this morning and the update was already in, and this is what I saw. No time to Google yet, had to run and get to work.
    Maurizio Troso likes this.
    10-31-2015 12:08 PM
  3. Maurizio Troso's Avatar
    Thanks, that fixed it. Never seen that issue, just got up this morning and the update was already in, and this is what I saw. No time to Google yet, had to run and get to work.
    Good for you First, working.
    10-31-2015 12:17 PM
  4. IcyPwnage's Avatar
    Welp... The hard reset got "Hey Cortana" working :) (just so that everyone knows)

    The training was still a little finicky, but it eventually let me get 5 good runs of hey cortana down and now works as intended :)

    On the Icon, has anyone else noticed it gets warm when in use? (it did this in 8.1 as well) I was playing minecraft on it the night before and it got hot enough to actually singe my hand slightly. Not sure if there is anything that can be done about it, but I thought I would mention it.
    10-31-2015 12:20 PM
  5. Maurizio Troso's Avatar
    Used cortana on my 520 for dictation, calling, and answering messages. It's a big step foward the previous unusable build, but we are a lot far from Cortana experience on 8.1, even on a 512 MB best seller device
    10-31-2015 12:21 PM
  6. BGASH's Avatar
    Thank you for the response!
    10-31-2015 12:23 PM
  7. TrueMetalGeek's Avatar
    I took the update yesterday with my Nokia Icon and didn't pay much attention to it until I saw this thread.
    I saw there was an update available when I left to work and I let it update when I was in Home Depot getting parts for a job.
    It was done by time I got to my service vehicle so I didn't really watch the entire process.

    Yes, it is possible to scroll through the last photos or open the Photos app. Is nearly the same as Lumia Camera now, just integrated better into the OS. But the performance is not yet perfect: Like with the previous build it happened after only 2 photos in a row with 5 sec. between that the Camera would not stop showing "saving..." even though they were already available in the Photos app. Closing Camera would not help, only when I rebooted 5 minutes later.
    The camera indeed seem better. I had no issues yesterday and I use the camera a lot.
    This morning I grabbed my spare Nokia 1520 which still has build 572 on it and as I was taking photos of my Bacon cooking in the skillet I got that dreaded SAVING issue and the only way to take another photo quickly was to open PRO SHOT app to take another photo. Looks like I should update the 1520 to the new build now.
    10-31-2015 12:24 PM
  8. TrueMetalGeek's Avatar
    I'm going to let the Nokia 1520 update start now.
    It is 10:26AM my time.
    Let's see it is has zero issues as my Nokia Icon did coming from build 572
    10-31-2015 12:27 PM
  9. TrueMetalGeek's Avatar
    10:41 AM and it is doing a reboot now...
    10-31-2015 12:42 PM
  10. TrueMetalGeek's Avatar
    10:48 AM and it just booted up to my normal lock screen and said "UPDATES INSTALLED".
    That is 12 minutes from start to end. No issues.

    Got the dreaded RED tile accent nthough as did my Icon when it got the update.
    Easy fix tho.
    10-31-2015 12:49 PM
  11. Amit020783's Avatar
    Do you reset after update?
    Ms edge works great here..
    I Did that but still not working
    10-31-2015 12:54 PM
  12. jfa1's Avatar
    Edge is way better than the last build. Battery life is fine.
    My install went great except that when I tap the edge tile Edge tries to open and then reverts to the start screen So I cant get on line to search through that live tile or Cortana or the People tile. Does anyone know how to cure this problem. I have tried a soft reset to no avail.. Thoughts from anyone? I upgraded from 8.1 denim to 10581 with no other issues that I am aware of.
    10-31-2015 01:06 PM
  13. detox78's Avatar
    Just instaled it on my 640xl and it works realy good.coming from a clean windows 8.1 and i will keep trying things out
    10-31-2015 01:14 PM
  14. Jakeman02's Avatar
    24 hours in on my 640 and for me this is the best build so far. It still needs work but there is light at the end of the tunnel. Battery life is greatly improved which is the main reason I had to revert back to 8.1 from previous builds, seems to be about the same as 8.1 in that regard. As long as no major glitches crop up I can see this being my daily driver and with improvements from future builds the future is finally looking bright.

    I updated from 8.1 and had some initial issues with the battery bar and start screen. I decided to run update again and found another quicker update after the initial 10581 install. Not sure what happened or if it's coming in 2 parts for everyone but until I looked the 2nd time I was having many of the same issues others are reporting with the start screen jumble, etc. After the 2nd shorter update installed it's been smooth as butter.
    mihai guta likes this.
    10-31-2015 02:24 PM
  15. Omoronovo's Avatar
    Had a pretty good experience with this build so far on my L930, did the update (from 8.1), did hard reset, re-installed all my apps, set up my mail accounts etc. All good. Only thing I've noticed that's not as good as it was before is that Tetris Blitz seems to struggle a bit at times. Everything else seems fine, battery life may even be slightly better than 8.1, it's definitely not worse.

    Attachment 115570

    Now that you mention it, I have had this issue as well, with Puzzle Quest 2. It's hardly a demanding game, doesn't even run at native resolution on my lumia 1520.I have my device set to developer mode so I can access telemetry through the web interface, and it certainly seems to be a software issue - whenever the lag spikes occur, gpu utilization drops to zero for a split second. It didn't happen under 10572.
    10-31-2015 02:25 PM
  16. indospot's Avatar
    Sorry to ask again, but is anyone else having trouble with DLNA casting?
    10-31-2015 02:57 PM
  17. Omoronovo's Avatar
    Sorry to ask again, but is anyone else having trouble with DLNA casting?
    Sorry, I haven't been able to test it. Our two castable devices are both being used by family members. I'll be able to test it later this evening however.

    What have you been trying to cast, so I can try it out later?
    10-31-2015 03:01 PM
  18. Fuzzy John's Avatar
    So far this is awful with the new release. Here's a shot of my new Start menu.Attachment 115569 It's barely usable, if this won't be fixed quickly, I will have to go back to 8.1. This is from an HTC One M8 that had been working will with the prior build.
    Did you read about the bug fixes and known issues for build 10581 before you jumped into it? Specifically the part that says:
    ◾If you restore a backup from a phone that had a different resolution, you may end up with a corrupted Start experience. The workaround is to go to Action Center (which wont be corrupted) then Settings > Personalization > Start and apply a different background picture.
    10-31-2015 03:11 PM
  19. Mallguvner's Avatar
    Just noticed one slight bug that probably is just as minor as can be on my HTC One M8. Everything works as good as or better that I've used. Very quick and really like the look but once this afternoon when I tried to use the Speaker helping out my dad using TeamViewer I couldn't get Speaker to come up. I had to keep picking up the phone to hear what he was saying. After a few minutes I was able to activate the speaker button. Things like this have happened in the past on this phone (not this specifically) but on the whole this seems to be much better than the phone used to be to me. This is my most important business phone (my backup plan was to go pick up a new cheap LG) and after talking to my Microsoft buddy he indicated this build was going to be closer to the actual release so I gave the 10581 a go. It did update again yesterday or at least in the AM last night so I guess it's on fast track now. How often in the past were these major upgrades updated?

    Decided to make it look like a Windows 10 Phone for the fun of it...
    windowsscreenshot.jpg

    MG
    10-31-2015 03:12 PM
  20. indospot's Avatar
    Sorry, I haven't been able to test it. Our two castable devices are both being used by family members. I'll be able to test it later this evening however.

    What have you been trying to cast, so I can try it out later?
    The issue seems to be related to the native casting system. If I use the old Lumia Play To app, which does all te work within the app, it works fine. Tubecast also works fine, because it has its own casting interface.
    But if I cast videos from Movies & TV or myTube Beta, which also uses the native Windows 10 casting, it doesn't detect my external displays. Please give it a shot an let me know.
    10-31-2015 03:12 PM
  21. WPenvy's Avatar
    Did you read about the bug fixes and known issues for build 10581 before you jumped into it? Specifically the part that says:
    ◾If you restore a backup from a phone that had a different resolution, you may end up with a corrupted Start experience. The workaround is to go to Action Center (which wont be corrupted) then Settings > Personalization > Start and apply a different background picture.
    Quit being a jerk. I had that bug, and i restored to the exact same phone.
    10-31-2015 03:14 PM
  22. MsftMan's Avatar
    I have TubeCast, tried it via DLNA cast to my Samsung HDTV and it works using my (test) Lumia 928 with this current 10581 build.
    10-31-2015 03:17 PM
  23. Fuzzy John's Avatar
    Quit being a jerk. I had that bug, and i restored to the exact same phone.
    Very nice of you. Very nice. Outstanding!
    antiochian2010 and SpaceyO like this.
    10-31-2015 03:20 PM
  24. indospot's Avatar
    I have TubeCast, tried it via DLNA cast to my Samsung HDTV and it works using my (test) Lumia 928 with this current 10581 build.
    Yes, as I said, Tubecast works fine. Movies & TV doesn't. It loads up the OS's own interface for casting, and no display is found.
    10-31-2015 03:22 PM
  25. michail71's Avatar
    My casting experience has been rather buggy and awkward so far. Nothing like what apple and android have been doing for some years already.
    10-31-2015 03:24 PM
1,199 ... 2627282930 ...

Similar Threads

  1. Just saw build 10.0.10581.0 is available
    By Kevin Happe in forum Windows 10 Mobile Insider Preview
    Replies: 26
    Last Post: 11-13-2015, 10:29 AM
  2. How Will Updates Eventually Be Pushed?
    By voidcomp in forum Microsoft Lumia 640
    Replies: 5
    Last Post: 10-29-2015, 06:47 PM
  3. Here's what's been fixed and what still broken in Windows 10 Mobile build 10581
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:30 AM
  4. New Windows 10 PC Insider Preview build 10576 coming later today
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:30 AM
  5. Windows 10 Mobile preview build 10581 now available for Fast Ring Windows Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD