The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
11-27-2015 12:25 AM
1,199 ... 3334353637 ...
tools
  1. Tim M's Avatar
    Sadly, not stable enough for me (1320). It got very hot with dataconnection on, and the battery didn't last a half day. Furthermore I got multiple freezes. After my seventh freeze (and soft reset) I decided to roll back to 8.1.

    Apart from the battery drain and freezes, the build was clean and quick. Apps loaded quickly and everything felt smooth. To bad I had to roll back :( I liked the build!
    11-02-2015 07:51 AM
  2. devinlars's Avatar
    I'm not getting notifications sounds for my email accounts (I have 4) but the visual notifications and banners do work. I get sounds for calls and texts and other apps, just not email (and that is more important to me). Also the OS jams and reboots itself a bunch (I expected this) but after each time it does the reboot itself some app doesn't work properly (MixRadio, Groove, News, Sports... it's random) which requires me to do a soft reset to resolve that.
    Also the SD card is not recognized anymore but if I take it out the phone immediately warns me that I removed it improperly (but I couldn't do the safe steps for removal because it says there is no SD card).
    This build started out good but is going downhill fast. I was using build 10549 as a daily driver just fine but this build is only better in that it is faster, but not more stable. Here's hoping that November is a "bug killing" month for this OS!
    Not gonna lie tho, even with all the bugs this is fun testing out the OS like this (some work days are annoying but still fun). Anybody hear if the Insider Hub app is coming back to 10781?
    Using a L830
    11-02-2015 07:52 AM
  3. gwinegarden's Avatar
    Yes, unfortunately.
    Well, something has to go away. What would you expect?
    11-02-2015 07:58 AM
  4. Daenny's Avatar
    probable a really stupid suggestion and I'm sure you have done this but on my 925 after every update I have to go into the outlook app and go settings, then options and change the 'show in action centre' as on and check the 'show a notification banner' and 'play a sound' check boxes.

    As I said this is always ticked to off for me after doing the updates. just to confused it shows as on in the notification settings. but doesn't work unless its on in the app :s
    11-02-2015 08:00 AM
  5. Unauthorized's Avatar
    Well, something has to go away. What would you expect?
    The one I closed.
    11-02-2015 08:00 AM
  6. abduz's Avatar
    Thanks for sharing this. I also have a L830 but really need basic things like mail, messaging, and phone to work without fail. Guess I'll stay on 8.1 longer. MS really needs to get their **** together rapidly!
    This!! I'm experiencing this with my 930 as well. My MS account is taking forever to sync, emails wont send and receive and messaging app only shows my SMS/Messages if I restart my phone then it goes blank ...first day everything was working fine except for Messaging
    11-02-2015 08:04 AM
  7. PatRol NL's Avatar
    After upgrading to 10572 and later 10581 I have had keyboard problems.

    I have tried numerous times on my unlocked 830 but no Dutch keyboard download for me. Dutch (Belgian) works but it has an AZERTY layout. So for now no word suggestions or auto correction :-(

    On my L1520 no problem but I never needed a hard reset there so the keyboard was already there. Anybody know a workaround?
    11-02-2015 08:19 AM
  8. Scottie10014's Avatar
    I was in the same boat last night. Just installed it. Painless install and for the most part works just fine. However, couple of things to note, Edge crashes on me constantly even after a soft reset (have to use another browser), linked inbox is gone in Outlook for now (kind of sucks, I like it being linked), I had to do a soft reset to get the battery charge to be accurate, Cortana has a white background for content she follows for you, which looks meh when you run the dark theme (which I do). Other than that mostly works well.
    11-02-2015 08:30 AM
  9. vhaakmat's Avatar
    Strange. On my 535 (Asian market) I got the Dutch keyboard (6MB download)
    11-02-2015 08:32 AM
  10. Unauthorized's Avatar
    After upgrading to 10572 and later 10581 I have had keyboard problems.

    I have tried numerous times on my unlocked 830 but no Dutch keyboard download for me. Dutch (Belgian) works but it has an AZERTY layout. So for now no word suggestions or auto correction :-(

    On my L1520 no problem but I never needed a hard reset there so the keyboard was already there. Anybody know a workaround?
    Is the 830 a dutch country variant? Also, did you already receive the insider configuration update after the new build? Could be that it is needed to force insider fast again in the app and then check for updates.
    11-02-2015 08:34 AM
  11. Omoronovo's Avatar
    Going to have to disagree with you. On my Primary desktop, I tried USB 2.0, USB 3.0 and USB 3.1 ports on it, still the same results. Even tried it at my work laptop, USB 3.0 ports, tried all 3 on this machine and the same result.

    The Phone will show "slow charging" (even though my USB 3.1 ports support Quick charge), no drive will show up, or nothing in the device manager.

    The phone is going in a charge only mode, is there a **new** setting someplace to change this ? (Android devices have this option, a sync, charge and another option when connecting via usb)

    Maybe not for you but, it's a BUG or a setting someplace.... Anyone know for sure ?

    Edit: To be 100% sure, I removed ALL Nokia drivers from (programs and features) Windows and rebooted, same result (no applications made by Nokia are installed)
    This is *not* a bug. Windows no longer tells you to unlock your device before it will allow you access to the stuff on your phone, but it is still required.
    Connect it to your pc, then unlock the phone (you can lock it again immediately), you'll have access to your data.

    The previous version of the phone companion app told you this, but it doesn't seem to do so anymore (even with wp8.1)
    11-02-2015 08:36 AM
  12. yareita's Avatar
    Not so stable on my 640XL: Photo app and Facebook Beta often crash while scrolling through some pictures.
    11-02-2015 08:36 AM
  13. badcat's Avatar
    I have it running on a Lumia 822 and it's faster and smoother than any other previous build. Noticed a few bugs with the store, as have others. After a couple of days everything settled down. Haven't done a hard reset yet. Every other build I tried a hard reset was almost mandatory but this build maybe not. Still not ready to go for it on my 735 but it's getting close.
    11-02-2015 08:55 AM
  14. WinSammie's Avatar
    Not so stable on my 640XL: Photo app and Facebook Beta often crash while scrolling through some pictures.
    Facebook beta was also unstable on my 640, since I replaced it by the regular facebook app no more problems. Haven't had a restart in four days.
    11-02-2015 08:57 AM
  15. DavidinCT's Avatar
    This is *not* a bug. Windows no longer tells you to unlock your device before it will allow you access to the stuff on your phone, but it is still required.
    Connect it to your pc, then unlock the phone (you can lock it again immediately), you'll have access to your data.

    The previous version of the phone companion app told you this, but it doesn't seem to do so anymore (even with wp8.1)
    Er, maybe for you. If you know how to get this working then cool but, what you said DOES NOTHING.

    Tried this on Windows 7, 8.1 and Windows 10... WITH THE SAME RESULTS.

    Removed all Nokia drivers(Add remove programs/Programs and features), rebooted the computer, connected phone with screen locked (dont have a PW set), Phone goes "slow charging" (notifcation shows up), unlock the screen (slide up), no notifcation from the PC, no pop up, nothing showed in Windows Exporer, and NOTHING shown in device manager, on ALL OF THE PCs.

    So, riddle me this, what am I doing wrong here ? Phone is connecting but PC does not even see it, why ?

    Clearly looks like a bug or I am missing a setting someplace... Worked fine after I upgraded to it but, after a hard reset it's doing this...
    11-02-2015 08:59 AM
  16. Mark Kaplan's Avatar
    After using this for quite a few days now, I am happier overall with the OS's performance. Battery life on my L830 has improved dramatically. I almost get a full day now! I am still having a big problem with the messaging app. It is constantly crashing and having screen/keyboard formatting issues. That's my biggest complaint so far other than the known issues reported.
    11-02-2015 09:14 AM
  17. Omoronovo's Avatar
    Er, maybe for you. If you know how to get this working then cool but, what you said DOES NOTHING.

    Tried this on Windows 7, 8.1 and Windows 10... WITH THE SAME RESULTS.

    Removed all Nokia drivers(Add remove programs/Programs and features), rebooted the computer, connected phone with screen locked (dont have a PW set), Phone goes "slow charging" (notifcation shows up), unlock the screen (slide up), no notifcation from the PC, no pop up, nothing showed in Windows Exporer, and NOTHING shown in device manager, on ALL OF THE PCs.

    So, riddle me this, what am I doing wrong here ? Phone is connecting but PC does not even see it, why ?

    Clearly looks like a bug or I am missing a setting someplace... Worked fine after I upgraded to it but, after a hard reset it's doing this...
    On settings > devices > usb, does it state that your phone supports chargers *and* pc connections? Sorry if I sounded harsh earlier, but I was certain this was the issue since it affected me until I remembered to unlock my device.

    For reference, I only receive the "slow charging" issue if it's connected at usb 1.1 speeds. Those ports only allow 100ma (0.5W) of power. This could indicate an issue with the cable, the usb port on the device - or, like you said - a bug. When restoring to 8.1, does the issue remain?
    11-02-2015 09:25 AM
  18. mmar1974's Avatar
    my 925 is working great... it is my daily driver so not a lot of complaints here... only the battery but seems to be stabilizing after a couple of days... I would say with these builds one needs to hard reset one or two times until the phone works correctly ... my phone had problems with the cell data but it is ok now after I flashed the phone back to 8.1 and then to Denim and then to 10.
    11-02-2015 09:28 AM
  19. Goodwell Shamabobo's Avatar
    Start page is distorted and double layered on L930 and L925 ( with 10581 update)
    11-02-2015 09:30 AM
  20. Omoronovo's Avatar
    Because of my issues with Cortana and Hey Cortana not functioning as expected, I was thinking of going back to 8.1 using the Windows Device Recovery Tool (I've never used it before), and I noticed a couple of things.

    1) My Lumia 930 isn't automatically detected. I had to soft reset when I click My Device Was Not Detected -> Lumia.
    2) After soft reset, it detects, but says that both the firmware and software versions are unknown.

    When WDRT checks the server, I see that the server firmware is 02540.00019.15234.5006, but mine is 02540.00019.14484.37005. Anyone else notice that and/or know the reason behind the "newer" firmware?
    There are a lot of tools that let you examine the firmware on the Nokia servers, but for most people the reason is simply that some devices have never had access to a denim firmware by default through their carrier. Most of the system images via the WDRT are now denim, which should reduce one step if you previously had to downgrade to amber/cyan/black.

    The improved firmware will, if nothing else, provide you with additional functionality and stability improvements if/when you decide to roll back.

    Edit: I have looked at the firmwares available for Lumia 930 on Nokia/Microsoft's servers. Your current firmware *is* listed on there so I don't know why it would be unable to recognise it. However, the upgraded 15234-15236 firmwares are all Lumia Denim and mean that if you decide to roll back from Windows 10, you should experience better stability and functionality.

    If you are uncomfortable with that and would prefer your original firmware, please send me a PM and i'll send you a link to the tools you'll need to flash back to 02540.00019.14484.37005, but I wouldn't recommend it. Based on that build string, it would revert you back to the stock 8.1 image (cyan) that came with your 930. You would lose out on WP8.1 Upodate 1 and 2 (builds 14522 and 15053) and lumia Black (15234+).
    Last edited by Omoronovo; 11-02-2015 at 09:52 AM.
    11-02-2015 09:35 AM
  21. Omoronovo's Avatar
    Start page is distorted and double layered on L930 and L925 ( with 10581 update)
    If it is the known issue with restoring from a backup, then it has an easy fix. Go to action center (swipe down from top) > all settings > personalisation and change your background. That should fix it.

    If it isn't the known issue, then can you screenshot it? We may be able to help.
    11-02-2015 09:37 AM
  22. cooolaashu's Avatar
    (Lumia 640 xl here, hard reset after install) The build is so far working good. Battery life is 90%ish of wp 8.1 or may be that while idle, the drain is less than wp8.1, but when used, drain is 1.2 times wp8.1 drain. Crashes are rare, so far. All apps working fine, just store is bit too lazy to open, and store apps downloads list displays no icons at first, the loads. Camera quality of windows camera is better (i think) than lumia camera (may be due to extra glow added to pictures).. so far so good.
    rromerof likes this.
    11-02-2015 09:54 AM
  23. Tim Stone's Avatar
    I am still finding a few significant problems with the Lumia Icon: 1) After shooting about 90 seconds of video, monitoring email and news intermittently, and clearing a couple of messages, after 5 hours essentially in standby, a fully charged battery had depleted by 60%. That is pretty fast drain. 2) The video is performed by holding down the camera button. However, it often stopped after about 3 seconds. In 6 attempts, I was only able to get one 11 second video. 3) The photo quality is still blurry and video does not focus properly. I did a small video scan in full sunlight at California Adventure, shooting the rock face, waterfall and some trees in a slow panorama shot. The focus was on the rock so the water and trees were not sharp, although they only varied from the background by about 40 inches, and I was about 40 feet away. 4) Looking at stored pictures, it can take several seconds for them to come into focus. This usually represents 3 or 4 "stages" or passes.
    11-02-2015 09:55 AM
  24. LeFreak's Avatar
    Going to have to disagree with you. On my Primary desktop, I tried USB 2.0, USB 3.0 and USB 3.1 ports on it, still the same results. Even tried it at my work laptop, USB 3.0 ports, tried all 3 on this machine and the same result.

    The Phone will show "slow charging" (even though my USB 3.1 ports support Quick charge), no drive will show up, or nothing in the device manager.

    The phone is going in a charge only mode, is there a **new** setting someplace to change this ? (Android devices have this option, a sync, charge and another option when connecting via usb)

    Maybe not for you but, it's a BUG or a setting someplace.... Anyone know for sure ?

    Edit: To be 100% sure, I removed ALL Nokia drivers from (programs and features) Windows and rebooted, same result (no applications made by Nokia are installed)
    Go to Settings/Devices/USB
    There are two toggles there. One of them may be what you're looking for.
    11-02-2015 10:26 AM
  25. 511pf's Avatar
    Start page is distorted and double layered on L930 and L925 ( with 10581 update)
    Try changing your background wallpaper to anything else. You can change it back to the original wallpaper after you've changed it once.
    Petru Moldovan likes this.
    11-02-2015 10:51 AM
1,199 ... 3334353637 ...

Similar Threads

  1. Just saw build 10.0.10581.0 is available
    By Kevin Happe in forum Windows 10 Mobile Insider Preview
    Replies: 26
    Last Post: 11-13-2015, 10:29 AM
  2. How Will Updates Eventually Be Pushed?
    By voidcomp in forum Microsoft Lumia 640
    Replies: 5
    Last Post: 10-29-2015, 06:47 PM
  3. Here's what's been fixed and what still broken in Windows 10 Mobile build 10581
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:30 AM
  4. New Windows 10 PC Insider Preview build 10576 coming later today
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:30 AM
  5. Windows 10 Mobile preview build 10581 now available for Fast Ring Windows Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD