11-27-2015 12:25 AM
1,199 ... 3940414243 ...
tools
  1. white_Shadoww's Avatar
    Yes, the same issue appears to be happening on my 520. I have had it happen about four times now over the last few days. The phone freezes when navigating back to the Start Screen from a number of apps. I have had it happen going from Edge, Messaging and Outlook Mail, so it looks like an issue with the OS rather the apps themselves. When it is frozen, the phone becomes completely unresponsive, including to any combination of button presses. I have had to resort to pulling the battery out on each occasion. If you have a phone with a non-removal battery (e.g. Lumia 720), then I can see why you would been forced to wait until it fully drained. This really needs fixing before RTM goes out.
    On my 520, this happened quite like 10 times in a single day. So I reverted back to 8.1. I will wait till the official release. Too bad, previous build had no such problem.
    11-04-2015 08:02 AM
  2. gxsaurav's Avatar
    My phone is an unlocked Lumia 925 in India. I was using Windows 8.1 Update 2 and upgraded to Windows 10 build 10581. After it was installed, I did a hard reset.

    Cortana seems to work out of the box without any region change needed. However, If I enter anything to search in it, it does nothing. It stays at this point and nothing happens.

    wp_ss_20151104_0005.png

    Voice commands are also not working with Cortana. If I disable Cortana then I am able to use regular Bing search just fine.
    11-04-2015 08:04 AM
  3. JohnFowles's Avatar
    Thanks. Maybe I was being too impatient with the reset. If it freezes again, I will try and keep my fingers on those buttons a bit longer.
    11-04-2015 08:05 AM
  4. DavidinCT's Avatar
    So, far, After restalling 3 times, the 2nd time no USB, I got it finally working. A few "loading..." screens here and there, some programs are just crashing, IE. open messages, it opens then closes right away, try again and its fine...

    Seems to be a scrolling bug, or maybe it's just me. I went into the store, then "My Library" and was selecting apps to install. When I get to a point, it just stops scrolling, tried up and down, with a minor move but, no true scrolling. After hitting back and going in, it works fine. I have seen this in messages and a few other places as well (soft reset does nothing, it just comes back).

    Notifications via blue-tooth seem delayed on this build, I will get a noticiation on my phone and 20-30 seconds, I will see it on my Microsoft Band....Last build this was instant, with in a 1-2 seconds if there was any delay (anyone else seeing this ?)

    When I first upgraded, "Hey Cortana" didn't work, saying my phone is not supported, after going back to 8.1 and upgrading again, "Hey Cortana" works, just tried and from my pocket she answered and just asked about weather, got a reply right away. Searches seem fine and content is there, altough I restored data, it didn't keep all my settings and I had to reset a few things.

    I have not given a full shot but, battery life DOES seem better, to 8.1 levels, I will have to test for a week or so. So far I have noticed, if I spend a good amount of time in a app, Twitter, facebook, email etc, it does drain faster than 8.1, not fully to 8.1 but, background draining, I think has been adressed quite a bit (on last builds, my phone would drop by 20-30% over 3-4 hours for doing nothing).

    Not even sure this is a RC yet but, for sure not a RTM....getting a LOT better tho... There is still a lot of tweaking to go...

    Anyone know if Android apps are enabled on this build ? The Missing apps were resolved with that and liked it a lot (BOA, etc)
    11-04-2015 08:33 AM
  5. Mallguvner's Avatar
    I've been saying that I haven't had many problems with my HTC One for Windows and I now have been having slightly more problems as I use the phone. One thing I either missed or it just started, is taking pictures. It never comes up in the position I shot it in. In fact the last picture I took this morning was upside down when I went to view it. Also the preview button showing at the bottom of the screen while you're getting ready to shoot the next picture no longer shows the last picture you took but a previous picture. I guess that's a pretty big bug and kind of strange. I'm getting more delays but they are just delays at this point.

    MG
    11-04-2015 08:38 AM
  6. M7H's Avatar
    Not seeing the update. On 10572 at the moment. Any advice on how to trigger update. I thought there was no need now to go back to 8.1? (Am on a L830 by the way)
    Do you have the insider app installed?
    11-04-2015 09:29 AM
  7. Joseph Avena's Avatar
    lots of stupid little things still need to be addressed
    - contact ring tones
    - Outlook tile not showing number of emails unread
    - fonts across different menus should be equally sized
    - theme changes requires to have to restart phone
    - alerts are very low and should probably have a second reminder

    there are a bunch....
    11-04-2015 09:45 AM
  8. Omoronovo's Avatar
    Anyone know if Android apps are enabled on this build ? The Missing apps were resolved with that and liked it a lot (BOA, etc)
    Unfortunately not. Astoria (android compatibility layer) was only enabled in build 10536; previous builds and all newer ones have lacked Astoria support.
    DavidinCT likes this.
    11-04-2015 09:54 AM
  9. bruce1099's Avatar
    Same screen problem. Did you find a resolution to the problem?
    11-04-2015 10:09 AM
  10. Mark Kaplan's Avatar
    Anyone else seeing a random flash of black screen? I am seeing this on my L830.
    11-04-2015 10:28 AM
  11. abduz's Avatar
    So even after a hard reset on my 535, the SMS are still not syncing back. It synced all the SMS it had already "discovered" after the reset, but still, stuck at june 2014. This sucks and except a vague tweet from MS saying they're investigating, we don't have any garantee they're actively working on that issue. Which is a showstopper for me : the 640 stays on 10549 (I need my SMS history + motion data which won't work, if I understood correctly, on build 10572 and higher).
    Did you go into setting and change 'Download Messaged from ...' ? If not, then be sure to change it to 'Anytime,' and hopefully that should sort it out.
    11-04-2015 10:28 AM
  12. Joe920's Avatar
    More than a 1000 posts in six days, with a good number of them different issues. As well as this build works, there is still some work to do! Really curious how quickly they can tighten all this up. On to the next build, hopefully this week.
    11-04-2015 10:35 AM
  13. berserk_1320's Avatar
    It's working great, the only thing that sucks its the imposibility to update glance.
    11-04-2015 10:48 AM
  14. jfa1's Avatar
    I've been running Build 10581 in my Lumia 1020 for three days now. I performed a direct upgrade from WP8.1 without performing a hard reset, so all my apps are still installed.

    1. In general so far, battery life and performance have improved from its WP8.1 state. Some apps launch faster, while the rest seem to be have the same launch time. Charging seems to be slower. Resuming and loading are still present, but are now shorter than in WP8.1.

    2. Gestures BETA app isn't working.

    3. New Windows Camera can take high resolution photos; tapping on the view photo icon in Lumia Camera will no longer bring the ability to reframe the image - to do this, you need to go to the new Photos app, tap on the photo taken by Lumia Camera and then tap on "Open with Lumia Camera". Windows Camera also launches faster than Lumia Camera, with similar UI and features (except Smart Sequence). There are occasional warping UI flickering issues with the Camera view finder.

    4. Some tiles are blank after having the app of that tile update itself (Skype, Weather, News).

    5. Background image in the App List becomes un-dimmed right after exiting an app; swiping to the start screen and back to the list re-dims the background.

    6. The rest seems in place.
    The major issue I has after a smooth upgrade from 8.1 to 10 was EDGE tile when tapped would not result in getting on the web it just reverted back to the start screen. tried hard reset with no luck and reverted back to 8.1 waiting for the next update the next update to try again.
    gpobernardo likes this.
    11-04-2015 11:19 AM
  15. deadonthefloor's Avatar
    I have many issues on my 830 with this build.

    Completely black keyboard when activated from action center over lock screen.
    Back-stack doesn't reload apps, they crash after long "Resuming...."
    Backing out of edge doesn't work
    Messaging app crashes when contacts with long history are opened
    Cortana with SMS over bluetooth is weirder than ever. It seems as though the connection resets between prompts.
    11-04-2015 11:28 AM
  16. gpobernardo's Avatar
    The major issue I has after a smooth upgrade from 8.1 to 10 was EDGE tile when tapped would not result in getting on the web it just reverted back to the start screen. tried hard reset with no luck and reverted back to 8.1 waiting for the next update the next update to try again.
    This seems to be working in my L1020 - pinned Edge to start screen and tapping on the tile opens up Edge in a few blink of an eye.

    When I tried to open my Lumia Camera app today it said that app is replaced by Camera. Can we no longer use the Lumia camera? Is new Camera going to take Lumia-quality pictures?
    I tried opening my Lumia Camera app and it launched normally. I must mention though that the Lumia Camera app Tile in my Start screen was automatically replaced by "Camera" (by Microsoft) after restarting my phone. Nonetheless, I could simply unpin "Camera" and replace it with "Lumia Camera".

    Based on my testing, the new "Camera" does take high resolution photos (34MP or 38MP depending on aspect ratio). In fact, "Camera" no longer takes duplicate photos (5MP + highres), just a single high resolution image. The UI is very similar to that of Lumia Camera, but with a faster start up time and a few additional features (press and hold to take video or burst shots).

    In my 920 I get some warping around the edges in the viewfinder, as there was a border to the image preview that's frozen while everything else moves. Is this what you mean by "warping"?
    The default camera app is way more faster and reliable in this last build.
    In addition to strange mosaic-like tiled-up noise, yes - I'm occasionally also seeing that frozen border. I do agree, though, that start up time is faster.
    fdruid likes this.
    11-04-2015 11:41 AM
  17. miststuck's Avatar
    I have the same problem, also i can't use an image on or under the tiles.
    11-04-2015 11:59 AM
  18. msirapian's Avatar
    Did you go into setting and change 'Download Messaged from ...' ? If not, then be sure to change it to 'Anytime,' and hopefully that should sort it out.
    Of course I did, and it doesn't change anything ;)
    11-04-2015 12:24 PM
  19. speccy's Avatar
    "Enabling in both settings/Outlook mail didn't/doesn't work either."
    I have this too on my L930, I did get it working the other night, but by the following morning, it stopped working again. I do get lockscreen notification icons for Windows Central and WhatsApp, just not for Email accounts.
    Last edited by speccy; 11-04-2015 at 01:41 PM.
    11-04-2015 01:05 PM
  20. Long Syntax's Avatar
    Yeah - mine does too. I assume this will be fixed in an upcoming release. My only concern is that the blink bug is firmware based and, if so, we're hosed.

    (Sorry - meant to quote )
    11-04-2015 02:10 PM
  21. alphonsocino's Avatar
    On my 520, this happened quite like 10 times in a single day. So I reverted back to 8.1. I will wait till the official release. Too bad, previous build had no such problem.
    is the best way to revert to 8.1 just a factory reset?
    11-04-2015 02:16 PM
  22. alphonsocino's Avatar
    i have the scrambled home screen, no cortana, no image as tiles, the new camera app works well from what i can tell so far.

    hoping for a fix soon.
    11-04-2015 02:18 PM
  23. Win10all's Avatar
    after few store app update ( including the weather app), the weather tile is still not 'live'. looking forward to the next system update (640xl dual sim)
    11-04-2015 03:10 PM
  24. yareita's Avatar
    Photo app keeps crashing while swiping through pictures...
    11-04-2015 03:43 PM
  25. Luxi20's Avatar
    hey! I'm new here.
    So, I bought my L930 two month ago, so I'm looking for w10. What do I need to do before it's update itself. With my photos and musics... And, is it good or?
    11-04-2015 05:07 PM
1,199 ... 3940414243 ...

Similar Threads

  1. Just saw build 10.0.10581.0 is available
    By Kevin Happe in forum Windows 10 Mobile Insider Preview
    Replies: 26
    Last Post: 11-13-2015, 10:29 AM
  2. How Will Updates Eventually Be Pushed?
    By voidcomp in forum Microsoft Lumia 640
    Replies: 5
    Last Post: 10-29-2015, 06:47 PM
  3. Here's what's been fixed and what still broken in Windows 10 Mobile build 10581
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:30 AM
  4. New Windows 10 PC Insider Preview build 10576 coming later today
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:30 AM
  5. Windows 10 Mobile preview build 10581 now available for Fast Ring Windows Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD