The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
11-27-2015 12:25 AM
1,199 ... 45464748
tools
  1. speccy's Avatar
    Thanks Paul1266, you're a star. I'll give this a go and hopefully the problem will go away as it did for you.

    Andy.
    11-13-2015 03:31 AM
  2. mhc48's Avatar
    I can't seem to log on to wifi with this build on my 930. Anyone else having this problem or know a solution? Mostly everything else (except Hey Cortana) seems to be working fine.
    11-13-2015 12:46 PM
  3. speccy's Avatar
    My 930 had some minor issues, I did lose data over cellular for a time, but this looks to have been due to an issue with Three UK as it rectified itself this morning after over a week of not working. Not had an issue with WiFi though. Can you download and run ActiveNet Now from the store and post a screenshot. This may help to see what's going on at least.

    Hey Cortana works ok on my 930... Took a few attempts to train it, but it works ok now.
    11-14-2015 12:06 PM
  4. Cornishrelic's Avatar
    I'm using 581 on my 930, absolutely no problem (except for cortana training not working), this should be fixed in public release.

    much better than 8.1 and looking forward to some iOS ported apps...
    11-14-2015 02:29 PM
  5. MikeSo's Avatar
    So for some reason, when I go to Facebook today in Edge, it shows the full desktop site even though I have it set to Mobile preference. And when I go to m.facebook.com it gets the super stripped down version of the site. Anyone know what I need to do to get back the "rich" mobile site that I've had before? I cleared all data in Edge yesterday, I wonder if that made this happen. I can't figure it out.
    11-14-2015 09:59 PM
  6. khaleelmew's Avatar
    I think build 10572 is better than 10581, it worked perfectly on my lumia 540. Greater battery and better performance
    11-15-2015 04:06 PM
  7. Kevin Olson's Avatar
    I can't open edge or maps on my Icon

    I also cant seem to get Hey Cortana working either
    11-15-2015 04:08 PM
  8. Kevin Olson's Avatar
    I ended up doing a hard reset and now edge and everything is working but now I am getting errors when updating apps in the store. The updates wont download and I get an error 0x803f7000

    any ideas?
    11-15-2015 06:58 PM
  9. rph2's Avatar
    Updated my 1520 from WP8.1 to W10M build 10581 about a week ago (with hard reset). I have been mainly satisfied with this build, seems to work well as a daily driver.

    Yesterday however there suddenly appeared an annoying glitch. When typing in portrait mode, the on-screen keyboard suddenly turned narrow. It's now maybe 70% of the original width in all applications. I have found no way to return it back to full width. Screen capture enclosed.

    Has anyone faced a similar bug? If so, have you been able to solve it somehow? Or could this be related to some upcoming feature I am not aware of?

    wp_ss_20151116_0001.jpg
    Last edited by rph2; 11-16-2015 at 06:41 AM.
    11-16-2015 04:44 AM
  10. Nokia5110's Avatar
    Will be rolling back to 8.1 on Wednesday. Edge and uc browsers crash a lot. Contacts /people not to my liking. And the outlook email client....
    11-16-2015 04:54 AM
  11. avengerxp's Avatar
    rolled back to WP 8.1 today after a week of W10 build 581. it was all smooth and a few app crashes here and there - love W10 on my 640. but 2 days ago it started to drain the battery and keep on heating for some reason. restarts didn't help and rolled back to wp 8.1 untill the final version gets released.
    11-16-2015 06:11 AM
  12. Chintan Gohel's Avatar
    Updated my 1520 to from WP8.1 to W10M build 10581 about a week ago (with hard reset). I have been mainly satisfied with this build, seems to work well as a daily driver.

    Yesterday however there suddenly appeared an annoying glitch. When typing in portrait mode, the on-screen keyboard suddenly turned narrow. It's now maybe 70% of the original width in all applications. I have found no way to return it back to full width. Screen capture enclosed.

    Has anyone faced a similar bug? If so, have you been able to solve it somehow? Or could this be related to some upcoming feature I am not aware of?

    Click image for larger version. 

Name:	wp_ss_20151116_0001.jpg 
Views:	15 
Size:	58.6 KB 
ID:	116342
    Change scaling setting for display and also for text

    Maybe that could help
    rph2 likes this.
    11-16-2015 06:34 AM
  13. rph2's Avatar
    Change scaling setting for display and also for text

    Maybe that could help
    Thanks for the tip. Scaling settings did not work but I found answer anyway!

    This really was a feature I was not aware of. When long pressing the &123 button on lower left, there opens a menu for advanced keyboard settings. You can choose if the keyboard is shown either on the left, middle (full size) or right side. For some reason the setting for right position was on. This is actually pretty nice option as with large screen you do not need to reach too far when typing!
    11-16-2015 07:10 AM
  14. tomylee's Avatar
    Since saturday my contacts don't work anymore. There is an update in the store but it will not download because of error 0x8103010D.
    Anyone a glue?
    11-16-2015 07:22 AM
  15. marpamcy's Avatar
    This came about after the app update. I deleted and reset my alarms and it hasn't reoccurred..
    It comes back. It also happened to me. Deleting and creating new alarms worked but its back after a few days.
    11-16-2015 11:17 AM
  16. werner6769's Avatar
    The big question for me, is are text messages restoring on this build?



    Has anyone who had the text message problem in the previous build installed this one and got a different result?

    You need to turn synchronization on in the messenger app settings and how long ago to sync. It works for me.
    11-16-2015 01:23 PM
  17. werner6769's Avatar
    Some issues on my Lumia 521. The medium brightness is lower than the low setting. Some apps refuse to update. Storage space is not showing. Store is slow. Wish the email app opened faster without the splash screen when first opened. Doesn't feel native to me.
    11-16-2015 02:03 PM
  18. Ivan Kim Reyes's Avatar
    I'm using Lumia 540 build 10581. Here are some minor issues with my phone.
    1. The date and time in lock screen doesn't appear immediately.
    2. Some apps doesn't perform as fast as they were in WP8.1
    3. When trying to block a message or a contact in Messaging App, it only brings me back to Home screen.
    4. When pressing BACK from an opened app and brought back to App List, the translucent background disappears.
    5. The LIGHT THEME has some issues in messaging. Some text in the messaging app appears to be black (font) and some are white (font) which doesn't suit my color theme.
    6. When enabling some stuffs in settings, it just brings me back to home screen.
    7. Cortana is stressed and seems like not in the mood to talk about some stuffs. Lol.
    8. call+SMS filter still does not work like it was in WP8.1
    9. The VPN icon on my action center shows random numbers.
    10. When selecting a message on my messaging app, the keyboard automatically shows up but you need to click the text box first so you can start typing which is insanely odd and makes the automatic appearance of keyboard useless.
    11-17-2015 12:01 AM
  19. RkNguyen's Avatar
    10581 doesn't work for my L1320. I upgrade from 10536 to 10581 and my phone is bricked now.
    The upgrade process stops when it said need to reboot after finish 100% downloading. When reboot, it show this icon :-( and turn off. I cannot do anything.
    Can anyone help me ?
    11-17-2015 12:10 AM
  20. Sherif Hafez's Avatar
    10581 doesn't work for my L1320. I upgrade from 10536 to 10581 and my phone is bricked now.
    The upgrade process stops when it said need to reboot after finish 100% downloading. When reboot, it show this icon :-( and turn off. I cannot do anything.
    Can anyone help me ?
    Use windows phone recovery tool to go back to WP 8.1, This is the only choice you have.
    11-17-2015 04:28 AM
  21. MikeSo's Avatar
    I'll ask again - anyone else not being able to use Facebook's website other than in full Desktop mode or the stripped down m.facebook.com site? The "rich" mobile site no longer works for me, after I did a "clear data" on Edge the other day. I have no idea how to fix it.
    11-17-2015 11:02 AM
  22. jdballard's Avatar
    I'll ask again - anyone else not being able to use Facebook's website other than in full Desktop mode or the stripped down m.facebook.com site?
    Got the same problem. I haven't looked up the update history of Edge, so I don't know if it's the version that shipped with build 10581 or was updated after that. Regardless, my guess is that the user agent string changed and FB doesn't recognize it so it's just sending back the full site or the stripped down mobile site.
    11-17-2015 11:25 AM
  23. MikeSo's Avatar
    Got the same problem. I haven't looked up the update history of Edge, so I don't know if it's the version that shipped with build 10581 or was updated after that. Regardless, my guess is that the user agent string changed and FB doesn't recognize it so it's just sending back the full site or the stripped down mobile site.
    Glad it's not just me. I hope it will be fixed.

    Not only does it show the Desktop site but it doesn't function properly. Clicking on "Comments" for a post doesn't do anything, and many posts don't even indicate that there are comments or likes at all. It's pretty much unusable now.
    11-17-2015 11:49 AM
  24. ombreman's Avatar
    Works ok. Battery life is good. MMS are finally working on this build. still feels a little slow compare to 8.1
    11-17-2015 05:42 PM
  25. Ivan Kim Reyes's Avatar
    Yeah.. I don't know if the hardware has something to do with it or is it just because of my usage or the battery icon that got larger but I guess the battery life came out to be better. Can't wait for the next build! :)
    11-17-2015 09:32 PM
1,199 ... 45464748

Similar Threads

  1. Just saw build 10.0.10581.0 is available
    By Kevin Happe in forum Windows 10 Mobile Insider Preview
    Replies: 26
    Last Post: 11-13-2015, 10:29 AM
  2. How Will Updates Eventually Be Pushed?
    By voidcomp in forum Microsoft Lumia 640
    Replies: 5
    Last Post: 10-29-2015, 06:47 PM
  3. Here's what's been fixed and what still broken in Windows 10 Mobile build 10581
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:30 AM
  4. New Windows 10 PC Insider Preview build 10576 coming later today
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:30 AM
  5. Windows 10 Mobile preview build 10581 now available for Fast Ring Windows Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD