1. markm75's Avatar
    I first reverted to 8.1.. then signed up for the insider program fast ring again, did the update to 10572..

    After updating i chose to restore my backup i had made on the previous version i think 10536 or similar..

    Not everything fully restored but that was fine.

    performance has been much much better i will say that.. what isnt working for me:

    Outlook live tiles for email notifications.. and also.. as in previous builds.. emails with attachments, if you click them to download/view (and often for content that isnt downloaded), it just spins, either from Exchange or from Gmail accounts.

    Does anyone know of a fix for either of these?

    Battery life still stinks.. barely used the phone all day, by 3pm its at 44%, started at 98% around 10am.. in the past with win 8.1 by 5pm it would be at worst 67% or so.

    Thanks in advance
    Last edited by markm75; 11-02-2015 at 11:37 AM.
    10-29-2015 02:05 PM
  2. Indistinguishable's Avatar
    Why are you on build 10572? Windows 10 Mobile build 10581 is available.
    10-29-2015 02:58 PM
  3. markm75's Avatar
    Why are you on build 10572? Windows 10 Mobile build 10581 is available.
    Ah wow, looks like it just came out and in fact my phone shows 48% on the download.. thanks for pointing that out, hopefully email live tiles start working :)
    10-29-2015 03:11 PM
  4. Indistinguishable's Avatar
    Ah wow, looks like it just came out and in fact my phone shows 48% on the download.. thanks for pointing that out, hopefully email live tiles start working :)
    Email live tiles are already working much better for me!
    10-29-2015 03:47 PM
  5. MBY's Avatar
    Outlook live tiles are working pretty well for me, which is good because I'm not getting any Outlook notifications at all. Notifications are on in both Outlook and action center.
    10-30-2015 10:00 AM
  6. markm75's Avatar
    I had to do a wipe on mine.. after it updated to 10581 i had a jumbled mess for a start screen.. looked like a collage.
    10-30-2015 10:50 AM
  7. markm75's Avatar
    Everything else seems pretty solid (so far).. i only wish edge would have thumbnails for pages pinned like IE used to.
    mykd83 likes this.
    10-30-2015 12:28 PM
  8. Maurizio Troso's Avatar
    I had to do a wipe on mine.. after it updated to 10581 i had a jumbled mess for a start screen.. looked like a collage.
    it's the most famous and most resolved bug. Just googling or read the Gabe Blog
    10-30-2015 01:25 PM
  9. markm75's Avatar
    it's the most famous and most resolved bug. Just googling or read the Gabe Blog

    Applying a different background picture as a fix? I dont think i had one set, but maybe i did.. Oh well.. i'm liking my new clean version :) I could always restore from backup, but this is ok so far, will keep in mind for the next one.
    10-30-2015 04:21 PM
  10. markm75's Avatar
    Been running 10581.. as i said it seemed more stable.. but there are still highly annoying issues..

    Messaging and other built in apps sometimes randomly disappear and close.

    The built in outlook client still has issues fully downloading email content.. you click the download button at the bottom, so the whole email can be seen (gmail) and it just cranks and cranks and never downloads the complete message.. same for attachments.

    In Edge.. if you send via email a page, the outlook icon fills the screen and the progress bar goes on forever.

    If you have a ton of things pinned (unsure if its the quantity or a specific app or apps causing this), but the start screen will crash as you try to move things that are pinned or grouped.. usually after about 2 "moves" it crashes.. or if you try to drag a pin to the top, about halfway on the drag the whole thing bombs.

    There are some music streaming apps that only seem to work on wifi.. which worked on cellular in the past.. i'm not sure if this is a bug or done intentionally till final release.

    Battery life is still a bit weak.. on the nokia 1020, down to about 40% with very little use after 5 hours.
    11-02-2015 11:40 AM
  11. Maurizio Troso's Avatar
    Been running 10581.. as i said it seemed more stable.. but there are still highly annoying issues..

    Messaging and other built in apps sometimes randomly disappear and close.

    The built in outlook client still has issues fully downloading email content.. you click the download button at the bottom, so the whole email can be seen (gmail) and it just cranks and cranks and never downloads the complete message.. same for attachments.

    In Edge.. if you send via email a page, the outlook icon fills the screen and the progress bar goes on forever.

    If you have a ton of things pinned (unsure if its the quantity or a specific app or apps causing this), but the start screen will crash as you try to move things that are pinned or grouped.. usually after about 2 "moves" it crashes.. or if you try to drag a pin to the top, about halfway on the drag the whole thing bombs.

    There are some music streaming apps that only seem to work on wifi.. which worked on cellular in the past.. i'm not sure if this is a bug or done intentionally till final release.

    Battery life is still a bit weak.. on the nokia 1020, down to about 40% with very little use after 5 hours.
    Are you sure all core apps are updated? check Store -> hamburger key -> My downloads -> check updates? Quite All these apps have bene updated twice
    11-02-2015 12:32 PM
  12. markm75's Avatar
    Are you sure all core apps are updated? check Store -> hamburger key -> My downloads -> check updates? Quite All these apps have bene updated twice
    Yeah they seem to have been.. i do have one update pending, the glance screen.. but it shows an error 0x803F7003 (which doesnt have a lot of answers online)..

    The glitch with moving pins seems to be (mostly) related to grouped pins in the live folders.. when you move say 2 or more within the same folder it then crashes.
    11-02-2015 12:50 PM
  13. Chris Sandiford's Avatar
    Same here with glance problem. It doesn't work at all at the moment. Can't access it in settings or anything. SysApp Pusher can't find it either.
    11-02-2015 05:10 PM
  14. markm75's Avatar
    Suddenly my pinned subfolders of gmail, at least some of them, arent updating the tile anymore.. seems to come and go... i tried increasing the check rate to every 30 mins no change..

    Also.. i can confirm with my phone gmail attachments, pics, etc, will not download.. just spins.. anyone else have this issue? (exchange works)
    11-12-2015 02:50 PM

Similar Threads

  1. Why doesn't 'hey cortana work on my 1520 in build 10581?
    By Windows Central Question in forum Cortana
    Replies: 6
    Last Post: 11-03-2015, 03:57 AM
  2. Win10m email notification sounds
    By joesg in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 10-30-2015, 08:23 AM
  3. Potential Fix for Edge, Flickering, and Discoloration
    By coasterfreak212 in forum Microsoft Surface Book
    Replies: 11
    Last Post: 10-29-2015, 11:45 PM
  4. Current situation with Windows phone 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-29-2015, 01:53 PM
  5. Windows Insider app doesnt open
    By Antonht in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 10-29-2015, 01:29 PM
LINK TO POST COPIED TO CLIPBOARD