1. schtompi's Avatar
    Hi Folks,

    I have a 830 (RM-984) and DT-910 charging station. I did not run any W10 previews earlier due to stability/performance issues, but installed 10572 last weekend. It took several tries and factory resets but the device runs pretty good right now (besides a sub-par Groove app;)).

    However, I have an issue with QI charging:
    If I remove the 830 from the docking station without waking it up beforehand (pressing the power button), the device still thinks it is connected to a charger. It displays the charging symbol next to the battery icon, the battery level stays at 100% even after several hours and I sometime get the notification that my device charges slowly :) A simple reboot does not solve this. Instead, even during reboot the device thinks it is connected to a charger and therefore directly reboots after shutting down (which normally only happens if the device is connected to a charger).
    I have to remove the battery to fix this.

    Anyone else having this issue with wireless charging?

    Best regards,
    Schtompi
    10-29-2015 04:03 PM

Similar Threads

  1. Replies: 13
    Last Post: 11-12-2015, 03:50 PM
  2. Why doesn't 'hey cortana work on my 1520 in build 10581?
    By Windows Central Question in forum Cortana
    Replies: 6
    Last Post: 11-03-2015, 04:57 AM
  3. Why is my Cellular data not working on Technical Preview 10581?
    By mmar1974 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 10-30-2015, 05:11 PM
  4. Get up to $700 towards buying a Surface Pro 4 from trading in any older Surface tablets
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-29-2015, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD