12-05-2015 04:52 AM
42 12
tools
  1. bigbmc26's Avatar
    Anyone having problems with 586? I'm updating tonight, was just wondering....
    I'm still having the issue. I have mine set to a year and restore is sporadic. I'm missing most of this year.
    11-19-2015 06:19 PM
  2. Fuzzy John's Avatar
    Anyone having problems with 586? I'm updating tonight, was just wondering....
    On the Lumia 950 (with 10586) for the past 6 hours or so. The issue is still there.
    11-19-2015 06:52 PM
  3. WPenvy's Avatar
    ******* ridiculous. It's game time and Microsoft still has it's pants down on this problem. Even with new devices.....
    11-19-2015 08:26 PM
  4. msirapian's Avatar
    All my messages (already present on 581) restored seamlessly on 586 (lumia 640). Takes a bit more time on the 535, but I'm quite sure they'll arrive during the day
    11-20-2015 06:56 AM
  5. Maurizio Troso's Avatar
    ******* ridiculous. It's game time and Microsoft still has it's pants down on this problem. Even with new devices.....
    Never suffered that, with no build
    11-20-2015 07:00 AM
  6. Fuzzy John's Avatar
    Overnight I got more messages in on the Lumia 950. Now it is about 3 months more than what I had on the Lumia 920 with build 10581. Now the missing messages are between October 2014 and November 2015.
    11-20-2015 07:12 AM
  7. msirapian's Avatar
    After a restart (I've upgraded my 535 this morning), all messages are back (from nov 2013).

    Don't forget that with the new system, messages are restored by thread/conversation, not chronologically. So all the messages ever with contact X, then Y, etc. Less spectacular than the chronological restore (where you could see incoming messages at the top of the list), but a lot faster to my eyes.
    11-20-2015 07:21 AM
  8. WPenvy's Avatar
    Well I'm still missing June, July, august, September, and all of October. Guess a hard reset is what I'll be doing today....
    11-22-2015 05:45 AM
  9. Sebastianx's Avatar
    11-22-2015 06:16 AM
  10. Fuzzy John's Avatar
    On my Lumia 950 with build 10586 the options under SMS/MMS are completely different than what you show in your screenshot. Cannot follow your steps.
    11-22-2015 07:32 AM
  11. msirapian's Avatar
    Because it's not a fix that was posted. You have 2 different issues :
    a) migrate your old messages to the new standard
    b) restore them.

    The "fix" only forces the restoration to start. It already worked in WP8.1.

    But some of us had issues to get our "old" messages on builds >=10572. The only way I found to do that (and you can't reproduce that on a 950) was to : flash back to 8.1, let all messages be restored, upgrade to latest build, enable SMS backup and let the system "migrate" the old SMS to the new system.

    Since then I have no issues : 640, 535 have been upgraded to 10586, hard reset, and ALL my messages, from 2013, have come back in less than 20 minutes.

    That being said, new messages received on these W10M devices sync between W10M devices, but nothing on my 1020 running 8.1
    WPenvy likes this.
    11-22-2015 09:20 AM
  12. WPenvy's Avatar
    Because it's not a fix that was posted. You have 2 different issues :
    a) migrate your old messages to the new standard
    b) restore them.

    The "fix" only forces the restoration to start. It already worked in WP8.1.

    But some of us had issues to get our "old" messages on builds >=10572. The only way I found to do that (and you can't reproduce that on a 950) was to : flash back to 8.1, let all messages be restored, upgrade to latest build, enable SMS backup and let the system "migrate" the old SMS to the new system.

    Since then I have no issues : 640, 535 have been upgraded to 10586, hard reset, and ALL my messages, from 2013, have come back in less than 20 minutes.

    That being said, new messages received on these W10M devices sync between W10M devices, but nothing on my 1020 running 8.1
    Thanks. About to hop on that 640 train deal in the Microsoft Store
    11-23-2015 08:02 PM
  13. WPenvy's Avatar
    Because it's not a fix that was posted. You have 2 different issues :
    a) migrate your old messages to the new standard
    b) restore them.

    The "fix" only forces the restoration to start. It already worked in WP8.1.

    But some of us had issues to get our "old" messages on builds >=10572. The only way I found to do that (and you can't reproduce that on a 950) was to : flash back to 8.1, let all messages be restored, upgrade to latest build, enable SMS backup and let the system "migrate" the old SMS to the new system.

    Since then I have no issues : 640, 535 have been upgraded to 10586, hard reset, and ALL my messages, from 2013, have come back in less than 20 minutes.

    That being said, new messages received on these W10M devices sync between W10M devices, but nothing on my 1020 running 8.1
    My 640 arrived today (got free express shipping - thanks Microsoft). Going to follow your process and I'll check back later.
    11-25-2015 04:03 PM
  14. WPenvy's Avatar
    Success.
    msirapian likes this.
    11-27-2015 08:02 AM
  15. ale2999's Avatar
    Had a 1020 on 10586.11 and a 950xl on 10581.00. On the 1020, it was my first build and after restoring at the backup all my texts were there. On the 950 syncing wasn't going... I had tried to turn off sync and back on, on both phones. Didn't noticed anything until tonight. Maybe it worked because I wiped the 1020 to sell it...
    11-30-2015 12:35 AM
  16. markk132's Avatar
    Because it's not a fix that was posted. You have 2 different issues :
    a) migrate your old messages to the new standard
    b) restore them.

    The "fix" only forces the restoration to start. It already worked in WP8.1.

    But some of us had issues to get our "old" messages on builds >=10572. The only way I found to do that (and you can't reproduce that on a 950) was to : flash back to 8.1, let all messages be restored, upgrade to latest build, enable SMS backup and let the system "migrate" the old SMS to the new system.

    Since then I have no issues : 640, 535 have been upgraded to 10586, hard reset, and ALL my messages, from 2013, have come back in less than 20 minutes.

    That being said, new messages received on these W10M devices sync between W10M devices, but nothing on my 1020 running 8.1
    "...enable SMS backup and let the system "migrate" the old SMS to the new system..."

    can you explain this step. i'm going to try this whole method, just flashed back to 8.1 and waiting for all the messages to come through, dating back to September 2013 lol. so once they're all in, I upgrade to 10586 and all my messages should then be there. I then go into messaging settings, and sms backup won't already be enabled? I mean it should be I think. lets say it isn't, I enable it, and how long should I wait for this migration?? does it give me an indicator of migration occurring? thanks in advance!
    12-04-2015 11:41 PM
  17. msirapian's Avatar
    Yo got it right and unfortunately, you won't have an indicator of "migration". Migration is my own theory, I'm only guessing that's what happening under the hood.

    Actually, I've now received my new 950. SMS restore is awfully slow. I only got a couple of messages since Thursday.

    Even on my 535 (which was already on 10586 but was turned off for a week), it takes a long time to retrieve the new messages.

    I wonder if their servers are correctly sized lol
    12-05-2015 04:52 AM
42 12

Similar Threads

  1. Build 10581 for phone stuck at 21 of 23, how can I get it to finish?
    By Windows Central Question in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 11-28-2015, 12:15 PM
  2. Build 10581 SMS lag
    By Dr.Nitun in forum Windows 10 Mobile Insider Preview
    Replies: 7
    Last Post: 11-09-2015, 05:29 AM
  3. Surface 3 unresponsive on wake up?
    By Evlkud in forum Microsoft Surface 3
    Replies: 1
    Last Post: 11-04-2015, 08:49 AM
  4. Has anyone with a L920 on W10M been able to upgrade to 10581
    By mkenyon2 in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 10-31-2015, 08:13 PM
  5. Replies: 0
    Last Post: 10-30-2015, 07:04 PM
LINK TO POST COPIED TO CLIPBOARD