1. Sunstorming's Avatar
    Is there a trick to have OneDrive work with uploads from the newest 10581 build? Mine stopped and I checked all the settings and it looks like it should work. Would really appreciate help with this, as I take a fair amount of photos and edit documents on the phone.
    10-31-2015 12:36 PM
  2. Endja's Avatar
    same story here. I did a upgrade from 8.1, resetting now for testing! Let you know.
    11-01-2015 11:18 AM
  3. Endja's Avatar
    Still the same, it's ****ed up. It was working in previous builds...
    11-01-2015 12:21 PM
  4. Sunstorming's Avatar
    Maybe its an outage?
    11-01-2015 01:04 PM
  5. Endja's Avatar
    When I restored the phone to 10581, new installation, then it was working but then the app got updated and now it does not.
    11-01-2015 01:34 PM

Similar Threads

  1. Sad day!!!...have to switch to Android...ugh
    By Chef316 in forum General Phone Discussion
    Replies: 10
    Last Post: 11-01-2015, 01:22 AM
  2. Problem with opening my Wi-Fi on a new tablet. Can I get some help?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-31-2015, 01:05 PM
  3. Replies: 1
    Last Post: 10-31-2015, 12:57 PM
  4. Why can't I activate Windows 10 to get to my sign in page?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 10-31-2015, 12:56 PM
  5. Why is split-view swipe to open not standard in UWP?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-31-2015, 11:53 AM
LINK TO POST COPIED TO CLIPBOARD