1. bedesv's Avatar
    Hi all, I upgraded my phone (Lumia 520) to Windows 10 technical preview 10.0.10581.0 today and am having some issues with the start menu and the apps list. Photos on imgur: It goes away when I enter an app, which, unsurprisingly is difficult to get the correct one as I can't see what app I am tapping on but comes back when I go back onto the start menu or the apps list.

    Any help would be appreciated. Don't really want to revert back to 8.1 unless I have to.

    Edit: Sorry for no images, I can't post links yet
    11-06-2015 06:13 AM
  2. charlatan1978's Avatar
    This is a known issue and is mentioned in Gabe Aul's blog.
    https://blogs.windows.com/windowsexp...w-build-10581/
    bedesv likes this.
    11-06-2015 06:15 AM
  3. charlatan1978's Avatar
    the part you are looking for is :-
    The workaround is to go to Action Center (which won’t be corrupted) then Settings > Personalization > Start and apply a different background picture.
    aximtreo, bedesv and kptsalami like this.
    11-06-2015 06:16 AM
  4. bedesv's Avatar
    Solved, thank you so much.
    charlatan1978 likes this.
    11-06-2015 06:18 AM

Similar Threads

  1. Twitter notifications on MS Band - How?
    By uffestar in forum Microsoft Band & Band 2
    Replies: 1
    Last Post: 11-07-2015, 12:12 PM
  2. Replies: 1
    Last Post: 11-06-2015, 01:48 PM
  3. how do I get the phone icon back on the home screen
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 11-06-2015, 05:53 AM
  4. How do I restore the phone icon to my home page on my Lumia 640?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 1
    Last Post: 11-06-2015, 05:50 AM
  5. Nokia 1020 not coming on
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 11-06-2015, 04:47 AM
LINK TO POST COPIED TO CLIPBOARD