1. MBY's Avatar
    Hi,

    I'm on 10M build 10581. I have a couple alert problems. I've stopped getting any message notifications on my lock screen, only an alert on my notifications screen. This means that it doesn't show on my glance screen either and it's easier to miss texts. I suspect that the texts are not even causing the phone to make the sound or vibrate, though both are set to on if phone settings allow.

    At the same time, I've stopped getting alerts for Outlook Mail altogether. New emails will show on my tile, which is helpful but less useful at a glance than the notification center. I've tried playing with the settings for alerts in both the Mail app and the notification center to no avail.

    I've reported both of these to the feedback app. Has anyone else had either of these problems? I would consider hard-resetting, but I'm tempted to wait for the next build, then hard reset if it's still happening.
    11-07-2015 12:00 PM
  2. ven07's Avatar
    Maybe a few soft resets could help, but ultimately (if all settings are fine and the lockscreen is set to show those items) a hard reset will be needed..

    Like you said, it probably is a good idea to wait until the next build, which shouldn't be too far out
    Laura Knotek likes this.
    11-07-2015 12:11 PM
  3. TigerMyth36's Avatar
    I had the same problem with the last build and the current build. Multiple hard resets didn't change a thing.

    On the last build, email sounds would work until the apps updated at which point the sound notifications wouldn't work. Once again, several hard and soft resets did not bring back the sound notifications for email.
    ven07 likes this.
    11-07-2015 02:52 PM
  4. ven07's Avatar
    Which phones are you guys using?
    11-07-2015 03:17 PM
  5. Bagzton's Avatar
    I have a related problem too. Mine is that my notifications rarely show up.I could be at one end of the room and my phone at the other end. Then I'll receive an alert from an app say WC notifying me of a new post. I'd hear the sound but by the time I get to my phone I've missed the banner. Though I'll see the notification icon showing but when I pull down the notifications to see what it is, it would be blank and then the icon would have cleared as if I've read/seen the notification. Yet the it was blank when I pulled down. I've done several soft and hard resets but still not fixed.
    I'm on build 10581 (coming straight from 8.1 for the first time.)
    11-07-2015 06:33 PM
  6. TigerMyth36's Avatar
    I'm using a 920.
    11-07-2015 09:43 PM
  7. Bagzton's Avatar
    I'm using 920 too.
    11-08-2015 07:09 AM
  8. maevinj's Avatar
    Same problems with a 928
    11-08-2015 07:41 AM
  9. taymur's Avatar
    I wish i had your problem :P

    Calendar is giving me double notifications, one windows 10 mobile style, and one windows phone 8.1 style :S and i have no idea how to remove it.

    if anyone knows what can i do please, would really appreciate the help.
    11-08-2015 07:44 AM
  10. MBY's Avatar
    I'm on a 640 here. I've been able to confirm that at least the messaging app does properly give sound and banner notifications, though still doesn't register the icon on the lock screen (and therefore not glance).

    For the person who mentioned double notifications from Outlook Calendar, I did used to get doubled notifications from Outlook Mail. I didn't complain about that, but maybe enough other people did that MS tried to fix it in the app, and accidentally killed the notifications altogether.
    11-08-2015 01:32 PM
  11. ven07's Avatar
    Works fine on my 920 tho
    11-08-2015 01:49 PM
  12. jbfoster61's Avatar
    Same problem on 1520
    11-08-2015 03:15 PM
  13. Dr_8820's Avatar
    Same problem with the 1520...you have to check on occasion because texts and calls come in without notification.
    11-08-2015 03:19 PM
  14. MBY's Avatar
    Last night's update to Outlook seems to have fixed the issue with not getting notifications from mail. Unfortunately I have a feeling the messaging problem is a build problem. But at least part of the notifications problem is sorted out.
    ven07 likes this.
    11-10-2015 07:32 AM

Similar Threads

  1. 10581 System data usage
    By danimal538 in forum Windows 10 Mobile Insider Preview
    Replies: 5
    Last Post: 11-18-2015, 11:16 PM
  2. Earphones problem
    By Smart_S in forum Nokia Lumia 930
    Replies: 3
    Last Post: 11-09-2015, 03:34 PM
  3. Will the sp4 i7 have the same heating problems as the sp3?
    By Windows Central Question in forum Microsoft Surface Pro 4
    Replies: 2
    Last Post: 11-06-2015, 09:45 PM
  4. Where can I edit the dynamic flash in WM buiild 10581?
    By denispage in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 11-06-2015, 06:06 PM
  5. Replies: 0
    Last Post: 11-06-2015, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD