The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
11-24-2015 09:33 AM
26 12
tools
  1. Sipho94's Avatar
    Hello All

    So basically I have updated my Lumia 930's camera app, am on build 10581 - and yes, I have switched to video mode and for the life of me cannot find the "turtle!"

    I have done soft resets, open and closed the app constantly and nothing.

    Does anyone have a fix?
    11-07-2015 12:01 PM
  2. marpamcy's Avatar
    11-07-2015 12:42 PM
  3. Ed Boland's Avatar
    Could you go into the app's settings, scroll to the bottom and tell us what version it says right under "About this app" please?
    11-07-2015 12:49 PM
  4. Microsoftjunkie's Avatar
    Also, which camera app? It's under MS camera, not Lumia camera.
    Ed Boland likes this.
    11-07-2015 01:03 PM
  5. Ed Boland's Avatar
    Also, which camera app? It's under MS camera, not Lumia camera.
    Psst.. *whispers* I was trying to get him to tell us that by telling us the version number... ;)
    11-07-2015 05:12 PM
  6. Sipho94's Avatar
    The version number for windows camera 2015.1084.11.0
    Ed Boland likes this.
    11-08-2015 03:17 PM
  7. Sipho94's Avatar
    The version number for windows camera 2015.1084.11.0
    I have done a ton of soft resets and so on and it is still not showing up, also I have photos plug-in installed.
    11-08-2015 03:23 PM
  8. Harrie-S's Avatar
    I have done a ton of soft resets and so on and it is still not showing up, also I have photos plug-in installed.
    For your information, I have the 930 the same W10 build and the same Microsoft camera version (with the plug in app) but I have the turtle.
    11-08-2015 03:58 PM
  9. Sipho94's Avatar
    wp_ss_20151109_0001.jpgwp_ss_20151109_0002.jpg

    Here are some screenshots...and so far no turtle :(
    11-08-2015 04:33 PM
  10. Ed Boland's Avatar
    Well that's the correct version. As to why it's not showing up, I have no clue...
    11-09-2015 07:56 AM
  11. Ed Boland's Avatar
    Do you know if your 930 has the Denim firmware? If it's still stuck on Cyan, this may be the problem.

    There's another thread with a guy who's got an Uraguay variant 1520 that still has Cyan firmware. He doesn't have the Slo Mo "Turtle" either.

    http://forums.windowscentral.com/nok...rtle-icon.html
    11-09-2015 12:43 PM
  12. Sipho94's Avatar
    I had the denim firmware before I upgraded to the latest build...but whenever I used to check extras+info - it always used to say Cyan. Now it just says "Lumia Windows 10".
    Ed Boland likes this.
    11-09-2015 01:26 PM
  13. Microsoftjunkie's Avatar
    I had the denim firmware before I upgraded to the latest build...but whenever I used to check extras+info - it always used to say Cyan. Now it just says "Lumia Windows 10".
    Mine said the same "Cyan" then changed to "Lumia Windows 10" but i do have the turtle icon.
    Ed Boland and xandros9 like this.
    11-09-2015 03:19 PM
  14. Ed Boland's Avatar
    I had the denim firmware before I upgraded to the latest build...but whenever I used to check extras+info - it always used to say Cyan. Now it just says "Lumia Windows 10".
    Ok, then you should be good as far as the firmware goes.

    Wait "it always used to say Cyan"?

    Hmmm, I'm wondering if you rolled back to 8.1 and got all the subsequent updates and made sure you had the Denim firmware, and then did the Windows Insider upgrade straight to the latest build, (and of course updated all the apps, incuding the MS Camera app) if then you'd have the turtle.


    If it were me, I'd try it, just out of curiosity.
    xandros9 likes this.
    11-09-2015 03:21 PM
  15. Ed Boland's Avatar
    Mine said the same "Cyan" then changed to "Lumia Windows 10" but i do have the turtle icon.
    Ok, well then I guess that rules that out.
    11-09-2015 03:23 PM
  16. Sipho94's Avatar
    Yeah, I think I have lost hope - Haha.
    11-10-2015 11:53 AM
  17. Sipho94's Avatar
    Ok, well then I guess that rules that out.
    Okay, so I have a new revelation - it seems that "rich capture" isn't available either. HDR is - but dynamic flash doesn't work. I think this is all linked. I wish I could uninstall the camera app and just re-install it. It seems like I have no access to features exclusive to high-end Lumias.

    My hope has returned!!! wp_ss_20151121_0002.jpg
    Ed Boland likes this.
    11-21-2015 12:41 PM
  18. Ma Rio's Avatar
    It seems like I have no access to features exclusive to high-end Lumias.
    Are you sure you have a 930
    Try gettin the new build, along with the new version of the camera app.
    11-21-2015 02:51 PM
  19. Sipho94's Avatar
    Are you sure you have a 930
    Try gettin the new build, along with the new version of the camera app.
    LMAO - I am 100% sure that I have a Lumia 930 - as well as have updated the camera app, multitple times since slo-mo was released. I also have updated to build 10586.11 since it was released to the fast ring. I dread a hard reset just to try getting this feature.
    Ed Boland likes this.
    11-23-2015 12:57 AM
  20. renuzaki's Avatar
    Okay, so I have a new revelation - it seems that "rich capture" isn't available either. HDR is - but dynamic flash doesn't work. I think this is all linked. I wish I could uninstall the camera app and just re-install it. It seems like I have no access to features exclusive to high-end Lumias.

    My hope has returned!!! Click image for larger version. 

Name:	wp_ss_20151121_0002.jpg 
Views:	1 
Size:	55.5 KB 
ID:	117136
    If after all this you still don't have these features am sure there was a problem in your upgrade of wp8.1 cyan>>to>>denim>>windows 10 mobile.
    Because I have seen (and experienced) many problems regarding cyan to denim and lacking glance features or something due to wrong updates. (usually problem lies with Extras & Info).

    ^ I am suggesting this because rich capture should already be there since it was added in wp8.1!

    if its not that big of a hassle for you i'd suggest
    1. Use device recovery tool to get at cyan. (base f/w which your phone released on)
    2. then update ALL apps from store.
    3. go to phone update update to denim.
    4. go to store update apps AGAIN!
    5. go to store d/l Insider Preview and check for updates
    6. go to W10M and update store!


    IF your phone is L930 you'll get it no matter what !
    Last edited by renuzaki; 11-23-2015 at 05:16 AM. Reason: hakunamatata
    Ed Boland likes this.
    11-23-2015 05:14 AM
  21. Ed Boland's Avatar
    I kinda have to agree... though, I think just doing a hard reset would fix it.

    I dread a hard reset just to try getting this feature.
    It's not all that bad. It'll give you that fresh "new phone smell" :D
    11-23-2015 09:38 AM
  22. Sipho94's Avatar
    If after all this you still don't have these features am sure there was a problem in your upgrade of wp8.1 cyan>>to>>denim>>windows 10 mobile.
    Because I have seen (and experienced) many problems regarding cyan to denim and lacking glance features or something due to wrong updates. (usually problem lies with Extras & Info).

    ^ I am suggesting this because rich capture should already be there since it was added in wp8.1!

    if its not that big of a hassle for you i'd suggest
    1. Use device recovery tool to get at cyan. (base f/w which your phone released on)
    2. then update ALL apps from store.
    3. go to phone update update to denim.
    4. go to store update apps AGAIN!
    5. go to store d/l Insider Preview and check for updates
    6. go to W10M and update store!


    IF your phone is L930 you'll get it no matter what !
    Okay, I am going to try a hard reset first and then will revert to 8.1 - I think the recovery tool updates my 930 to Lumia Denim though. The only update I ever got after using the tool was the high priority update to fix random resets. I do not know if app updates during 8.1 would fix the issue - but I shall report back on my progress post-hard reset !
    11-23-2015 01:43 PM
  23. Sipho94's Avatar
    Okay, I am going to try a hard reset first and then will revert to 8.1 - I think the recovery tool updates my 930 to Lumia Denim though. The only update I ever got after using the tool was the high priority update to fix random resets. I do not know if app updates during 8.1 would fix the issue - but I shall report back on my progress post-hard reset !
    Okay...did a hard reset and restored the camera app and all other camera related apps. No dice. I am now reverting back to 8.1. Sigh...I guess better late than never. I will be pissed if this does not work though. Cross your fingers, toes and teeth. It's about to get messy!
    11-23-2015 03:21 PM
  24. renuzaki's Avatar
    Okay...did a hard reset and restored the camera app and all other camera related apps. No dice. I am now reverting back to 8.1. Sigh...I guess better late than never. I will be pissed if this does not work though. Cross your fingers, toes and teeth. It's about to get messy!
    ooh so WDRT will set at lumia denim
    butt make sure to get updates AND check that you have rich capture in wp 8.1!

    to retain lumia camera in W10M avoid hard reset in w10m and don't update lumia camera 'coz after updating it redirects you to "camera" -__-
    11-24-2015 12:15 AM
  25. Sipho94's Avatar
    If after all this you still don't have these features am sure there was a problem in your upgrade of wp8.1 cyan>>to>>denim>>windows 10 mobile.
    Because I have seen (and experienced) many problems regarding cyan to denim and lacking glance features or something due to wrong updates. (usually problem lies with Extras & Info).

    ^ I am suggesting this because rich capture should already be there since it was added in wp8.1!

    if its not that big of a hassle for you i'd suggest
    1. Use device recovery tool to get at cyan. (base f/w which your phone released on)
    2. then update ALL apps from store.
    3. go to phone update update to denim.
    4. go to store update apps AGAIN!
    5. go to store d/l Insider Preview and check for updates
    6. go to W10M and update store!


    IF your phone is L930 you'll get it no matter what !
    Okay, I discovered that the recovery tool updated my Lumia 930 to Lumia cyan and not denim. I am now running build 10586.11 - and the turtle and rich capture show up in windows camera! Thank you all for all the help
    11-24-2015 02:10 AM
26 12

Similar Threads

  1. Not working headphones on wp10
    By shrenik03 in forum Windows 10 Mobile Insider Preview
    Replies: 5
    Last Post: 04-08-2016, 04:06 AM
  2. Is the Lumia 640 still being sold?
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 11-07-2015, 11:42 PM
  3. Why do I have to reconnect to my wifi every few minutes?
    By Windows Central Question in forum ASUS
    Replies: 1
    Last Post: 11-07-2015, 12:14 PM
  4. TeamViewer 11 beta is up to 15 times faster, adds SOS button, overhauled toolbar and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-07-2015, 11:20 AM
LINK TO POST COPIED TO CLIPBOARD