03-17-2016 04:41 PM
1,069 ... 1011121314 ...
tools
  1. steadydon's Avatar
    This is my issue with 10586.11 on my 640.


    wp_ss_20151119_0001.png
    11-19-2015 01:52 PM
  2. msirapian's Avatar
    I've upgraded my 640 from 581 to 586, hard reset, restored.
    I have these apps in the store queue (but they all work)

    ss.png

    Another bug I have (already present on 581), the HDR bug. When using rich capture, picture are 1280x720 big and not rich captured. With the flash or without rich capture, it's ok.
    11-19-2015 01:58 PM
  3. FiveHorizons88's Avatar
    This is my issue with 10586.11 on my 640.


    Click image for larger version. 

Name:	wp_ss_20151119_0001.png 
Views:	12 
Size:	168.5 KB 
ID:	116872
    I also have this same issue - I even did a hard reset after I installed the 10856. Not sure how to resolve it. Any ideas?
    11-19-2015 02:02 PM
  4. msirapian's Avatar
    Yes, just wait & see. 1520 owners are reporting that what failed yesterday now installs. 930 owners too. So I guess it will be solved, server side, device by device.
    11-19-2015 02:06 PM
  5. StalaggtIKE's Avatar
    I'm currently running this on my, daily driver, 929 and loving it. Upon upgrade I did suffer a boot loop which was fixed with a hard reset. A mild inconvenience since my contacts, photos and music were being backed up to the cloud. Even Edge is syncing bookmarks with my win10 laptop. The Battery drain has increased a bit, but expected due to the new features. I have a hand full of ghost apps from Nokia's and Verizon's bloatware that comes up in the store; it would be nice if there was a way to remove or hide them. Other than that everything as been fine, so far. *knock on wood*
    11-19-2015 02:12 PM
  6. Mr Kaja's Avatar
    Most importantly, the camera now launches in just over one second (full resolution capabilities) when launched from the start screen, and just under two seconds when launched from lock screen with the phone screen turned off (timed from the moment the phone vibrates, recognizing the camera button press and hold).
    The same here (l1020) in WP8.1 after lumia camera app update ;) But I'm curious about your battery consumption (not necessarily now, when apps are installing...and etc, but in a few next days).
    gpobernardo and Chintan Gohel like this.
    11-19-2015 02:14 PM
  7. ExcaliburII's Avatar
    updated this morning and all was working good. then a second update came through and now outlook is not working. All my accounts for email still show under settings but outlook won't show any. Tried a couple of re-boots. anyone else having this issue? I'm at 10586.11 running it on my 920.
    11-19-2015 02:18 PM
  8. Captains's Avatar
    I got the notification last night about a scheduled restart so I went ahead & did that. that was 7 hours ago. Doing a recovery now. :(
    1320.
    11-19-2015 02:29 PM
  9. chancooluk's Avatar
    I also have this same issue - I even did a hard reset after I installed the 10856. Not sure how to resolve it. Any ideas?
    I was having the same issue on my 830, after a couple of reboots it appears to have fixed the problem, and all of the troublesome apps have updated correctly. They might have fixed the issue server-side, as Gabe was apparently aware of the issue.

    wp_ss_20151119_0002.png
    gpobernardo likes this.
    11-19-2015 02:43 PM
  10. snakebitten's Avatar
    I suspect server-side, since the same thing happened to my 1520 earlier today. Same list of apps too.

    I didn't do anything to trigger the success. And it was the same list of failed apps that you had.
    11-19-2015 02:47 PM
  11. Sunstorming's Avatar
    All I know is since build 10586, after a hard reset on a Lumia 1520, the Messaging app is inconsistent; sometimes its near instant, and sometimes when I hit SEND on a message, it will just sit there for 30 seconds or even a little longer than that. Not to mention my custom tones for text messages working seemingly at random, as well as my Band (original) gets some messages before the phone (!!!) and sometimes minutes after... why?
    11-19-2015 02:52 PM
  12. dannejanne's Avatar
    What the heck. Now my Nokia Camera has disappeared by itself again and only the regular camera is on my 1520. That renders my camera useless because the OIS is ****** in Microsofts own camera and I can't get sharp pictures even outside in daylight. The store won't let install the Lumia Camera as it says it's not compatible with my device even though it surely is as it works wonders before the system just deletes it by itself. Without my Lumia Camera the camera in my 1520 is worthless.
    Last edited by Muessig; 11-22-2015 at 03:44 AM.
    11-19-2015 02:53 PM
  13. fatclue_98's Avatar
    I picked up a 925 this morning (purely for kicks & giggles) to try this supposed "950 release". I take back all the crap I've said about Windows 10 for Mobile in the past. This is truly a good looking mobile OS and while I've only been on it for a few hours, it didn't take long to notice the improvements in just over a month since the last build I tried (not 10581). Notifications, Outlook, Skype and OneDrive are new and improved. This is as close to a daily driver as I've seen and I'm now on board with this OS. I'll be getting a Win HD LTE for further evaluation since they're cheap and I don't really care about the camera (I have a 808 PureView).
    11-19-2015 02:57 PM
  14. pmhgeneral's Avatar
    Just got another outlook mail update 5 minutes ago and now 1 of my email's despaired? What's going on!
    11-19-2015 02:57 PM
  15. Microsoftjunkie's Avatar
    What the heck. Now my Nokia Camera has disappeared by itself again and only the regular camera is on my 1520. That renders my camera useless because the OIS is f*cked in Microsofts own camera and I can't get sharp pictures even outside in daylight. The store won't let install the Lumia Camera as it says it's not compatible with my device even though it surely is as it works wonders before the system just deletes it by itself. Without my Lumia Camera the camera in my 1520 is worthless.
    Then its def your 1520. I deleted LC once MS updated it forcing you to use MScamera. Both apps are the same and my ois works as normal. Pictures are sharp as ever.
    Sunstorming likes this.
    11-19-2015 02:59 PM
  16. StalaggtIKE's Avatar
    Apparently the new update for Outlook temporarily removes the email link feature due to performance issues. Can't find the source, but heard we will be getting it back Saturday. I've had no performance issues with Outlook and thus haven't updated.
    11-19-2015 03:05 PM
  17. pmhgeneral's Avatar
    Just got another outlook mail update 5 minutes ago and now 1 of my email's despaired? What's going on!
    Hay Guys!!!!
    Be careful with this new update I just rebooted my phone went back to my email again now another email disappears right before my eyes, will check what version and check back in with you all.
    11-19-2015 03:08 PM
  18. Microsoftjunkie's Avatar
    What the heck. Now my Nokia Camera has disappeared by itself again and only the regular camera is on my 1520. That renders my camera useless because the OIS is f*cked in Microsofts own camera and I can't get sharp pictures even outside in daylight. The store won't let install the Lumia Camera as it says it's not compatible with my device even though it surely is as it works wonders before the system just deletes it by itself. Without my Lumia Camera the camera in my 1520 is worthless.
    Then its def your 1520. I deleted LC once MS updated it forcing you to use MScamera. Both apps are the same and my ois works as normal. Pictures are sharp as ever.
    11-19-2015 03:08 PM
  19. dannejanne's Avatar
    Then its def your 1520. I deleted LC once MS updated it forcing you to use MScamera. Both apps are the same and my ois works as normal. Pictures are sharp as ever.
    Can't see how it can be a hardware error when it works perfectly with the Lumia Camera and not so with Microsofts camera. If it was hardware the Lumia Camera would behave the same.

    Occasionally I get a perfectly sharp picture with it, but not so often. It's always ever so slightly soft. And I could see in the viewfinder in the Nokia Camera that the OIS behaved a little smoother.

    Looking in the store on the Windows Camera, I'm not the only one with this problem apparently. Definitely software problem.
    Last edited by dannejanne; 11-19-2015 at 03:27 PM.
    11-19-2015 03:10 PM
  20. Montpbm's Avatar
    Is it me or does this new build suck?
    11-19-2015 03:14 PM
  21. pmhgeneral's Avatar
    Hay Guys!!!!
    Be careful with this new update I just rebooted my phone went back to my email again now another email disappears right before my eyes, will check what version and check back in with you all.
    The Outlook mail version # is 17.6418.42012.0 just updated around 4:00 pm today. I sent feedback on this.
    11-19-2015 03:16 PM
  22. Muessig's Avatar
    Is it me or does this new build suck?
    Working really well for me :)
    Indistinguishable likes this.
    11-19-2015 03:17 PM
  23. maevinj's Avatar
    Anybody else lose their notifications? When go under notifications and actions I only have Outlook Mail and Phone. None of my other apps with notifications are listed.
    11-19-2015 03:21 PM
  24. Indistinguishable's Avatar
    Is it me or does this new build suck?
    I really like it!
    11-19-2015 03:40 PM
  25. steadydon's Avatar
    No fair playing the patients is a virtue card. :o)
    11-19-2015 03:43 PM
1,069 ... 1011121314 ...

Similar Threads

  1. Replies: 499
    Last Post: 10-05-2016, 10:16 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. After build 10586? Only patches?
    By Amit Mishra3 in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 11-12-2015, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD