03-17-2016 04:41 PM
1,069 ... 1112131415 ...
tools
  1. RaRa85's Avatar
    Is it me or does this new build suck?
    Maybe it is just you. Maybe. Lightning fast and responsive on my Lumia 920.
    11-19-2015 03:51 PM
  2. Dirigent82's Avatar
    It's hard to accurately judge battery life after a short time, but standby battery life seems to be very stable for me. I'm happy to see that. Using Messaging causes a fair amount of drain, but hard to tell exactly how much yet.
    11-19-2015 03:51 PM
  3. Suedezu's Avatar
    I also have this same issue - I even did a hard reset after I installed the 10856. Not sure how to resolve it. Any ideas?
    Had the same issue with apps not updating. The issues will resolve by themselves. Just be patient.
    11-19-2015 03:51 PM
  4. Michael Dontigney's Avatar
    I spoke too soon... So, last night I updated from 8.1 on my 1520... All apps worked great... No overheating or rapid battery drain.. Fast too.. No waiting... Left it off the charger all night.. Get up this morning to 85% battery! Sweet!... Phone needed to restart to install an update... Done.. Gears again... Bam... Overheating back, apps closing again... Wtf? Gimme that last one!... I tried soft reset... And just now did a hard clean reset... Let's see if it helps!
    11-19-2015 03:58 PM
  5. gentry33's Avatar
    Well, they weren't lying about the first bug...

    Was caught in boot loop and had to force a hard-reset with key combos. Ah well...
    Got the boot loop on my 920 overnight while still running 10581. Key combo did not work (looped between Nokia and AT&T slash screens). Kicked back to 8.1 with device recovery tool. Oh well.
    11-19-2015 04:22 PM
  6. glossywhite's Avatar
    Maybe it is just you. Maybe. Lightning fast and responsive on my Lumia 920.
    "I'm alright Jack, and I've got no problems, so everyone else must be over-reacting"

    Typical internet response.


    New subject:
    =========================================================================


    I'd like to know what ON EARTH is the situation with the new Facebook App. Here is my situation:

    #1 Tolerated the AWFUL 8.3.X app for 6 months, saw the 10.0 "Beta" last week and installed it on 10581, then updated that to the latest 10.1 when the FINAL version of the new app released.

    #2 Update to Insider build 10586.11 and followed the Store link to the (supposedly) "new" 10.1 version of Facebook app... only to have that install the OLD, 8.3.X (awful) app, and NO SIGN of the newer, fixed, better v10.1 app (remember, it was installed AND working on Insider 10581).

    Microsoft, what ARE you doing?

    #3 I then Googled "Facebook Beta for Windows Phone" and found a link to the OLD, 10.0 Beta app which (supposedly) had been replaced with the final 10.1, and the BETA installed. Okay, so I am now running the perfectl working Beta 10.0 Facebook, having uninstalled the 8.3.X version (the crap one)...

    SO SO confusing!
    11-19-2015 04:22 PM
  7. TheRealMadFlint's Avatar
    I updated my M8 so far so good, it is running better than the previous 10581 build. Of course I notice a couple of hick ups but I am assuming it has to do with some apps not optimized for Win10. I had an issue with HTC apps not updating and HERE + wasn't available. As for as battery life. When I took it off the charger I had 1 day and 14 hrs and that was around 6 am. it is now 5:23 pm and I have 1 day and 2 hrs left. So not complaints with battery life especially when its in standby.
    11-19-2015 04:23 PM
  8. RaRa85's Avatar
    "I'm alright Jack, and I've got no problems, so everyone else must be over-reacting"

    Typical internet response.
    I did say maybe. :)
    11-19-2015 04:25 PM
  9. glossywhite's Avatar
    I did say maybe. :)
    Even when there's a "99% success rate", a 1% error rate is still valid :) - but then, this is not merely 1%, LOTS of people are having LOTS of problems.
    RaRa85 likes this.
    11-19-2015 04:32 PM
  10. hurkanasmaci's Avatar
    So far the OS is pretty solid except two little problems. First of all some system apps, or MS apps, are not updating. Whenever I try to update, they give an error which is coded as 0x803F8006. And secondly, VPN is not working. It's says connected in the VPN settings, but it doesn't work on Edge, or any other app. When I turn on the VPN and try to use Edge I get an error saying "no internet connection". Any help guys?
    11-19-2015 04:39 PM
  11. RaRa85's Avatar
    Even when there's a "99% success rate", a 1% error rate is still valid :) - but then, this is not merely 1%, LOTS of people are having LOTS of problems.
    So very true and valid and I apologize. It's not a one size fits all type if thing. I need to remember that.
    11-19-2015 04:42 PM
  12. glossywhite's Avatar
    So far the OS is pretty solid except two little problems. First of all some system apps, or MS apps, are not updating. Whenever I try to update, they give an error which is coded as 0x803F8006. And secondly, VPN is not working. It's says connected in the VPN settings, but it doesn't work on Edge, or any other app. When I turn on the VPN and try to use Edge I get an error saying "no internet connection". Any help guys?
    "little" problems? They seem pretty serious.
    11-19-2015 04:42 PM
  13. wgs84's Avatar
    I was having the same issue on my 830, after a couple of reboots it appears to have fixed the problem, and all of the troublesome apps have updated correctly. They might have fixed the issue server-side, as Gabe was apparently aware of the issue.

    Attachment 116874
    Rebooting worked for me too. Had to keep doing it, but it eventually downloaded the six apps that refused to update. Or maybe it was a server-side fix. I don't know. Just glad it's finally out of the list.

    The six apps that gave me issues:
    wp_ss_20151119_0001.png
    11-19-2015 04:43 PM
  14. sraina's Avatar
    Hey Guys,

    Does anyone have any issues with Calendar notifications and reminders? I have had issues where some calendar events don't show any notifications (eg. 15 mins prior to meeting). Other than this everything runs fine on my Lumia 640 XL.

    Appreciate a response. thanks.
    11-19-2015 04:45 PM
  15. Brett Sites's Avatar
    A chunk of texts showed back up this afternoon, but everything from 08/07/2014 to 10/20/2015 is missing. Very weird...
    11-19-2015 04:51 PM
  16. Istvan Szitas's Avatar
    Anyone experiencing battery drain? Comparing to 8.1 this is very worrying. Needed to charge 3 times a day. L930
    Other problem: Notifications still don't work in the messaging app. No toast no live tile. And I did a hard reset.
    Jude HMQ likes this.
    11-19-2015 04:52 PM
  17. ushodax's Avatar
    Is there anyone of you who did the upgrade and having a problem like the folliwing:

    - Calendar app unable to sync in with the microsoft account
    - Contacts are opening but empty (probably because of the account issue)

    I think the main problem is the system (a bug in the OS). Because after you have typed in the email add and the pass., and it shows that the account was successfully logged in and showned in the list, the system still cannot read it.

    Thanks WC!
    Will be wating for a soon response. .


    same here, no mail and no contacts, it says "unable to sync, error 0x86000c0a :/
    11-19-2015 04:56 PM
  18. glossywhite's Avatar
    Hey Guys,

    Does anyone have any issues with Calendar notifications and reminders? I have had issues where some calendar events don't show any notifications (eg. 15 mins prior to meeting). Other than this everything runs fine on my Lumia 640 XL.

    Appreciate a response. thanks.
    I also have the 640 XL, so I tested this for you. "Set a reminder in 2 mins" and Cortana sets it. In 2 mins both my 640 XL and my Windows 10 PC alert me, so all seems well. I hope you fix it :)
    11-19-2015 04:57 PM
  19. chancooluk's Avatar
    Anyone experiencing battery drain? Comparing to 8.1 this is very worrying. Needed to charge 3 times a day even with no apps allowed running in the background. L930
    Other problem: Notifications still don't work in the messaging app. No toast no live tile. And I did a hard reset.
    It's normal for a new build to consume a lot of battery over the first day or so. You need to wait until the OS is stabilised and all updates \ downloads \ syncs are completed.
    11-19-2015 04:57 PM
  20. sraina's Avatar
    Cortana reminders work without fail. I use office365 for my office email - it seems some of those reminders don't work. In particular the ones that are meeting invites forwarded to me. This used to work flawlessly in 8.1.
    glossywhite likes this.
    11-19-2015 05:06 PM
  21. sraina's Avatar
    I also have the 640 XL, so I tested this for you. "Set a reminder in 2 mins" and Cortana sets it. In 2 mins both my 640 XL and my Windows 10 PC alert me, so all seems well. I hope you fix it :)
    Cortana reminders work without fail. I use office365 for my office email - it seems some of those reminders don't work. In particular the ones that are meeting invites forwarded to me. This used to work flawlessly in 8.1
    11-19-2015 05:15 PM
  22. anon(9603734)'s Avatar
    same here, no mail and no contacts, it says "unable to sync, error 0x86000c0a :/
    Me too

    • In Email app when I force sync the message says: Having a problem syncing to dub404-m.hotmail.com at the moment. Error 0x86000c0a.
      I have no emails showing.
    • Calendar app opens, but no events show.
    • People app shows no contacts!
    ushodax likes this.
    11-19-2015 05:15 PM
  23. hd256's Avatar
    the build is gold
    11-19-2015 05:23 PM
  24. Jonnie LasVegas's Avatar
    the build is gold
    So far, I have to agree.
    11-19-2015 05:33 PM
  25. Alfred Yeap's Avatar
    10586 is running fine, better life is better than 10581 (Nokia 920).

    Some sharings after 1.5 days:
    - Great battery life
    - Here Transit got an update, installed, now it won't load
    - Still cannot assign Ringtone to a contact, I read that it works for some people even in previous build
    - Latest Photos upgrade added video trim, nice
    - Camera still no burst mode. Pictures quality seen improvement - or is it my eyes? :)
    - Still no panorama mode in camera
    - Not seeing resuming/loading much
    - MI Band apps that wouldn't load with bluetooth on is now working fine
    - Lumia cinemagraph is hitting into error, I think it can't find the new photos location or something
    - Here Drive+ works well
    - Battery Saver not showing % in live tile, and not telling us time since last charge (was having this in 8.1)
    - Edge works well, even running Google photos site very well but won't run Google Hangouts site in proper way (no way to send message)
    -
    11-19-2015 06:01 PM
1,069 ... 1112131415 ...

Similar Threads

  1. Replies: 499
    Last Post: 10-05-2016, 10:16 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. After build 10586? Only patches?
    By Amit Mishra3 in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 11-12-2015, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD