03-17-2016 04:41 PM
1,069 ... 1819202122 ...
tools
  1. dannejanne's Avatar
    uninstall all lumia / nokia device in devices list on pc, so it can install fresh usb and lumia drivers
    It was a bad USB cable. In fact the third cable I tried worked. Not the one that came with the phone either.
    11-20-2015 11:12 AM
  2. signal-2-noise's Avatar
    Updated from 10581 to 10586 on my Lumia 930. I never did a hard reset on 10581. The 10586 update took a long time (longer than previous builds) to download and install. The reboot took a while too but went without problems. So far so good. Battery life could be a bit suspect...seemingly shorter than 10581 but it will take a couple of days to determine that. Apps that I normally use work fine. I hope Microsoft continue to move in the right direction with each build release.
    11-20-2015 11:13 AM
  3. Marko Marjanovic's Avatar
    Screen randomly blink for a second..and that's all i found bad in this build. Any way to fix it?
    11-20-2015 11:26 AM
  4. Pradeep John's Avatar
    Which of these would give better result:

    1. 10581 to 10586
    2. 10581 to 8.1 and then 10586
    3. 10581 to 8.1, then 10586 and then Hard Reset

    Plz suggest.
    11-20-2015 11:32 AM
  5. Ben Schmidt1's Avatar
    Which of these would give better result:

    1. 10581 to 10586
    2. 10581 to 8.1 and then 10586
    3. 10581 to 8.1, then 10586 and then Hard Reset

    Plz suggest.
    I went from 10581 to 10586... expected the endless startup loop I got, then did a Hard Reset, and everything was good.

    Of the above options though, I'd go with option 3.
    cure92 likes this.
    11-20-2015 11:34 AM
  6. ramyZgHR's Avatar
    Which of these would give better result:

    1. 10581 to 10586
    2. 10581 to 8.1 and then 10586
    3. 10581 to 8.1, then 10586 and then Hard Reset

    Plz suggest.
    3. But 1 is ok if you do hard reset after, I guess.
    11-20-2015 11:35 AM
  7. Maurizio Troso's Avatar
    Which of these would give better result:

    1. 10581 to 10586
    2. 10581 to 8.1 and then 10586
    3. 10581 to 8.1, then 10586 and then Hard Reset

    Plz suggest.
    10581 to 86 and, if something goes wrong, hard reset with backup (in my case, I had to do due to nokia reboot bug)
    11-20-2015 11:37 AM
  8. aravindhghosh's Avatar
    My lumia 730 is not recognized by pc in build 10581 and now remains it on build 10586. My desktop and laptop are recognizing it it both says "Windows can't recognized this device".
    I tried soft/hard reset, uninstalling drivers but no one of them solved.


    It was worked fine in build 10536, and it connected to pc. After upgrade of Build 10581 i tried a reset and when I connected to the computer its says Windows can't recognized. And newer build remains the same problem in 10586. Till now my phone is not connecting to pc.



    Any solution for this Friends pls help I'm tired of asking?
    11-20-2015 11:48 AM
  9. iHReehan's Avatar
    While launching the Store the store icon still crashes to the bottom right anyone else having the same issue
    11-20-2015 11:50 AM
  10. Maurizio Troso's Avatar
    My lumia 730 is not recognized by pc in build 10581 and now remains it on build 10586. My desktop and laptop are recognizing it it both says "Windows can't recognized this device".
    I tried soft/hard reset, uninstalling drivers but no one of them solved.


    It was worked fine in build 10536, and it connected to pc. After upgrade of Build 10581 i tried a reset and when I connected to the computer its says Windows can't recognized. And newer build remains the same problem in 10586. Till now my phone is not connecting to pc.



    Any solution for this Friends pls help I'm tired of asking?
    Use search forum function, other have resolved that iussue
    11-20-2015 11:59 AM
  11. maevinj's Avatar
    Weird notification issue. I get sound notifications if my phone is unlocked. However, if my phone is locked I get no sound notifications except for when somebody calls me. I've done a soft reset, hard reset, and a factory reset back to 8.1 and then up the latest build. Anybody else having this issue?
    11-20-2015 12:34 PM
  12. Antonio Muriyadan's Avatar
    Ok, so here's how the fast ring screwed me over. I was on the slow ring on my Lumia 520, my daily driver. But as you know, the slow ring has been stuck on 10166 for ages now. It was working ok but I was getting frustrated by the loading/resuming screens and clearly it was playing on my patience. Every time I looked online a new build would come on to the fast ring 240,536, 572 or whatever. The bugs seemed to be getting fixed. The battery life was being improved and the builds were getting faster. Yet none of them were making the slow ring. So when 581 came out (It cleared the bug of having to go back to 8.1 I think) I jumped ship to the fast ring. The first installation, I got ****ed by the dropbox app which didn't uninstall properly(I removed it while making space for the update, didn't use it anyway), and the update kept giving me an error because of it during that annoying preparing to install time. I had to reset the phone and that somehow it went to ****. Ended up with a win10 with no phone app, no messaging app, no store app!! Had to go back to 8.1. (******* dropbox!) Anyway updated to 10581. Working ok. Still a bit slow but much faster than 10166. Liked the new lock screen thing where only the date went up(even that wasn't there on 166). But there was a bug in the storage app which had me worried. Couple of days later 10586.11 comes up. Installs fine, storage app issue is fixed. Overall the performance was very good. Pretty close to the finished product. 2 days, no problem. Battery life significantly improved. But then, some device hub BS popped up, asked for a restart. The notification wouldn't go away nor would it respond when I tapped it. So I switched off the phone, switched it on again and voila boot-loop! ******* hell man. Hard reset won't work, don't even try it if it happens to you. Recovery tool-back to 8.1. I'm staying here on 8.1 for now. Tbh, kind of forgot that 8.1 was pretty damn good. I'm not complaining per se. I read the changelog, knew there's a bug. But in my defense l, it did say that the bug hit if you had reset your phone in 581 and it also said that the bug showed up at installation. So I'm just saying none of those applied in my case, it installed fine, worked beautifully for 2 days and then died. So just a disclaimer to people downloading/downloaded the build, don't switch off your phone :p.
    About this build being RTM, yes, it did look like it but with a bug like this, I'm not sure.
    PS: This site is a bloody horrible experience on WP.
    11-20-2015 12:47 PM
  13. Florin Musetoiu's Avatar
    So from what i notice is that about everybody has seen low battery life with this build....
    Andrew Gordon likes this.
    11-20-2015 12:49 PM
  14. Jakoh's Avatar
    Hard-reset, not s sure though.

    Sent from mTalk
    Thanks, but i figured it out. uninstall windows insider, restart, recheck for updates, viola!
    Win 10 on 640XL. But i got problems.

    Everything works fine except important things. Contacts and Messaging is not working.
    1. I get the message and a notification, but in Messaging, there is nothing.
    2. No contacts appear, even though i have my live account in "Accounts"
    11-20-2015 12:50 PM
  15. Alstein deCruz's Avatar
    How's the glance screen?,can we select random images as glance background like the Glance Background Beta app allowed us to assign and customize images.
    Put the glance screen always on then go to ur store>My library and find glance background.
    11-20-2015 12:59 PM
  16. Abram Cardoza's Avatar
    After install, my Lumia ICON just reboots over and over again. Even after battery drain and recharge, still just rebooting. Anyone know how to kill this endless loop?
    11-20-2015 01:07 PM
  17. nawfside_713's Avatar
    USB OTG now working?? I seen on the review , that now works!
    11-20-2015 01:10 PM
  18. Ben Schmidt1's Avatar
    After install, my Lumia ICON just reboots over and over again. Even after battery drain and recharge, still just rebooting. Anyone know how to kill this endless loop?
    Hard reset:

    Press and hold the Volume down button and Power button buttons at the same time until you feel a vibration (about 10–15 seconds).

    When you feel the vibration, release the buttons, and then immediately press and hold the Volume down button until you see a large exclamation mark.

    Once the exclamation mark appears, press the following four buttons in this order: Volume up button, Volume down button, Power button, Volume down button . Your phone should now reset and restart itself. (It might take a while for the reset to finish.)
    snakebitten likes this.
    11-20-2015 01:13 PM
  19. Alstein deCruz's Avatar
    Nope. It has been more than 24 hours now. Can see all of them on my outlook though.
    I think I found a solution. Go to messaging settings turn off your sync messages btw devices. Switch off your wifi and mobile data. Turn on the sync and choose any time. Switch your wifi back on and Then open your messaging app and let it run in the background.
    11-20-2015 01:14 PM
  20. Long Syntax's Avatar
    Have you read the official release notes on this build? This is a known bug and gabe said there is no way to remove it from the Apps List, or to get the Insider App working.
    Thanks for taking the time out of your busy day for the snark (end sarcasm).

    Gade did not say there was no way to remove it, only that there was no way to "get it back". From the release notes:

    There is a known issue where the tile for Insider Hub still remains under All apps but doesnt open. Insider Hub isnt included in this build. There isnt a way to get it back unfortunately. However, itll return in a future flight! In the meantime, use Insider Hub on the PC as a workaround.
    msirapian likes this.
    11-20-2015 01:15 PM
  21. EspHack's Avatar
    it went better than expected on my 928 from 8.1 denim to 10, same as it was from 8.0 to 8.1 just this time I feel the same as on pc, there are bugs and crashes, maps crashes as soon as I open it, and offline maps shows "we cant get to your offline maps, try later" so it might be corrupted, anyone know how to fix it?
    11-20-2015 01:30 PM
  22. karhill's Avatar
    Running 10586 on a 1520. Have performed a hard-reset after upgrading to 10586.
    Issues:
    1) Outlook mail and calendar are buggy.
    2) Creating a new email: can not populate the To: line with entries from contacts. This makes sending email problematic.
    3) Calendar supports html in item description (finally! Not even outlook 2016 on the desktop supports this), but the html gets corrupted if you attempt to edit the calendar item.
    11-20-2015 01:44 PM
  23. btschuster's Avatar
    Is Advanced Calling working with this build on your Lumia 735? How about lock screen notifications? Thx
    11-20-2015 01:54 PM
  24. anon(9603734)'s Avatar
    Okay, here's my status:

    Lumia 1520, updated from 10581 to 10586
    Had done a hard reset, so had to use keys to break the loop
    My 1520 is working better, but still can't connect to laptop via USB
    Hey Cortana doesn't do anything when I click on it in Extras
    Had to reconfigure everything in my Band 2, but it's working now
    Can't get phone to see the ringtones I downloaded from Onedrive

    This one seems soooo close!!!
    Hi

    In regards to not being able to connect to laptop, I and forum member "WallOfShame" also had that problem (I think the problem may have occurred from doing the hard reset immediately following the upgrade to 10581) - see this thread: http://forums.windowscentral.com/win...downgrade.html

    A number of suggestions were made in that thread. We both fixed the problem by using Nokia Software Updater 4.3.2 - however, it does take your phone back to Windows 8, so you would need to re-upgrade to build 10586.

    In regards to the ringtones you downloaded from your OneDrive, I think that they need to go specifically into the "Ringtones" folder on the phone. If you manage to get your phone to reconnect with your laptop, that should be a simple task then to do via Windows Explorer. Once I was able to reconnect my phone to laptop (and after re-upgrading my phone to 10586) I copied my ringtone files from OneDrive to the "Ringtones" folder on the phone via Windows Explorer, and they show in the list of tones I can use for ringtones, notification tones and SMS message tones.



    Regards.
    11-20-2015 01:58 PM
  25. Antonio Muriyadan's Avatar
    Try hard reset. Didn't work for me. Most likely you'll have to flash back to 8.1 with the Windows device recovery tool.
    11-20-2015 02:01 PM
1,069 ... 1819202122 ...

Similar Threads

  1. Replies: 499
    Last Post: 10-05-2016, 10:16 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. After build 10586? Only patches?
    By Amit Mishra3 in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 11-12-2015, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD