03-17-2016 04:41 PM
1,069 ... 2021222324 ...
tools
  1. congthanhgiong's Avatar
    anyone has a battery drain on Lumia 1020 ? somehow I can only use it half day (3g or wifi always on). It's been like that quite a few days, on 8.1 the battery is better. On the contrary, my 1320 battery is on par with 8.1, quite strange.
    11-20-2015 07:53 PM
  2. mjyumping's Avatar
    My 1320 battery lasts 1 day on this build. In 8.1 lasts 2 days
    11-20-2015 08:01 PM
  3. Michael_JL's Avatar
    Previously installed 10586.11 on my L1520 and wife's L830 as upgrade....L830 absolutely no issues..fast, all apps work fine. L1520 went well also except for these minor issues: 1. Motion Data blank screen (a more important issue), 2. Windows Store update list shows a few "phantom" apps...no description or icon...and 1 or 2 would fail to install, 3. There was no button to "Call Voicemail" but I could call from speed dial. 4. Voicemail pin would not hold, had to enter it each time (except when selecting a voicemail in visual voicemail). A soft reset failed to change anything.
    Today I performed a hard reset and did NOT restore from a backup and all issues were resolved except for the voicemail issues. Having to call Voicemail from speed dial is no big deal but it would be nice if the PIN would take...after dialing voicemail for the 1st time the window pops up for me to enter and confirm my PIN but I still have to enter it every time I call. I would say I'm extremely pleased with this build.
    11-20-2015 08:25 PM
  4. hack14u's Avatar
    This is the first build that has me going back to 8.1. I understand that firmware and software make a difference, but if this is what shipped with the 950, then the ship is sinking faster than I thought it could. My 640 locks up, gets non responsive to touches, and is just plain glitchy. Rebooting takes forever and sometimes locks up for 5 minutes with what appears to be a dark gray glowing screen before it finally shuts down. Errors galore updating apps, and Wi-Fi shuts off. I gave up after the 830 but decided to come back with the 640, because I really do believe that the platform could be awesome, but at this rate, especially missing yet another holiday season for MS spells certain doom.
    srikanth reddy4 likes this.
    11-20-2015 08:26 PM
  5. kimigayo's Avatar
    So because it's not working perfectly on your 640, you expect it to behave the same way on a brand new 950?
    11-20-2015 08:34 PM
  6. srikanth reddy4's Avatar
    This is the first build that has me going back to 8.1. I understand that firmware and software make a difference, but if this is what shipped with the 950, then the ship is sinking faster than I thought it could. My 640 locks up, gets non responsive to touches, and is just plain glitchy. Rebooting takes forever and sometimes locks up for 5 minutes with what appears to be a dark gray glowing screen before it finally shuts down. Errors galore updating apps, and Wi-Fi shuts off. I gave up after the 830 but decided to come back with the 640, because I really do believe that the platform could be awesome, but at this rate, especially missing yet another holiday season for MS spells certain doom.
    I think u need a hard reset. Because build is pretty good so far on my lumia 640 XL
    11-20-2015 09:04 PM
  7. hack14u's Avatar
    Ummm, yes, it's universal. That's like saying my G Flex 2 would be different that a "new" V10? Nope, if it's Android 5.x, it will behave the same, and if it's 6.0 it will behave the same. Win 10 "should" behave the same on ALL devices.
    noersetiawan likes this.
    11-20-2015 09:16 PM
  8. hack14u's Avatar
    Been there done that. Back to 8.1, I may try again. But I will say that 8.1 is like butter compared to this build.
    noersetiawan and habanero61 like this.
    11-20-2015 09:16 PM
  9. Suts97's Avatar
    Guys, my groove music and weather icons are blank in the app list, what shall I do to get the icons back? Please help..thanks ☺
    11-20-2015 09:26 PM
  10. jeffchapik's Avatar
    l, like many others here, had a number of apps failing to update after installing 10586 on my 920. 6 of them had blanks for the name. They refused to update or go away on cellular. But once I got back on WiFi, I tried installing them one at a time. Several of them completed immediately, although the blank ones were still stuck. I manually checked for updates again, and the ones that had completed came back and actually updated this time, and so did the blank ones. Checked for updates again and nothing shows up now.



    My battery life while there were updates stuck was terrible. I'm hoping it improves now.
    11-20-2015 09:52 PM
  11. Federico Turban's Avatar
    I believe Windows 10 Mobile it's going to actually be released in the next wave of updates for Windows 10 (Windows 10, Xbox One with Windows 10, etc.), so they can match the Build Number as they did this time.

    Oh well, let's just continue watching this going on; overall, Lumia 950 is working fine, the Windows 10 Mobile Build have it installed is working pretty good on it, so, I don't know anything anymore with Windows 10 Mobile
    11-20-2015 09:58 PM
  12. Jakoh's Avatar
    The messages appeared after messaging app update later in the day.
    I think the other bug happened because of running out of storage after install because the maps . I am refering to the lost contacts and sync loss with live account.
    Battery consumption was also high, so hard resetting.
    11-20-2015 11:23 PM
  13. vinayakm's Avatar
    I have a peculiar issue after moving to Win 10 (581 & 586). None of the videos I have recorded have any audio. Used to work fine with 8.1. Anyone else facing this issue?
    11-20-2015 11:50 PM
  14. SnakeHaveYou's Avatar
    I got an Insider Fast Configuration Update
    11-21-2015 12:07 AM
  15. Vishal Kaushal's Avatar
    Since we are running insider build on our phones and there is no firmware update provided by Microsoft for W10M ...will it damage our phone in any way( battery life wise etc). Or is it just fine to run it on quad core, 1 Gb ram phones?
    Last edited by Vishal Kaushal; 11-21-2015 at 01:13 AM.
    11-21-2015 12:31 AM
  16. Arievl's Avatar
    Previously installed 10586.11 on my L1520 and wife's L830 as upgrade....L830 absolutely no issues..fast, all apps work fine. L1520 went well also except for these minor issues: 1. Motion Data blank screen (a more important issue)
    Is location turned on, on your phone? I noticed that when I have disabled location motion data shows nothing, but when I turn location on it (motion data app) shows the normal contents.
    11-21-2015 01:53 AM
  17. dannejanne's Avatar
    Ummm, yes, it's universal. That's like saying my G Flex 2 would be different that a "new" V10? Nope, if it's Android 5.x, it will behave the same, and if it's 6.0 it will behave the same. Win 10 "should" behave the same on ALL devices.
    There's more to it than meets the eye. Different phones have different hardware and as a result can act differently with the same software. On Android that's more rule than exception because of all the fragmentation with different OEM's and different processor technologies. Snapdragon, Mediatek, Samsungs chip Exynos. Software needs to be tailored to work on different architectures and as such of course different bugs can be seen on different phones with identical software.

    On Windows Phone it's more universal because of much less fragmentation but that's still not the full truth. iOS is closest to what you are implying.
    hack14u likes this.
    11-21-2015 02:09 AM
  18. tbase's Avatar
    installed this build on a Lumia 520 from 581 and everything is running smoothly the storage issue is now fixed no more loading/resuming when switching apps. However i've should some issues that haven't been fixed yet....
    the lock screen is still buggy takes a sec or two to show the date n time
    Mobile hotspot disconnects any device connected to the phone when the screen times out
    When you want turn on restrict background data the settings app will crash
    11-21-2015 02:22 AM
  19. Win10all's Avatar
    640 xl dual sim from 581 upgraded to 586, then after hard reset , it seams fixed some small issues, but I still get download err from the store: unable to download the following apps: network services, lumia story teller, motion data, transfer my date, extra & info, and the err message is 0x803F8006. anyone else has download issues from the store?
    11-21-2015 02:44 AM
  20. chancooluk's Avatar
    640 xl dual sim from 581 upgraded to 586, then after hard reset , it seams fixed some small issues, but I still get download err from the store: unable to download the following apps: network services, lumia story teller, motion data, transfer my date, extra & info, and the err message is 0x803F8006. anyone else has download issues from the store?
    Wait for about 6 hours, reboot your phone, then try again. For some reason, the updates will only complete properly after the OS has been in use for a few hours.
    11-21-2015 03:50 AM
  21. Woestynkat's Avatar
    640 xl dual sim from 581 upgraded to 586, then after hard reset , it seams fixed some small issues, but I still get download err from the store: unable to download the following apps: network services, lumia story teller, motion data, transfer my date, extra & info, and the err message is 0x803F8006. anyone else has download issues from the store?
    Yup... this is me too. Lumia 640 (not 640XL) having same problem with updating those apps and same error code. Tried soft reset, tried hard reset, tried upgrade from previous release and tried with Device Recovery to factory install first. Also tried with apps on SD, tried apps on Device, all the usual but I still am unable to update 11 apps (few others name stays blank). Out of options, ideas and patience. Screenshot below:
    japtfbx.png
    11-21-2015 04:02 AM
  22. bzhwindtalker's Avatar
    Installed overnight on my 735.
    Cortana broken, still no OTG support, storage works.
    No apps update so far
    11-21-2015 04:06 AM
  23. coja77's Avatar
    Installed yesterday Build 10586.11, phone Lumia 1520.
    I was sceptic but I have to say Well done Microsoft, great job!
    I had one particular problem, after update from 8.1 could not unlock the phone (was PIN protected) because there was no numbers when asking for pin LOL. But after hard reset (was going to do anyway), the phone works just as it should be, perfect, even compared to speedy 8.1. I had none problems mentioned on previous posts, apps all updated, no overheating, no battery draining, so far so good. Battery consumption as far as I could notice is as it was in 8.1.
    After hard reset I have also HERE Drive+ and HERE Maps, and was able to download Lumia Panorama which works as in 8.1.
    Overall very satisfied with Windows 10. Great job MS.
    11-21-2015 04:12 AM
  24. msirapian's Avatar
    Yup... this is me too. Lumia 640 (not 640XL) having same problem with updating those apps and same error code. Tried soft reset, tried hard reset, tried upgrade from previous release and tried with Device Recovery to factory install first. Also tried with apps on SD, tried apps on Device, all the usual but I still am unable to update 11 apps (few others name stays blank). Out of options, ideas and patience. Screenshot below:
    Click image for larger version. 

Name:	jAPTFbx.png 
Views:	18 
Size:	113.2 KB 
ID:	117088
    Already said many times, but again :
    This is a store issue, server-side, for Lumia licenced apps. Gabriel Aul said, since Wednesday, that the Store team is on it.

    It seems to be fixed device by device. 1520, 930 (not Icon), 830 seem now OK. It means: suddenly these apps will update correctly.

    Everything you'll read (do a soft reset, hard reset, install and move to SD card, turn 3 times on yourself, turn off the device for 2*pi hours, etc.) is PURE SUPERSTITION.

    I confirm, this morning : 11 apps pending on my 640 and on my 535 as well.

    These apps are not updating but they work; and new updates (messaging etc) are not blocked by this queue, so it's purely an aesthetic issue at this stage.

    So just wait & see ;)
    Ackhmed and glossywhite like this.
    11-21-2015 04:21 AM
  25. Kloyd Angelou Turado's Avatar
    Compared to previous build, i noticed some slight lags and occasional app crashes and some dropped frames on this build. Currently using L535 and the last build seemed more stable than now... Settings app is a bit sluggish, and swiping from Start and app list is somewhat hard.
    11-21-2015 04:30 AM
1,069 ... 2021222324 ...

Similar Threads

  1. Replies: 499
    Last Post: 10-05-2016, 10:16 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. After build 10586? Only patches?
    By Amit Mishra3 in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 11-12-2015, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD