The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
03-17-2016 04:41 PM
1,069 ... 2728293031 ...
tools
  1. pankaj981's Avatar
    Wasn't Lumia 730 suppose to get a LED notification update on windows 10 or did they forget about it
    No one announced officially. Besides no one knows that the LED can be used for notifications. And if it does Microsoft would have to enable it via a firmware update.
    Farhan Rahman27 likes this.
    11-23-2015 08:59 AM
  2. Muhammad Albedew's Avatar
    Does any one face problems with exchange emails,
    I can't connect to work email and this is very important to me
    It was working fine on WP 8.1 but in 10 it couldn't
    It says settings out-of-date
    11-23-2015 09:23 AM
  3. Morku's Avatar
    I have a question.
    Where are "living images" files stored?
    On WP8.1 my Lumia 1520 created 4 files: jpg, thm, tnl and dng while the thm file included a mp4 and is the short clip of the photo.
    On W10M I only get jpg and dng, but there also must be somewhere the "living image", because I can see the movement before in the photo app. I looked through the whole phone storage, but it's nowhere.
    Do someone know?
    11-23-2015 09:25 AM
  4. msirapian's Avatar
    I have a question.
    Where are "living images" files stored?
    On WP8.1 my Lumia 1520 created 4 files: jpg, thm, tnl and dng while the thm file included a mp4 and is the short clip of the photo.
    On W10M I only get jpg and dng, but there also must be somewhere the "living image", because I can see the movement before in the photo app. I looked through the whole phone storage, but it's nowhere.
    Do someone know?
    I think it's embedded in the JPG, as stated by Juha when presenting the 950/XL. SO you save the JPG to Onedrive, and on any W10 device, you can see the living images, even on a W10 PC.

    As a matter of fact, check the size of your JPG, you'll see they're quite huge (I have 4-5 MB JPG files, on a 640!), that would tend to confirm the living images are embedded in the jpg.
    Morku likes this.
    11-23-2015 09:33 AM
  5. Morku's Avatar
    -msirapian
    ah, you are right. There is also movement when open in desktop photo app. I was looking in EXIF, no word about mp4. I renamed JPG to MP4, didn't work. MediaInfo also failed, BUT now I renamed to zip and success! Opened with 7zip there is a "formats" and "living" folder. There are the living.jpg and living.mp4.
    msirapian likes this.
    11-23-2015 09:41 AM
  6. Randolph Peterson's Avatar
    Hi,

    For me 10586 installed smoothly on my 640 XL LTE dual sim, took about an hour but worked first time :-)
    Only problems I've seen so far is with Apps:

    1) had to reinstall Microsoft's Remote Deskstop app, just kept crashing after selecting PC to connect to. now okay.
    2) Store keeps saying there's a update for:
    Here Maps - but keep getting an error when the install is tried.
    Motion data - as above but has been like this since 10581.

    That's it, all good so far, and working a lot smoother than 10581.
    Going to be making it my daily driver very soon.

    Cheers
    Randolph
    11-23-2015 09:47 AM
  7. klueze's Avatar
    Anyone having trouble with the rich capture or is it just me?
    11-23-2015 10:01 AM
  8. msirapian's Avatar
    Anyone having trouble with the rich capture or is it just me?
    which device? Issue on 640 : no problem with flash ; without flash, it captures 1280x720 pics which can't be edited.
    11-23-2015 10:05 AM
  9. fiveaces01's Avatar
    I tried installing this build on my 1520 and I've been unsuccessful everytime, and my phone goes into brick mode. Then i have to use the nokia recovery tool to get my phone working again. Each time I tried ran into the boot loop as they said might happen and when I follow the reboot procedure the phone just crashes, just wondering if anyone else has had this issue.
    Thanks
    I also have a 1520 and there is no way in hell I will run 10 until it has been out for a while..and they get that new Groove fixed to work as well as the Xbox music that after about 8 months of their tweaks to get it right
    11-23-2015 10:17 AM
  10. GrayW0lf's Avatar
    10586 is working quite well with my AT&T 1520 after about 4 days now. Battery life is comparable to what I had with WP8.1 and the day-to-day experience has been pretty smooth, overall. Definitely the best build that they've put out, so far.
    11-23-2015 10:44 AM
  11. Gabriel Martin Parami's Avatar
    rolled back to 8.1, i think it is still not optimized for 512mb phones (i'm using 720 btw).

    -there are random display freezes and you need to soft reset your phone to use it again.
    -launching basic phone apps are dreadfully slow (messaging, phone, people).
    -i think there is a problem handling RAM. on the positive side, crashing of apps are very frequent but it slows down the phone/app to a halt forcing you to close the app and if you dont the phone will freeze.

    yup, i know that the 720 is a very dated phone but if microsoft are including 512mb phones to the WM10 update the UX must be almost consistent all throughout the line, atleast for the core apps.

    i love the added features in WM10, but if i cant use my phone reliably it is pretty much useless. WM10 is in the beta stage for too long for this to be so inconsistent and unreliable.
    Chiniemei Chen likes this.
    11-23-2015 10:46 AM
  12. FLJeepGuy's Avatar
    Upgraded my 1520 over the weekend and have to say I'm fairly happy. I reset my phone completely before and after the upgrade and then set up everything from scratch. I have a few outstanding issues that are annoying though:

    • Battery life is intermittently worse. Sometimes it gets to 60% and I get the warning that my battery is low which causes the 1520 to shut down. I have to connect it to the charger to get it to boot back up. Other times, it acts completely normal. Also, sometimes it charges really slowly, and other times, at normal speed (using the same charger).
    • LinkedIn contacts no longer sync to the People hub. Frustrating and annoying, but not a show stopper. I think this is an issue on LinkedIn's end, and not a Microsoft problem per se.
    • My custom ring tone files are not being recognized. I can't set them for any notification or for the phone ringer. Again, annoying but not a show stopper.


    I'm not looking to roll back at this point, and do hope some of these things get worked out as time goes on.
    DavidinCT and Andrew Gordon like this.
    11-23-2015 11:46 AM
  13. Raghunandana Alse's Avatar
    While using 10581, going into System->Display and changing "size of text, apps and items on this display" would apply it not only to OS, but also to most of the apps. However after upgrading to 10586, the re-sizing has effect only on MS Apps/System Apps but not 3p Apps.
    Like earlier, reducing it to 175 or 150 would reduce font size in whatsapp as well but now it doesn't seem to and having most of the UI small size but inside 3p apps large fonts makes the experience bit ugly.

    Has anyone noticed this?
    11-23-2015 12:08 PM
  14. avi_920's Avatar
    Recent update to "touch" settings has finally enabled the setting to work in my L920.

    Still, audio & display are not opening at all.

    Battery life is still not good. Getting 8-9hrs with minimal usage.
    Bokisa4444 likes this.
    11-23-2015 12:15 PM
  15. Raghunandana Alse's Avatar
    10586 is a great build for daily driver [Using on my 730].
    Some call outs though:

    • Occasionally store crashes while updating apps
    • Random resuming/lloading screens
    • Battery backup is still not up to par with Win 8.1,. Prolonged usage gives a back up of 12 hours at the most, whereas on 8.1 used to get for a whole day.
    11-23-2015 12:17 PM
  16. jrdatrackstar1223's Avatar
    For those having issues with battery drain, make sure you are signed out of Skype if you don't use it. That, for me, was a huge battery drain. I signed out using the Skype Video app, but after the recent update the Messaging + Skype, they enable you to sign out from within the messaging app in settings. I will say, overall, 10586 isn't as good as 10581. The Messaging app crashes upon first start and battery drain is worse for me (this is after the tip I mentioned above on 581 vs 586).
    11-23-2015 12:21 PM
  17. sarunas1982's Avatar
    Need solve an issue. Installed 10586. Everything ok. Decided to reset. Made a backup and hard rested. After reset can't sync programs, settings, contacts and etc. Connected Microsoft account but it is like empty. Any ideas?
    11-23-2015 12:43 PM
  18. Tim Stone's Avatar
    My biggest battery drain is with the Store when trying to get updates. The Store also has errors with 7 apps that cannot update, but there is no place on the phone to delete them. Two of them don't have titles so when hitting the X the Store app closes instantly. I did an install of 10586 from 8.1, then did a hard reset, imported no data, and used only the standard apps, removing those I don't use. The phone is a Lumia Icon. Also, with no background activity running, just sitting for 24 hours drops the battery by 40% and that is with no messages, no calls, no emails. Drain is still an issue. No replies to tweets, and of course no replies to "Feedback" posted. It is a test phone so the only downside so far is the monthly line fee from Verizon ... and my needs are met by my primary iPhone 6+.
    Peeteris likes this.
    11-23-2015 12:44 PM
  19. wolfee48's Avatar
    Does any one face problems with exchange emails,
    I can't connect to work email and this is very important to me
    It was working fine on WP 8.1 but in 10 it couldn't
    It says settings out-of-date
    Are you adding it as a new account or are the settings from a backup restore?

    I had this with one of my Exchange accounts, but fixed it doing this below:

    If the Exchange settings are from a backup restore, delete the account and re-add. Better yet, I found it best to reset device after installing preview builds and start from scratch with no restore of backup... as it has been recommended by many others.
    Last edited by wolfee48; 11-23-2015 at 12:58 PM.
    11-23-2015 12:47 PM
  20. Joseph Avena's Avatar
    I'm having the same exact issues on a 640 XL
    11-23-2015 12:56 PM
  21. Mike Newport's Avatar
    Need solve an issue. Installed 10586. Everything ok. Decided to reset. Made a backup and hard rested. After reset can't sync programs, settings, contacts and etc. Connected Microsoft account but it is like empty. Any ideas?
    I had a similar issue I had to sign out of my Microsoft account and then resign in and sync on pc and mobile and it finally came to life , mainly OneDrive is the KY one you need to sign out and back in.
    11-23-2015 03:28 PM
  22. Moolelo's Avatar
    PLEASE, PLEASE, stop giving up after an hour or a day and falling back to 8.1. Upgraded Lumia 640 to this build from 8.1, then did hard reset (there are issues with direct upgrade still). Then I had almost every issue mentioned so far. 24 hours later, almost anything server side was fixed; all my SMS came down, MMS settings fixed, Skype and SMS merged properly with all my contacts coming down, Social apps/integration fixed itself, motion data works, notifications only come once and on time, tones are setting to what I change them to, the list goes on and on. Yes I started with almost all the issues mentioned here, and tried to use the forum and this thread to fix them. Some worked, but most I decided to leave alone and viola they fixed themselves (probably server side or system maintenance). The only issue remaining is the update of system apps, but Gabe Aul has side they are going device by device to fix that still. Other than that this is faster, smoother, and more functional than my 8.1 install (this is opinion of course). Battery life also has lasted longer now that all the issues have aligned themselves.
    I'm not telling everyone they are wrong, or that there still won't be issues, but I think time for the server side and system maintenance to clean itself up is due before we start jumping ship and claiming "Windows 10 mobile will never be ready!"

    EDIT: I do still have 3rd party app issues. LinkedIn, Run+, Twitter seem to not work with my Hawaiian regional settings (work fine with US regular)! Seriously...this is 2015 get with the program, not everyone is English only American citizens from the west coast. Also the twitter app needs a seriously makeover to match desktop.
    wolfee48 and PepperdotNet like this.
    11-23-2015 04:38 PM
  23. Ask Sonnie's Avatar
    1520 user here, and has been using the latest build for 4 days.

    Unless I find a fix, I will revert back to 8.1 for the 2 reasons:

    1. Battery life- My 1520 runs out of gas after 2 hours of heavy use and 4 hours of normal use. I have turned off most back ground apps already, except cortana, messenger, and mail.

    2. Photography- Lumia Camera is working but laggy; Lumia Camera Beta and Windows Camera are both buggy and laggy, rich capture edit not working and freezes. Some 3rd party editing apps don't work, and occasionally crashes when sharing to Facebook and 6 Tag.

    Text, Call and Browsing are all fine. Maybe after 1 or 2 builds, the issues above will be resolved.

    If you experienced the same and found a fix, please let me know. Thanks

    EDIT: By the way, I upgraded from 8.1. I performed both hard and soft resets, and the two issues were not resolved.
    Last edited by Ask Sonnie; 11-23-2015 at 09:35 PM.
    Andrew Gordon likes this.
    11-23-2015 05:13 PM
  24. Peeteris's Avatar
    I gave up, because W10M made my lumia 640 heat up very badly and I was concerned, that this hot damages my phone.
    Seems like it really damaged it, because after returning to W8.1 using Windows Device Recovery Tool, system and animations are not as fast and fluid as they were before and phone itself is warm now even when just browsing the net.
    11-23-2015 05:18 PM
  25. Ask Sonnie's Avatar
    Seems like it really damaged it, because after returning to W8.1 using Windows Device Recovery Tool, system and animations are not as fast and fluid as they were before and phone itself is warm now even when just browsing the net.
    Try performing the roll back again. I experience the same thing but the issues were resolved after I reinstalled the software again (hard reset did not fix it).
    Peeteris likes this.
    11-23-2015 05:23 PM
1,069 ... 2728293031 ...

Similar Threads

  1. Replies: 499
    Last Post: 10-05-2016, 10:16 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. After build 10586? Only patches?
    By Amit Mishra3 in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 11-12-2015, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD