03-17-2016 04:41 PM
1,069 ... 3334353637 ...
tools
  1. Ackhmed's Avatar
    After about a week, I noticed these:
    1. If you launch Camera from lock screen, took a picture, and press back; there's a noticeable delay for the clock and lock screen details to show up.
    2. When I unlock the phone, the lock screen wallpaper pops up first and then followed by clock. Again, there's a delay of about 0.5-1 sec.

    These doesn't affect the daily usability but affect the user experience.
    11-26-2015 07:14 PM
  2. 640xxxl's Avatar
    After hard reset on this build no more notification center scroll lag. Also, had problem with dialer lag, now that seems gone too.
    11-26-2015 08:00 PM
  3. Chintan Gohel's Avatar
    Update on my 1020:

    1. Battery usage has gotten worse, or maybe I haven't been stuck in the house so been off Wi-Fi more often but still drastically worse than on 8.1. Even on Wi-Fi and hardly using my phone I get about 8-9 hours where I'd get at least 24 hours before. Heavy use on 8.1 would get me from about 8am to 11pm before battery saver would kick in. Yesterday on W10M I got 6 hours while at home and this morning I stepped out and my phone shut off after 3 hours. Went through all the background tasks and don't see anything that I didn't have set in 8.1.

    2. SMS is still slow to interact with, take a while for conversation list to come up then clicking into a conversation again takes a while to show the conversation. Sending a text takes quite a while to actually send after typing and the typing itself is laggy compared to other areas of the OS. Additionally, I get no notification alerts for SMS received although the integrated Skype does notify. I checked Messaging background task and it is running.

    3. Like others launching any mapping apps just fails.

    Overall I like the look and direction of WM10, mail and calendar are much improved. However, I can't test if I can only get 3-6 hours of battery when not using the phone, while using the phone the battery drain is ridiculous. Since others with battery issues have tried soft and hard resets with no success I'll have to revert to 8.1 and perhaps test the next build if these battery issues are addressed.

    BTW, I updated last Friday so I've given the OS plenty of time to "settle down" with what it has to do after an upgrade.
    I have to agree with you on the first point. My battery lasts only if I don't use it. As soon as I start using internet, both wifi and cellular, the battery level drops fast, Like 1% per minute
    Andrew Gordon likes this.
    11-26-2015 10:53 PM
  4. Chintan Gohel's Avatar
    1520 Display problems AGAIN!!!

    There has been a lot of discussion about the display problems with the Lumia 1520 with many people claiming it is a hardware problem due to flexing. IF that is the cause can someone explain why it only happens with Windows 10. I have persevered this last 5 days to try to get 10 working and have rolled back to 8.1 and then back to 10 around 6 times. all clean installs and followed by hard reset as well, no restoring of any backups But still the problem persists

    I am looking at it now as I type and there are scrolling screens, then double tap magnifications and back to normal size, random apps opening, occasional machine gun sounds as it types 20 or so random characters into a text box, sometimes cortana will suddenly tell me she hasnt understood something I haven't even said.
    If I roll back to 8.1 it will work perfectly so there is no way this is a hardware problem - the devil takes over my phone totally! If I knew how to post it on here I would take a video of the screen to prove it !!
    Are you able to use project my screen? If yes, can you install this software on your pc called "active presenter". It's a desktop screencasting application. Basically you use it to record whatever you do on the screen. There are many options for what you can do from recording a small portion of the screen to the whole screen to just an application window

    So what you can do is start up "project my screen" and then use active presenter to record whatever is happening on your lumia 1520 screen. Save the video and you can then share
    11-26-2015 10:56 PM
  5. Chintan Gohel's Avatar
    After doing a hard reset on my 1020 everything works much better except for battery utilization, even after disabling most of the background task for most apps which I've never done in 8.1. I also tried disabling sync settings and it didn't do much, it seems that on Wi-Fi it's almost ok but as soon as I go full cell it starts to drop fairly quickly. On a day like today with very little use I would normally get about 24 hours on 8.1 with battery saver triggering around midnight. With W10M I get about 6 hours before hitting battery saver and even with that enabled I'm lucky to get another 30-40 mins.

    Reverting back to 8.1 now, hope to be back soon as I do prefer 10.
    You're not alone. Battery drops severely when using internet especially cellular. Standby levels are almost as good as 8.1 rates. But battery usage with internet is high
    11-26-2015 10:58 PM
  6. alonesince_1994's Avatar
    Need to work hard for phones with 512 MB RAM. It lacks at some part.
    zapppa83 and RhinoFreak like this.
    11-26-2015 11:16 PM
  7. androAnuj's Avatar
    Please some one tell me should i install this build on my lumia 730?. I am on build 10581
    11-27-2015 12:22 AM
  8. TrickyDee42's Avatar
    Got excited when I saw the glance update last night.

    925 with fast ring, had the glance setting screen, but no settings on it, just the title.

    Now after update, all the settings, but I only see them for a fraction of a second as screen opens and shuts straight back down to previous screen.

    Closer.......

    Will try hard reset when I get home.
    11-27-2015 02:13 AM
  9. Ask Sonnie's Avatar
    You're not alone. Battery drops severely when using internet especially cellular. Standby levels are almost as good as 8.1 rates. But battery usage with internet is high
    I already reverted back to 8.1 bec. of battery drain and photography related issues. I also prefer the new interface of W10M
    11-27-2015 02:57 AM
  10. alonesince_1994's Avatar
    Please some one tell me should i install this build on my lumia 730?. I am on build 10581
    Dude, are you kidding? You should. Its damn good 👌
    11-27-2015 03:10 AM
  11. mjyumping's Avatar
    After glance update, my 1320 still doesn't show the full date :( help. Any others with 1320?
    11-27-2015 03:12 AM
  12. tripranav's Avatar
    Hello Everyone,

    I upgraded my Lumia 640 XL to WP 10586 and after that the text size for whatsapp was tiny, which I really liked. But after some days I hard reset my phone and then installed whatsapp again and saw that the text for whatsapp is huge now.

    The text size in the display settings is at recommended level. (Tried changing it but this does not effect the text size of whatsapp.)
    Then tried changing the text size setting in whatsapp but that is at 100% (which is the lowest) and increasing it further makes the text size of whatsapp huge.

    I tried un-installing the app and re-installing it after the hard reset but it is still showing huge text :(

    Any solution for it?
    11-27-2015 03:53 AM
  13. Maurizio Borgo's Avatar
    after audio update with lumia 735 under extra function the option for disable the ringtone with rotate to down the phone doesn't work.
    before update audio it works correctly.
    Last edited by Maurizio Borgo; 11-27-2015 at 08:41 AM.
    11-27-2015 03:57 AM
  14. Ackhmed's Avatar
    Anyone here on 640 XL Build 10586.11 experience very long time for app to install to SD card? I'm using SanDisk 32GB over WiFi connection, but still it took very long time for the install to complete with no movement at progress bar after it finished download (half-way stuck). I tried installing smaller apps, they are installed, but also took some time, longer if the app is bigger.

    Any solution or workaround on this? Thanks.
    11-27-2015 08:55 AM
  15. 640xxxl's Avatar
    Not receiving any notification or sound for new sms. If I didn't open Messaging I wouldn't know I have new SMS. Seriously...
    11-27-2015 11:57 AM
  16. alonesince_1994's Avatar
    Not receiving any notification or sound for new sms. If I didn't open Messaging I wouldn't know I have new SMS. Seriously...
    Check notification + action or restart.
    11-27-2015 11:59 AM
  17. Maurizio Troso's Avatar
    Not receiving any notification or sound for new sms. If I didn't open Messaging I wouldn't know I have new SMS. Seriously...
    check the app is background enabled, then soft reset
    11-27-2015 12:16 PM
  18. speccy's Avatar
    check the app is background enabled, then soft reset
    This situation of having to background enable features that are basically critical things that the phone MUST do is not on! I can understand that control over apps that are able to run in the background is necessary, but things like "Outlook Mail" and SMS should always be background enabled. And in the last build, I think they were, but not in the current build, at least not for me on the current build.

    Still don't get notifications for SMS and Outlook Mail on the lockscreen, though I do for Whatsapp and Windows Central... Live tiles for Mail and SMS work correctly though.
    11-27-2015 01:10 PM
  19. Captains's Avatar
    I discovered that my calendar is not syncing and my microsoft account has lost my phone.
    Also, I'm not sure if it's related to this build, but Cortana no longer see's appointments etc from txt messages. I'm not sure if this has been missing for some time or I just forgot about it...
    11-27-2015 03:33 PM
  20. R0bR's Avatar
    ok...I know I keep saying I'm going back to 8.1 but I'm on vacation so taking some time to mess with my 1020 a bit more to try and figure out why the battery dies so fast.

    I think I found something really unusual looking at the data usage just now. I have a 3GB data plan and when I was running 8.1 and traveling 1 to 1.5 weeks of the month where I use data a majority of the time I'd be lucky to hit 300MB of my plan. I did a hard reset of my 1020 a couple days ago and my data usage is currently at 487mb, looking at what is using that dat it is not my apps that show very little use. Listed at the very bottom of the app usage list is "System" using 99% of that 487mb chunk, what is Windows 10 mobile doing when I'm on cell? No wonder my battery starts to drain when I'm disconnected from Wi-Fi and at that rate I'm going to use that 3GBs long before my month is up.

    Anyone else seeing high data usage for "System" when on cell network?
    Bokisa4444 likes this.
    11-27-2015 04:11 PM
  21. Bokisa4444's Avatar
    ok...I know I keep saying I'm going back to 8.1 but I'm on vacation so taking some time to mess with my 1020 a bit more to try and figure out why the battery dies so fast.

    I think I found something really unusual looking at the data usage just now. I have a 3GB data plan and when I was running 8.1 and traveling 1 to 1.5 weeks of the month where I use data a majority of the time I'd be lucky to hit 300MB of my plan. I did a hard reset of my 1020 a couple days ago and my data usage is currently at 487mb, looking at what is using that dat it is not my apps that show very little use. Listed at the very bottom of the app usage list is "System" using 99% of that 487mb chunk, what is Windows 10 mobile doing when I'm on cell? No wonder my battery starts to drain when I'm disconnected from Wi-Fi and at that rate I'm going to use that 3GBs long before my month is up.

    Anyone else seeing high data usage for "System" when on cell network?
    You are on to something for real, because i noticed fast battery drain and my phone lasts 8-9 hours of normal usage on this build. I own lumia 925 and i just checked usage details, but i'm always on wifi and my ''System" used 2.45 GB.......o.O
    11-27-2015 04:48 PM
  22. GrayW0lf's Avatar
    Anyone else seeing high data usage for "System" when on cell network?
    I am almost always on WiFi here. However, 'System' has used 1.5GB as has Edge. My guess is that the data usage is related to telemetry broadcasts due to the OS still being in "testing" mode.

    That is a good catch, though!
    11-27-2015 04:58 PM
  23. Bokisa4444's Avatar
    Lets hope that this battery problems are due to testing, or because OS isnt fully developed yet and they need info about our devices....Or, if battery drain isnt related to this, it might be a big problem

    Edit:

    Since my last post the "SYSTEM" data usage went up from 2.45 GB to 3.03 GB, the phone was locked and I left it to charge didnt touch it at all....Definitely there is something to do with battery drain and Microsoft work. I wonder how much will that system data usage go up tomorrow when i wake up, i will leave my wifi ON and i'll report the results. Or this could just be summed up downloaded data...Who knows...
    Last edited by Bokisa4444; 11-27-2015 at 08:40 PM.
    Andrew Gordon likes this.
    11-27-2015 05:02 PM
  24. R0bR's Avatar
    Since my last post the "SYSTEM" data usage went up from 2.45 GB to 3.03 GB, the phone was locked and I left it to charge didnt touch it at all....Definitely there is something to do with battery drain and Microsoft work. I wonder how much will that system data usage go up tomorrow when i wake up, i will leave my wifi ON and i'll report the results. Or this could just be summed up downloaded data...Who knows...
    Messed around a little more and got some interesting results.

    I charged my phone to full then disabled WiFi and also set the "restricted data usage" to "Always" and over the last three hours 100mb was taken from my data pool. In those three hours my battery dropped from 100% to 74%, I turned on WiFi and immediately got the little arrow on the WiFi icon showing activity. This arrow stayed on for almost 15 mins straight, the phone started to get warm, my Battery app started notifying of quick battery discharge and phone dropped from 74% to 65%. However, I didn't see any additional data usage on cell or WiFi so not sure what it was doing during that timeframe but it made the phone a bit sluggish.

    A friend of mine upgraded his 930 and says he gets excellent battery so I don't get what's going on.
    Bokisa4444 likes this.
    11-27-2015 09:22 PM
  25. nikosxri's Avatar
    I am almost always on WiFi here. However, 'System' has used 1.5GB as has Edge. My guess is that the data usage is related to telemetry broadcasts due to the OS still being in "testing" mode.

    That is a good catch, though!
    Half of my WiFi data is used from the system in my 930...
    11-27-2015 11:09 PM
1,069 ... 3334353637 ...

Similar Threads

  1. Replies: 499
    Last Post: 10-05-2016, 10:16 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. After build 10586? Only patches?
    By Amit Mishra3 in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 11-12-2015, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD