The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
03-17-2016 04:41 PM
1,069 ... 3435363738 ...
tools
  1. skinnypig118's Avatar
    I am almost always on WiFi here. However, 'System' has used 1.5GB as has Edge. My guess is that the data usage is related to telemetry broadcasts due to the OS still being in "testing" mode.

    That is a good catch, though!
    That's an interesting theory. I wonder then, if we changed the amount of diagnostic and usage data we send to Microsoft (via Settings > Privacy > Feedback & diagnostics), maybe that will cut down on the system usage and result in less battery drain. It's worth a try.
    Bokisa4444 and GrayW0lf like this.
    11-28-2015 07:47 AM
  2. glossywhite's Avatar
    when open multiple apps, the phone become very slow... ..is there any multitask management program to improve the performance? 640 xl lte dual sim
    Yes there is; it's called Windows 10 and it knows far better than you how to manage resources.
    11-28-2015 07:51 AM
  3. dannejanne's Avatar
    I got the chance to squeeze on a Lumia 950 XL today for a little bit in a store. They had it up for display but no info at all regarding model, name, specs or anything it was just there nameless next to all the other Windows Phones.

    It was loaded with 10586 software. You know, regardless of how nice of a phone the 950 XL is, it did not convince me or make me want to trade my Lumia 1520 for it. While you can tell it has a faster processor than my 1520 as it loads apps faster, the OS itself was no smoother on the 950 XL than on my 1520. There was the same kind of stuttering that can be seen on my 1520. So it's clear the software is not very well optimized for the time being and it will probably become as smooth on a 1520 as on a 950 once it's better optimized. The camera however is a very big step forward. It takes great images.

    Very nice phone for sure. But I will continue using my 1520 that I'm sure of.
    11-28-2015 08:09 AM
  4. Bokisa4444's Avatar
    That's an interesting theory. I wonder then, if we changed the amount of diagnostic and usage data we send to Microsoft (via Settings > Privacy > Feedback & diagnostics), maybe that will cut down on the system usage and result in less battery drain. It's worth a try.
    I guess that makes a good point, i'll try that
    11-28-2015 08:26 AM
  5. R0bR's Avatar
    That's an interesting theory. I wonder then, if we changed the amount of diagnostic and usage data we send to Microsoft (via Settings > Privacy > Feedback & diagnostics), maybe that will cut down on the system usage and result in less battery drain. It's worth a try.
    I tried that last night and changed it to basic and it didn't help. As a matter of fact, I went through all the settings on the phone and disabled everything that would cause data transmission that I could find. I disabled all background tasks for all apps, Cortana, Location Services, set diagnostic to basic, disabled sync settings and monitored for the next hour on cell network only and lost another 100mb.

    This morning I logged into my cell provider site to look at the details of data usage and found that data usage was normal on Nov 20th, the day I upgraded initially, right through until I did a hard reset on the 24th. After the hard reset data usage was normal for 2 days until Nov 26th in the middle of the night while sleeping, 1:19am used 88mb, 4:03am used 140mb and at 7:05am used 100mb. It doesn't make much sense to me.
    11-28-2015 09:26 AM
  6. Bokisa4444's Avatar
    Then again it could be due to testing period, and they need the info. So whatever we do the data will be transferred. Besides that any info about next build maybe?
    11-28-2015 09:37 AM
  7. R0bR's Avatar
    I have no issue if they need testing data but it should not be sent over cell consuming data plans, if I didn't have a 3GB plan I would have been in for quite a bit of money to my provider. Personally I think this is a bug in the current version.

    I'm currently doing another hard reset to see what happens but I can't continue messing with W10M at the rate it is consuming my data plan.
    11-28-2015 10:22 AM
  8. Bokisa4444's Avatar
    You should read EULA before installing test version :D Buy yeah i agree it shouldn't be done over cell data plan, if they need that they should put it over wifi only
    11-28-2015 10:30 AM
  9. poppizel's Avatar
    I noticed that the display is consuming between 96% to 75% of battery on a 1520. The drain rate, about 1.5% per hour, is greater than I experienced on the 1520 using 8.1. Windows 10 mobile was installed yesterday so this is early. I have set the display on low instead of automatic to see if this slows down the rate. I have kept apps at what they were when on 8.1. Anyone else note the display consumption and any suggestions how it can be controlled other than the usual choices in settings?
    11-28-2015 12:08 PM
  10. skinnypig118's Avatar
    I noticed that the display is consuming between 96% to 75% of battery on a 1520. The drain rate, about 1.5% per hour, is greater than I experienced on the 1520 using 8.1. Windows 10 mobile was installed yesterday so this is early. I have set the display on low instead of automatic to see if this slows down the rate. I have kept apps at what they were when on 8.1. Anyone else note the display consumption and any suggestions how it can be controlled other than the usual choices in settings?
    I have notice this too (on 930). I already had my display set to low brightness. Now I am going to the extras display settings to adjust the brightness profile to set the low brightness value to lower than its default value; as it turns out low and medium values were quite close and so there's still room for the value to go even lower.
    11-28-2015 12:49 PM
  11. anon(5408460)'s Avatar
    After thinking I had found the solution to the devil screen problem several times I am fairly confident I have now. I noticed that if in the cradle in my car it was stable, but not in my hand after just a couple of minutes of use. If it is having a crazy session which is most of the time when I am using it, then if I put it down after 5 minutes or so it settles down. After some messing about I realised that in my case it is temperature related, As soon as the area around the front camera gets warm then off it goes with its mad behaviour. This is why it also goes mad being charged on my Wireless chargers as that always makes the phone warmer

    I had to replace the screen a few weeks ago, and in the process the heat shield tape that is on in the area of the top left corner near the front camera needed renewing. I noticed that the new tape was thinner than the old one but it was ok with 8.1 It is well documented that 10 makes the 1520 hot, and that tape evidently isn't doing the job as well as the old tape did, so I have ordered some loose foil to make my own. In the meantime if it has a mad session I sit it on an ice pack for a few seconds and it works LOL

    It may well be that people with this problem on their 1520 have a heat sink that for some reason isnt efficient enough to cope with the higher running temperature of Windows 10

    I will update this forum when I have fitted the improved heat sink tape
    11-28-2015 01:04 PM
  12. QueenKonga00's Avatar
    Hi guys i have a Lumia 630, will the build run ok atm on it?, is this RTM build or should i wait for next one thanks. I've only 512ram so maybe its not enough , should i upgrade phone later for windows 10 i do love my 630.
    11-28-2015 05:49 PM
  13. Bokisa4444's Avatar
    My friend owns 630 and he upgraded to 10586. It is stable for now, but he noticed bigger battery drain than on 8.1 just like I did on my lumia 925. So everything works somehow okay for daily usage but battery life is worse.
    11-28-2015 05:58 PM
  14. balthazar23's Avatar
    Anyone here on 640 XL Build 10586.11 experience very long time for app to install to SD card? I'm using SanDisk 32GB over WiFi connection, but still it took very long time for the install to complete with no movement at progress bar after it finished download (half-way stuck). I tried installing smaller apps, they are installed, but also took some time, longer if the app is bigger.

    Any solution or workaround on this? Thanks.
    I can't say this is a certain but you could try changing the card. I had problems with Sandisk when still on 8.1, kept saying that I need to scan and fix the card. The long install also. I changed to Toshiba and haven't had a problem since. Hope this will help
    11-28-2015 06:15 PM
  15. Michael_JL's Avatar
    On my L1520.2 battery life is as good or better than 8.1. I have turned off several non-essential apps allowed to run in the background.
    11-28-2015 09:40 PM
  16. AmeriCanuck10's Avatar
    Lately, I started having trouble with apps updating. Was giving me error messages. So I did soft reset, hard reset, restored from backup, and other apps started erroring out trying to reinstall. I even reset again and started with fresh phone. And even though apps are installing, others are still giving errors. Anyone know anything and know a solution?
    11-28-2015 09:50 PM
  17. 640xxxl's Avatar
    check the app is background enabled, then soft reset
    I did, checked also if threads were muted. Fixed it by changing default sound to something else - it's working again.

    Now, only if there is a fix for Outlook live tile - it shows new/unread message info, but mails are already have been read and deleted.
    11-28-2015 09:57 PM
  18. Chintan Gohel's Avatar
    I have notice this too (on 930). I already had my display set to low brightness. Now I am going to the extras display settings to adjust the brightness profile to set the low brightness value to lower than its default value; as it turns out low and medium values were quite close and so there's still room for the value to go even lower.
    How do you change that value for brightness? I can't find the setting.

    Thank you in advance
    11-28-2015 10:43 PM
  19. Chintan Gohel's Avatar
    You are on to something for real, because i noticed fast battery drain and my phone lasts 8-9 hours of normal usage on this build. I own lumia 925 and i just checked usage details, but i'm always on wifi and my ''System" used 2.45 GB.......o.O
    I believe system data usage is the sum of the data used to update apps in the phone. Mine is at 750MB on wifi. Don't know on cellular as I have kept a short data limit and I've not used cellular data in a few days
    Maurizio Troso likes this.
    11-28-2015 10:45 PM
  20. Erik Latranyi's Avatar
    Lumia 1520 AT&T (unlocked) 10586.11

    Two new store updates today:

    Lumia Motion Data
    Glance Screen

    Both successful.
    11-29-2015 06:42 AM
  21. prabu d's Avatar
    Bought 640xl lte few days back. Planning to install 10586.11. Pls can anyone tell list of apps not working/missing in windows 10 store? Or anyone suggesting not to install????
    11-29-2015 06:50 AM
  22. manus31's Avatar
    Anyone stil getting multiple listings of apps in background apps list.I have this on my 640,mainly WhatsApp listed 4,or 5 times,but also happens with other apps,mostly 3rd party
    11-29-2015 06:57 AM
  23. skinnypig118's Avatar
    Anyone stil getting multiple listings of apps in background apps list.I have this on my 640,mainly WhatsApp listed 4,or 5 times,but also happens with other apps,mostly 3rd party
    Yep, I have this. Someone said it goes away after awhile, but it doesn't. There's a post about this in the feedback app, please upvote

    Windows-Feedback:?contextid=336&feedbackid=b8018d09-d870-4759-87ac-fecb511209aa&form=2&src=2

    It's interesting it's different apps for different people. For me WhatsApp is fine but myAppFree appears 3 - 6 times
    Last edited by skinnypig#WP; 11-29-2015 at 07:53 AM.
    manus31 likes this.
    11-29-2015 07:40 AM
  24. skinnypig118's Avatar
    How do you change that value for brightness? I can't find the setting.

    Thank you in advance
    It's in settings > extras > display. It's one of those Nokia system apps, it's possible it is only available on certain lumias
    11-29-2015 07:49 AM
  25. always_salil's Avatar
    My tethering n data usage not working on lumia 920 updated with no hard reset.
    Also mail notification works according to its will. Mostly no push. I have to manually refresh.
    11-29-2015 07:55 AM
1,069 ... 3435363738 ...

Similar Threads

  1. Replies: 499
    Last Post: 10-05-2016, 10:16 PM
  2. Store, Outlook Mail and Calendar snag minor updates on Windows 10, Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 11-19-2015, 11:39 PM
  3. How is work data sense on Windows phone 8.1 ?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 2
    Last Post: 11-12-2015, 07:01 PM
  4. Does Windows 10 Mobile have unstoppable automatic update method?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-12-2015, 02:53 PM
  5. After build 10586? Only patches?
    By Amit Mishra3 in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 11-12-2015, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD