1. beachedwhale42's Avatar
    Lumia 920, W10M 10581, fully up to date system (even the recent Insider update) and apps. And yes I did a hard reset after upgrading from 8.1 :-)

    For some reason, whenever I try to use Cortana to call or text my wife (whether I say "call/text my wife" or "call/text [her name]"), Cortana crashes. Only her contact, and only on W10M 10581. Works fine for all other contacts I've tested, with and without nicknames, and works fine on W10 10586 (which, I might add, sent a successful SMS via Cortana...the perfect send-SMS-from-a-computer implementation). Sometimes a soft reset has temporarily fixed the glitch, but not always. Anyone else seen this, or should I just wait for W10M 10586 and hope that fixes it? She's seriously the one contact I call/text all the time using Cortana, so this is slightly annoying.
    11-12-2015 11:44 PM
  2. rhapdog's Avatar
    Perhaps Cortana wants you for herself and doesn't want to share you with your wife? Haha! Yeah, peculiar how it messes up with ONLY that one contact.

    More than likely, something about that contact in Cortana's system has gotten corrupted. Possibly didn't restore properly somehow. Digital corruption happens.

    My recommendation is to "delete" the contact, then re-enter it and set it back up again from scratch. That includes having to set up the nickname again. That "should" fix the issue if it is a simple digital corruption.

    If not, then it's probably an issue with Cortana's jealousy. Talk to Cortana and explain to her that you just want to be friends. Hopefully she won't email your wife a nasty message after that.
    RumoredNow and beachedwhale42 like this.
    11-13-2015 12:12 PM
  3. loribinca's Avatar
    I can't even make "Hey Cortana" work on my 1520.3 - I thought they fixed that .. clearly they didn't
    11-13-2015 01:35 PM
  4. beachedwhale42's Avatar
    Yeah, probably how the contact ended up on the phone since it works fine on my desktop. Ugh. Thanks for the insight, especially into Cortana's jealousy...
    11-14-2015 04:01 PM
  5. beachedwhale42's Avatar
    Well, for what it's worth, just to close out the thread, I updated to 10586, had the reboot loop issue, so I did a hard reset, then restore, and the problem is gone.
    11-18-2015 11:23 PM

Similar Threads

  1. New skype apps whats going on?
    By Omar9399 in forum Skype
    Replies: 4
    Last Post: 11-14-2015, 03:13 PM
  2. How much talk time do I get on a 1gb plan?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-13-2015, 02:18 PM
  3. Replies: 2
    Last Post: 11-13-2015, 08:57 AM
  4. Instagram Beta on my 930 - no posting to other sites
    By vEEP pEEP in forum Nokia Lumia 930
    Replies: 1
    Last Post: 11-12-2015, 10:48 PM
  5. Dealing with loss of Glance, Touch, Display etc. on W10M?
    By jtbarton in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 11-12-2015, 09:59 PM
LINK TO POST COPIED TO CLIPBOARD