1. salindasa's Avatar
    Updated my L625 to 10586 few days ago and I'm happy with the build except whenever I play music using Grove Music app, the phone starts to lag and become completely unusable. I cannot use any other app while using Grove. Has anyone experienced this before?
    zapppa83 likes this.
    11-22-2015 12:05 AM
  2. Caipion's Avatar
    Every time i open Groove my phone reboots... Lumia 630.Maybe a issue with the 512 mb.
    11-22-2015 02:58 AM
  3. Maurizio Troso's Avatar
    Every time i open Groove my phone reboots... Lumia 630.Maybe a issue with the 512 mb.
    On my 520 Groove work as a charm, There were two Groove updates recently
    11-22-2015 03:33 AM
  4. salindasa's Avatar
    Even after all the groove updates and .63 update, the issue still persists. Almost feel like rolling back to 8.1
    zapppa83 likes this.
    01-16-2016 09:57 AM
  5. Rugish Dapeca's Avatar
    Groove works fine on both of my phones; L640 daily driver, and L520 backup. Doesn't crash, no lagging or skipping, album art and details show up. Different people with similar devices may experience other results. Some can be attributed to the combination of other apps that are installed and/or running, hard reset or lack thereof during the installation process, or just a random difference in the phones themselves. I personally can't complain too much because I've not encountered even 10% of the problems that other people are talking about.
    Maurizio Troso likes this.
    01-16-2016 12:47 PM
  6. salindasa's Avatar
    Groove works fine on both of my phones; L640 daily driver, and L520 backup. Doesn't crash, no lagging or skipping, album art and details show up. Different people with similar devices may experience other results. Some can be attributed to the combination of other apps that are installed and/or running, hard reset or lack thereof during the installation process, or just a random difference in the phones themselves. I personally can't complain too much because I've not encountered even 10% of the problems that other people are talking about.
    I agree. My overall experience with W10 has been smooth except with Groove. I already tried a hard reset to no avail. Maybe this issue is one with my phone variant as you suggested and hopefully MS will address it soon.
    01-16-2016 02:40 PM
  7. DeathMoJo's Avatar
    I still get the "glitching" when changing songs from the home screen and sometimes groove runs "slow" A restart of the phone corrects this. On a 950 XL.
    01-16-2016 06:58 PM

Similar Threads

  1. Build 10586 hangs a lot, how can I fix it?
    By Maher Abu Zer in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 11-23-2015, 09:52 AM
  2. Replies: 2
    Last Post: 11-23-2015, 12:59 AM
  3. Why is Windows 8.1 music app not working on my Windows phone?
    By Windows Central Question in forum Applications
    Replies: 1
    Last Post: 11-22-2015, 07:31 AM
  4. Replies: 1
    Last Post: 11-22-2015, 12:03 AM
  5. My Nokia Lumia 925 has no network coverage in India, what can I do?
    By Debaprateem Mal in forum Nokia Lumia 925
    Replies: 0
    Last Post: 11-21-2015, 11:20 PM
LINK TO POST COPIED TO CLIPBOARD