12-18-2015 01:47 AM
368 ... 910111213 ...
tools
  1. Mad Cabbie's Avatar
    All working OK on 1320. Even Cortana behaving now! One freeze, but today, freeze free. Finally worked out the heat issue on mine as well. My own fault. Using a hudl2 charger which runs 2 amps on charge!! D'oh. Been behaving since I dropped to a lower amp charger.
    12-09-2015 12:54 PM
  2. Faar126's Avatar
    Hmmm 1st I couldnt send mms on 0.29, then I suddenly could.....and now I can't..again????
    12-09-2015 02:23 PM
  3. g808's Avatar
    I apologize if already discussed in this lengthy thread, but does anyone have issues with the camera not working with this build? The camera app on my 1520 starts, but is not able to start the viewfinder, the app is unresponsive and cannot take a picture from the rear/main camera. I managed to restart the phone, which fixed it once, but no longer works as a workaround. I did a reset, which also fixed it, but the problem eventually resurfaced.

    20151209_124351-1.jpg
    12-09-2015 02:50 PM
  4. Crocography's Avatar
    Well finally decided to take the plunge on my Nokia 920.

    First time I tried to update I received the error: 0x80070070. And I thought to myself do I really want to do this or not. But I decided to try. First thing I did was move all my images, videos and music to my computer's desktop then I performed a hard reset my phone, restored from my backup, then received the denim update (again) and then I looked at my screen. About 10 apps I could no longer get unfortunately and that kinda p!ssed me off. But I said what the hell, lets move on. Those apps take forever to load BTW.

    Tried the WIndows Insider update again and immediately got the new error message: "A connection error prevented us from downloading programs for you. Please check the date/time on your device and its network connection and try again."... sh!t...

    Back to square one with no updates and a phone missing a few apps that I always used.

    Tried again from scratch but instead this time I tried getting the WIndows insider app to work after the initial hard reset without loading anything on it. Didn't work again, received the "A connection error prevented us from downloading programs for you. Please check the date/time on your device and its network connection and try again."...

    Tried again, just to get back to where I was. Got it back to yesterday with the aforementioned missing apps.

    I am done.

    Want the 950 but it is too expensive for what it is (my opinion), will jump ship and buy the Nexus 5X instead this weekend. Need more apps for my home automation anyway that are just not available on the windows platform. Plus my 920 doesn't have the best reception for me anyway and MS has ported all their exclusivity over to the other platforms making it so easy to switch.
    Last edited by Crocography; 12-09-2015 at 04:13 PM.
    London Jr and Captpt like this.
    12-09-2015 02:55 PM
  5. chris_the_jedi's Avatar
    I updated on Monday and I've been having a few major issues. First off, the W10 Mobile OS is gorgeous. There, now that I've said that I can start complaining. My two biggest issues are sending/receiving MMS texts and sending/receiving pictures through Outlook. When I send a picture via text it often either sends the wrong picture or just sends what looks like several lines of code. Whenever I receive a picture it crashes my messaging app and wont open that person's thread. I have to delete the thread and start a new one.

    In Outlook, It does the same thing where it sends the wrong picture. When I'm sent a picture it won't open. Any one else having these issues? I really want to keep using my Lumia 640, but if I have to sacrifice basic functions like this I'll have to go back to my Moto X Pure. Thanks.
    12-09-2015 03:36 PM
  6. Captpt's Avatar
    I apologize if already discussed in this lengthy thread, but does anyone have issues with the camera not working with this build? The camera app on my 1520 starts, but is not able to start the viewfinder, the app is unresponsive and cannot take a picture from the rear/main camera. I managed to restart the phone, which fixed it once, but no longer works as a workaround. I did a reset, which also fixed it, but the problem eventually resurfaced.
    No sorry, not having that issue...
    Battery drain has leveled off and seems good through today but still can't get into Text notification sounds??
    Did you try a hard reset also?? I'm wondering if we should have gone back to 8.1 before upgrading to 10586.29??? Maybe I'll do that with the next update, lord knows that shouldn't be too far off lol.
    g808 likes this.
    12-09-2015 03:52 PM
  7. g808's Avatar
    No sorry, not having that issue...
    Battery drain has leveled off and seems good through today but still can't get into Text notification sounds??
    Did you try a hard reset also?? I'm wondering if we should have gone back to 8.1 before upgrading to 10586.29??? Maybe I'll do that with the next update, lord knows that shouldn't be too far off lol.
    Yes, I did a hard reset which fixed it, but the problem has come back. Would suck to keep resetting it.

    So far no issue with my Icon. Fingers crossed.
    12-09-2015 05:14 PM
  8. Deth_CrimsonX's Avatar
    Had similar problems. Did a hard reset, phone went to BitLocker recovery. Had to use that program to connect the phone to the tablet/pc. My issue was the insider update conflicted with the general release.

    Stopped the insider program. All is up and running.hope you guys sort your stuff out.
    12-09-2015 06:04 PM
  9. Captpt's Avatar
    Yes, I did a hard reset which fixed it, but the problem has come back. Would suck to keep resetting it.

    So far no issue with my Icon. Fingers crossed.
    Came across this.. Hopefully it could help?
    http://m.windowscentral.com/windows-...s-small-update
    g808 likes this.
    12-09-2015 09:37 PM
  10. g808's Avatar
    Came across this.. Hopefully it could help?
    http://m.windowscentral.com/windows-...s-small-update
    Thanks, but the camera is up to date. Going to do another hard reset.
    12-09-2015 11:13 PM
  11. Chintan Gohel's Avatar
    I apologize if already discussed in this lengthy thread, but does anyone have issues with the camera not working with this build? The camera app on my 1520 starts, but is not able to start the viewfinder, the app is unresponsive and cannot take a picture from the rear/main camera. I managed to restart the phone, which fixed it once, but no longer works as a workaround. I did a reset, which also fixed it, but the problem eventually resurfaced.

    Click image for larger version. 

Name:	20151209_124351-1.jpg 
Views:	17 
Size:	3.22 MB 
ID:	118612
    What about other photo apps like Lumia camera, proshot, etc
    12-10-2015 01:36 AM
  12. Chintan Gohel's Avatar
    Well finally decided to take the plunge on my Nokia 920.

    First time I tried to update I received the error: 0x80070070. And I thought to myself do I really want to do this or not. But I decided to try. First thing I did was move all my images, videos and music to my computer's desktop then I performed a hard reset my phone, restored from my backup, then received the denim update (again) and then I looked at my screen. About 10 apps I could no longer get unfortunately and that kinda p!ssed me off. But I said what the hell, lets move on. Those apps take forever to load BTW.

    Tried the WIndows Insider update again and immediately got the new error message: "A connection error prevented us from downloading programs for you. Please check the date/time on your device and its network connection and try again."... sh!t...

    Back to square one with no updates and a phone missing a few apps that I always used.

    Tried again from scratch but instead this time I tried getting the WIndows insider app to work after the initial hard reset without loading anything on it. Didn't work again, received the "A connection error prevented us from downloading programs for you. Please check the date/time on your device and its network connection and try again."...

    Tried again, just to get back to where I was. Got it back to yesterday with the aforementioned missing apps.

    I am done.

    Want the 950 but it is too expensive for what it is (my opinion), will jump ship and buy the Nexus 5X instead this weekend. Need more apps for my home automation anyway that are just not available on the windows platform. Plus my 920 doesn't have the best reception for me anyway and MS has ported all their exclusivity over to the other platforms making it so easy to switch.
    From experience, try these steps:

    Since you're back on 8.1, check your date, time and region. Mine would reset to Riyadh even though I'm in Nairobi and that would mess up the update

    Once date, time, region are correct. Install insider app, enroll. After every update and restart, confirm date/time/region. They have a habit of changing in the middle of the update process

    Only continue with update when date/time and region are okay. As a precaution, disable wifi/cellular after you've downloaded any update and before your start the next update
    12-10-2015 01:39 AM
  13. g808's Avatar
    What about other photo apps like Lumia camera, proshot, etc
    If i recall properly Lumia camera made me launch the windows camera.

    I reset it again and running win10 again. Camera and Lumia camera both work. I did not update the camera apps just to be sure. I'll update them later to see if that breaks it again.
    12-10-2015 02:39 AM
  14. g808's Avatar
    If i recall properly Lumia camera made me launch the windows camera.

    I reset it again and running win10 again. Camera and Lumia camera both work. I did not update the camera apps just to be sure. I'll update them later to see if that breaks it again.
    Nope, didn't update the camera apps and the camera is broken again. Worked after he reset and restore. Not working now for some weird reason. Might have to reset and start clean.
    12-10-2015 02:47 AM
  15. Chintan Gohel's Avatar
    Nope, didn't update the camera apps and the camera is broken again. Worked after he reset and restore. Not working now for some weird reason. Might have to reset and start clean.
    I seem to remember seeing someone else posting on the same problem, he/she was also a 1520 user. I don't think they found a solution but you can try searching the threads. It's recent, in the last one week or so
    12-10-2015 03:09 AM
  16. ntice_521's Avatar
    Since you're back on 8.1, check your date, time and region. Mine would reset to Riyadh even though I'm in Nairobi and that would mess up the update
    Regarding time/date problems, I found that turning off the "automatically set time/date" option can be beneficial, and strangely, it still sets the time/date automatically with this option off! But differently somehow...
    12-10-2015 03:09 AM
  17. avengerxp's Avatar
    Lumia 640 LTE dual sim - After a bad experience of battery drain with 10581 which made me revert back to 8.1 (my fault not doing a hard reset), Installed 10586.29 last night. did a hard reset. Battery life is good as 8.1 for now (after all updates done via wifi and a full charge), smooth performance. no crashes.
    Captpt and Per Bylund like this.
    12-10-2015 04:03 AM
  18. anon9476898's Avatar
    How to change puzzle when it appears after five times incorrect password on lock screen
    12-10-2015 05:43 AM
  19. TokyoT's Avatar
    Standby battery life seems to be stellar. However, it seems to drain a lot when using wifi. At this point I expected WP to be near perfect and still am seeing apps randomly closing and the system just freezing.
    I'll be honest, it's been years watching this tortured OS trying to go somewhere. It's not happening and MS isn't putting the effort to make it happen. I'll be jumping ship soon, mainly because there's not a single reason to keep using WM over Android, especially now with all of the MS ecosystem there. I wish I could say it's been nice, but it's been hell.
    12-10-2015 05:48 AM
  20. BOelox's Avatar
    On Lumia 720 works smooth. A little slow because of the 512Mb limitation but fine. Sometimes (1 or 2 times a day) the phone freezes and you need to press volume down + power buttons to reboot. All in all it is usable.
    When you get these freeze next time, try to press Volume Down + Volume up together 3 times in a row. It should Close every opend App. Kind of reset without booting.
    12-10-2015 07:29 AM
  21. Maurizio Troso's Avatar
    When you get these freeze next time, try to press Volume Down + Volume up together 3 times in a row. It should Close every opend App. Kind of reset without booting.
    That's for Surfaces, not Lumias
    12-10-2015 07:41 AM
  22. vishnuj90's Avatar
    Will there bootloop issue if i format 10581 and update to 10586.29 in 640xl? Due to storage issue direct update is not possible.
    12-10-2015 08:03 AM
  23. Prince Pusey's Avatar
    Trust me, I don't know how, but I have updated my phone and its locked Chinese language. All I did was select update, that's all
    12-10-2015 08:04 AM
  24. Prince Pusey's Avatar
    I am honestly giving up on this, I have waited too long. Where app is concern, its a embarrassing to speak about.....smh
    12-10-2015 08:09 AM
  25. Prince Pusey's Avatar
    Lumia 640 LTE dual sim - After a bad experience of battery drain with 10581 which made me revert back to 8.1 (my fault not doing a hard reset), Installed 10586.29 last night. did a hard reset. Battery life is good as 8.1 for now (after all updates done via wifi and a full charge), smooth performance. no crashes.
    I am currently doing mine as well, and its stuck in Chinese language. You have any idea how this happen?
    12-10-2015 08:11 AM
368 ... 910111213 ...

Similar Threads

  1. Windows 10 has me on a temp account, what does it mean?
    By WPCentral Question in forum Windows 10
    Replies: 1
    Last Post: 12-04-2015, 10:16 PM
  2. Windows 10, why won't solitaire suite open?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 12-04-2015, 06:42 PM
  3. Replies: 0
    Last Post: 12-04-2015, 06:05 PM
  4. I have been updated to Win 10 for a couple days, where did my files go?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-04-2015, 05:41 PM
  5. Samsung Galaxy Note 6 & Windows 10 Mobile
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 0
    Last Post: 12-04-2015, 05:29 PM
LINK TO POST COPIED TO CLIPBOARD