09-27-2016 01:42 AM
32 12
tools
  1. Windows Central Question's Avatar
    Hi, I have upgraded my lumia 920 to W10M 10.0.10586.29 release all is good except mobile hotspot, when i turn on mobile hotspot and connect my laptop to it it's working but when my phone got locked hotspot also stop working. is there any fix available for this ?
    12-08-2015 01:53 AM
  2. Brainicus's Avatar
    As far as I know, the internet connection sharing (hotspot) functionality got broken in in one of earlier WM10 builds and has never been fixed.

    After the phone gets locked and/or there is inactivity from a connected device, the connection is dropped. Sometimes it appears to go off a bit later (can be 5-10 minutes, can be 30-40 minutes but I haven't seen it last more than 1 hour). Interestingly, applications using raw TCP sockets (like Telegram messenger) continue working even when web browsing dies. Also, using Bluetooth for sharing makes it last longer but sharing internet connection via Bluetooth is convoluted at best.

    The only difference I see with post 10581 builds is that the connection isn't severed immediately when the screen is locked and some apps may continue working for a while after web and email go dead. Have this problem on Lumia 930 with 10586 as well as new 950 and 950XL.
    12-11-2015 09:24 AM
  3. anon(9738275)'s Avatar
    I have Windows 10 Mobile (slow ring) usually a I find restart of my phone fixes the mobile hotspot.
    12-11-2015 10:57 AM
  4. ddreese's Avatar
    On my 950XL whenever I hit the Mobile HotSpot button it just flashes briefly and goes back to off. This really needs to be fixed soon.
    12-13-2015 02:56 PM
  5. FourT2's Avatar
    Having the same issue with mine on 10586.29. Any word on the fix? This is kind of essential functionality for many people.
    12-21-2015 07:27 AM
  6. MarineDawg's Avatar
    Such a shame I am going to roll back to 8.1 solely because of this issue. I could have sworn that this didn't make itself known the first 24 hours (unless a steady stream of notifications kept the phone "awake."
    12-24-2015 08:11 AM
  7. anon(9738275)'s Avatar
    In December (I was on the Slow ring) I started getting issues with hotspot not working after 5 minutes on Lumia 640. Has this been fixed yet?
    01-25-2016 04:14 PM
  8. dave_456's Avatar
    I use mobile hotspot on a Lumia 930 on windows 10 mobile and it works perfectly, used it heavily on holiday this last weekend with 3 devices using it at one time.
    01-25-2016 10:42 PM
  9. p51mustang's Avatar
    Used it on my L950 and experienced no issues.
    01-26-2016 04:00 AM
  10. fredriks's Avatar
    Same here, tried it on my 830 and it worked whitout issues.
    01-26-2016 10:47 AM
  11. PPCFreak's Avatar
    when you are using hotspot, is your screen always on or are you having to mess with the lock screen time out so it will not disconnect the connect?

    this is a known issue with L928 which I am on currently and its getting annoying to have to remember to set the screen time out to NEVER before turning on hotspot.
    01-26-2016 01:43 PM
  12. kdk24z's Avatar
    I'm using a Lumia 925 with WM10 on fast-ring and my screen time-out settings doesn't have a "NEVER" setting. The longest I can go before I have to touch the screen so it doesn't time-out is 5 minutes. Hopefully it will be fixed soon.
    01-27-2016 08:01 PM
  13. juanmanuel2503's Avatar
    10586.71 still has issues with mobile hotspot. It works some seconds and then it drops the connection. I'm using my Nokia 1320 at work and if I cannot fix it I must go to 8.1. It is very annoying, please fix it.
    01-29-2016 03:28 AM
  14. anon(9738275)'s Avatar
    Well I've installed W10M on my Lumia 640 and the hotspot doesn't seem to have any issues.
    01-29-2016 10:07 AM
  15. fredriks's Avatar
    when you are using hotspot, is your screen always on or are you having to mess with the lock screen time out so it will not disconnect the connect?

    this is a known issue with L928 which I am on currently and its getting annoying to have to remember to set the screen time out to NEVER before turning on hotspot.
    My screen was off and it still works.
    Tried it because I had read here that it was problems with hotspot
    01-29-2016 11:37 AM
  16. PPCFreak's Avatar
    your 830 seems to be the only one that I have heard that is working with hotspot when the screen timesout.

    anyone else confirm if theres works when screen timesout/screen is off?
    01-29-2016 02:04 PM
  17. fredriks's Avatar
    your 830 seems to be the only one that I have heard that is working with hotspot when the screen timesout.

    anyone else confirm if theres works when screen timesout/screen is off?
    Now I feel very special
    01-29-2016 03:17 PM
  18. Captain_Eric's Avatar
    Why don't you update to .63? Just curious.
    01-29-2016 05:48 PM
  19. BBJonbo's Avatar
    I use it almost daily on my 950xl. It works the first time I turn it on and connect. If I disconnect manually or lose connection for any reason I have to reboot and them it works fine. Works fine when my phone locks. its a pain but all I have to do is reboot and reconnect if it is not working.
    01-29-2016 05:58 PM
  20. kdk24z's Avatar
    My L925 definitely does not work for hot-spot when the screen times out. I did a test to see if it would keep working after five minutes and it broke the connection. I have to turn off the hot-spot and then turn it back on and it works again, but it is still frustrating that when the phone screen times out at five minutes (that's the longest setting my L925 offers) I lose the hot-spot functionality.
    01-30-2016 09:26 PM
  21. Christian_1's Avatar
    I have the same issue with my 950XL too. Did you try to reset your phone ? I was thinking doing that to see if that would resolve the issue

    Christian
    02-02-2016 11:15 AM
  22. Chart8006's Avatar
    I can't post links yet but I deleted known WiFi networks on phone as described in the discussion and hotspot worked even with lockscreen on. Add the http// verbiage and read the discussions at the following. Using a 925 with .71 update.

    answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_web/mobile-hotspot-does-not-work-on-phone-drops-on/592c3c50-7d4e-45f4-9392-dd45bcd3fece?page=7
    02-02-2016 10:27 PM
  23. kdk24z's Avatar
    I followed your linked instructions and can also confirm that the "hot-spot" is now working even with the lock-screen on with my L925 on most current .71 update. Thank you! :-)
    02-03-2016 04:52 PM
  24. peter leung 10586's Avatar
    I have the same issue with my 950XL too. Did you try to reset your phone ? I was thinking doing that to see if that would resolve the issue

    Christian
    my 950xl can share wifi. never have problem..
    02-03-2016 11:45 PM
  25. LineageL2ad's Avatar
    I can't post links yet but I deleted known WiFi networks on phone as described in the discussion and hotspot worked even with lockscreen on. Add the http// verbiage and read the discussions at the following. Using a 925 with .71 update.

    answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_web/mobile-hotspot-does-not-work-on-phone-drops-on/592c3c50-7d4e-45f4-9392-dd45bcd3fece?page=7
    Big THX! It's really worked (NL 920, Release Ring)
    03-26-2016 12:12 AM
32 12

Similar Threads

  1. 950XL Duel Sim T-Mobile both Sims No Text Message to SIM1
    By Tom Campbell2 in forum Microsoft Lumia 950 XL
    Replies: 2
    Last Post: 12-23-2015, 12:44 PM
  2. Is the Starbucks app any better?
    By onlysublime in forum Microsoft Band & Band 2
    Replies: 13
    Last Post: 12-15-2015, 07:11 AM
  3. Why is the remaining battery incorrect sometimes w/ Surface Book?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-08-2015, 06:51 AM
  4. Hike Messenger is seeking beta testers for redesigned Windows Phone app
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-08-2015, 12:00 AM
  5. Why does Windows 10 not recognize my dvi to hdmi aduio?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 12-07-2015, 11:52 PM
LINK TO POST COPIED TO CLIPBOARD