1. BlueEchoes's Avatar
    Quiet hours missing in settings. When I click on the Moon icon toggle or hold it down, it kicks me to Cortana. Anyone else having this issue or am I missing something?
    12-11-2015 10:31 AM
  2. Matt1971's Avatar
    I had it. And unfortunately I had to reset my phone and restore the backup. I dunno if something got corrupted, but I couldn't go into Cortana and edit breakthrough list either without it crashing. Matt
    12-11-2015 04:47 PM
  3. gwinegarden's Avatar
    This is unfortunate. It appears to be some issues with your own phones. I do not have these issues on my 920.
    12-12-2015 08:29 AM
  4. BlueEchoes's Avatar
    So weird. It came back yesterday. No updates on the phone that I know of, it just reappeared.
    12-14-2015 08:33 AM
  5. Ian Legarda's Avatar
    Quiet hours has been moved to the Cortana settings (notebook).
    nailzer likes this.
    12-14-2015 08:40 AM
  6. eusty's Avatar
    It works for me, although it doesn't automatically
    12-14-2015 06:23 PM
  7. vinscg's Avatar
    same for me.. same build L830.
    12-14-2015 06:46 PM
  8. avengerxp's Avatar
    Quiet hours is now in cortana settings.

    Go to cortana -->tab the hamburger menu on top left-> access notebook there you got it.

    But this is confusing to people who doesn't get cortana activated. (Eg: I setup my device to Sri Lanka on W10M and cortana never appeared. I had to hard reset and set up as US to get cortana. so for some users it might be missing)
    aximtreo likes this.
    12-15-2015 04:11 AM
  9. darkrothaus's Avatar
    Similar on my L830 10586.29
    I can enter the settings, move the toggle to ON but there is no way to set the times that I want it to go to quiet hours.
    Last edited by darkrothaus; 12-15-2015 at 06:25 PM. Reason: typo
    12-15-2015 06:24 PM
  10. aximtreo's Avatar
    Similar on my L830 10586.29
    I can enter the settings, move the toggle to ON but there is no way to set the times that I want it to go to quiet hours.
    Do you have Cortana turned on? Once I activated Cortana, I went to the hamburger menu; top left; and went to the Notebook tab. All settings showed there.
    12-16-2015 08:49 AM
  11. darkrothaus's Avatar
    Do you have Cortana turned on? Once I activated Cortana, I went to the hamburger menu; top left; and went to the Notebook tab. All settings showed there.
    Yup, it's turned on.
    12-16-2015 01:22 PM
  12. avengerxp's Avatar
    Similar on my L830 10586.29
    I can enter the settings, move the toggle to ON but there is no way to set the times that I want it to go to quiet hours.
    a few restarts are required. it's strange, but you need a few restarts before all settings appear. Also make sure you have cortana talking back to you. (which means you installed speech pack), I also got all settings after a few restarts.
    12-16-2015 11:27 PM
  13. thzman's Avatar
    I don't understand why the quiet hours function should have anything to do with Cortana at all. I live in Sweden and Cortana is not activated in my country, hence I don't have that function. I really wonder how hard it would have been to put quiet hours as a separate function so that it would have been available to all users. Really odd!
    anon(3463402) and chenhogi like this.
    12-17-2015 01:37 AM
  14. avengerxp's Avatar
    I don't understand why the quiet hours function should have anything to do with Cortana at all. I live in Sweden and Cortana is not activated in my country, hence I don't have that function. I really wonder how hard it would have been to put quiet hours as a separate function so that it would have been available to all users. Really odd!
    Cannot Agree with you more. quiet hours should be listed in settings or cortana should be available with limited functionality in all countries
    12-18-2015 12:09 AM
  15. anon(3463402)'s Avatar
    I don't understand why the quiet hours function should have anything to do with Cortana at all.
    +1
    I live in Sweden and Cortana is not activated in my country, hence I don't have that function.
    They could also separate Cortana from general language settings. I would like to use Bosnian for system language and English for Cortana, but they are forcing me to use English as system language to be able to use Cortana and Quiet Hours. Really odd, indeed.
    avengerxp likes this.
    12-18-2015 08:25 AM
  16. njstol01's Avatar
    Thanks for the tip....spent 30 minutes trying to find where quiet hours went migrating from WP8.1
    12-22-2015 07:00 AM
  17. chenhogi's Avatar
    I don't understand why the quiet hours function should have anything to do with Cortana at all. I live in Sweden and Cortana is not activated in my country, hence I don't have that function. I really wonder how hard it would have been to put quiet hours as a separate function so that it would have been available to all users. Really odd!
    Fully agreed.
    I tweeted Joe Belfiore on this before his time away from Microsoft, but unfortunately did not get a reply.
    I would love to know Microsoft's rationale here.
    12-22-2015 07:23 AM

Similar Threads

  1. no Cortana after Build 2.0.3923.0 26 R update
    By E D B in forum Microsoft Band & Band 2
    Replies: 9
    Last Post: 10-13-2017, 12:54 AM
  2. HP Elite X3 "Falcon" on GFX Bench
    By Indistinguishable in forum HP Elite x3
    Replies: 10
    Last Post: 02-17-2016, 03:41 AM
  3. Sms on w10
    By Diego Ceccacci in forum Windows 10
    Replies: 9
    Last Post: 12-14-2015, 07:45 PM
  4. Replies: 4
    Last Post: 12-11-2015, 04:05 PM
  5. Replies: 2
    Last Post: 12-11-2015, 10:32 AM
LINK TO POST COPIED TO CLIPBOARD