1. devlam's Avatar
    This weekend I installed W10M. I'm on build 10.0.10586.29 on a lumia 820. Only annoying thing is I get frequently an email error saying "your account settings are out-of-date". I get this error on regular basis on an account based on my own domain and sometimes also on my microsoft account. However I receive mail and also I can sent. How to get rid of this error?
    kamal hossain1 likes this.
    12-15-2015 02:39 PM
  2. AndyFZ1S's Avatar
    I had this happen too, I deleted the affected accounts and re entered them, That sorted it for me.
    12-15-2015 02:50 PM
  3. jmwhite19's Avatar
    I have noticed this when the internet connection state of the device changes. Mainly when WiFi Sense has detected a hotspot and moves off 3G/4G. Sometimes the internet connection might need additional steps i.e. login or agree to T&C's before letting you actually use the internet, then "settings out of date" messages appear until the internet connection is restored. It does seem overly sensitive.
    Erik Latranyi likes this.
    12-15-2015 04:35 PM
  4. greedo_greedy's Avatar
    Try going to the People app and then proceed to settings.
    Press and hold your account until a drop down menu for "Sync" pops out.

    Tap Sync and let it do its thing, I think it should sort things out.
    12-16-2015 04:42 AM
  5. devlam's Avatar
    Thanks for the replies. I'm gonna try them as soon the error is popping up again. Now gone for almost a day, without changing something.
    Something with the internet connection is than a good possibility. Keep you informed.
    12-16-2015 11:53 AM
  6. laevanay's Avatar
    This is extremely frustrating... I get these messages at least 10-20 times a day. I will try to delete and re-enter my account info but lets see....
    12-29-2015 07:19 PM
  7. Rugish Dapeca's Avatar
    I was getting those a lot and discovered that Yahoo mail in particular occasionally wants you to enter a captcha to verify you are a "human" accessing the account. Once I logged onto the main yahoo mail site it stopped throwing up the warning messages for me. I can't say for sure that this would be the case with any other mail provider, but it can't hurt to log in to them manually just in case.
    12-29-2015 08:24 PM
  8. Cruachan 11's Avatar
    I used to get it a lot with my 2 accounts (Outlook.com personal, O365 for my business) but only on WiFi. Seems to have stopped since the last Outlook app update though, at least on my 925. Guaranteed it'll start again now that I've said that!
    12-30-2015 05:44 AM
  9. gwinegarden's Avatar
    It went away, for me, but it came back today.
    12-30-2015 09:42 AM
  10. Guzzler3's Avatar
    What email account? Microsoft, Yahoo, Gmail, other?
    12-31-2015 10:01 AM
  11. gwinegarden's Avatar
    For me, only Outlook.
    01-01-2016 08:06 AM
  12. Nokia5110's Avatar
    Maybe setting date + time manually could help as the phone will not depend on some signal that may disappear......
    01-01-2016 08:48 AM
  13. Allen Rhodes's Avatar
    I get this with my Time Warner email. The cause is another device pulling mail at the same time, turn off ALL devices that can be pulling your email and see if it stops. This has happened to me since WP8
    01-02-2016 06:54 PM

Similar Threads

  1. 5 users of 1 TB each - how to connect others?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-15-2015, 05:21 PM
  2. Microsoft launches its first global survey of Windows Insiders to help plan for 2016
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-15-2015, 01:50 PM
  3. Order bouquets from your Windows 10 PC or phone with the new 1-800 Flowers app
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-15-2015, 01:30 PM
  4. how do i default the onscreen keyboard with keys instead of writing
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 12-15-2015, 01:01 PM
  5. Wi-fi & audio are not working in windows 10
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-15-2015, 11:43 AM
LINK TO POST COPIED TO CLIPBOARD