1. macros_1's Avatar
    I've recently replaced my 950 XL with a 830 to tide me over for a while. I'm trying to get my phone back in shape, but I'm running into an issue with some of my app updates. There's about 10 app updates that just won't seem to install. They try and install over and over and over, but show "Error, See Details". When I tap them to see the error, nothing appears, it just tried to install again and fails.

    They seem to all be built in apps, like Equaliser, Guestures and Touch, Lumia motion data, etc..

    Any suggestions on how to get these to update? I'm updated to the latest build. I've also adjusted my settings to install to the phone rather than SD as I thought that might be the problem. So far, can't seem to get them to go.

    Thanks in advance for any help!
    12-23-2015 03:00 PM
  2. Rugish Dapeca's Avatar
    I am having the same issue on my L640 with the "Rate Your Device" and "Lumia Motion Data" apps. I had a few other apps that were not installing, and they actually had an error message to tell me what was wrong. For most of them it was because I had inadvertently selected the option to install new apps to the SD card, and they wanted to be installed directly to the phone. Once I switched that setting and reboot my phone, they all installed.

    However, these two apps don't give an error message, and just try to reinstall when I select them. The first time I see the correct file size for each one, as they show 0.1 MB of 2.3 MB (Rate) or 0.1 MB of 4.3 MB (Motion) for the transfer before they error out. Any attempt after that to install shows 0.1 MB of 0.1 MB before it errors out again.

    Since these two seem to be core OS apps, there is no way for me to uninstall them and try again. I'm thinking that only another hard reset will fix this. Since everything else on my phone is working smoothly, and I have a start screen layout that I really like, I don't think the hard reset will happen any time soon.
    12-23-2015 04:36 PM
  3. Maurizio Troso's Avatar
    I am having the same issue on my L640 with the "Rate Your Device" and "Lumia Motion Data" apps. I had a few other apps that were not installing, and they actually had an error message to tell me what was wrong. For most of them it was because I had inadvertently selected the option to install new apps to the SD card, and they wanted to be installed directly to the phone. Once I switched that setting and reboot my phone, they all installed.

    However, these two apps don't give an error message, and just try to reinstall when I select them. The first time I see the correct file size for each one, as they show 0.1 MB of 2.3 MB (Rate) or 0.1 MB of 4.3 MB (Motion) for the transfer before they error out. Any attempt after that to install shows 0.1 MB of 0.1 MB before it errors out again.

    Since these two seem to be core OS apps, there is no way for me to uninstall them and try again. I'm thinking that only another hard reset will fix this. Since everything else on my phone is working smoothly, and I have a start screen layout that I really like, I don't think the hard reset will happen any time soon.
    It's a server related thing, usally it resolves by itself during server maintenance, but now we are on holidays time mmm.....
    12-24-2015 02:23 AM
  4. Rugish Dapeca's Avatar
    As camaroz1985 pointed out in another thread in the main Windows 10 Mobile area, the solution was to use the Storage app to move the apps in question from the SD card to the phone itself. Once I did that, I was able to successfully download and install the two files that were giving me problems.
    12-24-2015 04:40 PM
  5. Patrick Fitzgerald1's Avatar
    It's crazy to me that the error codes are neither clickable nor copyable. WTF is someone supposed to do? Memorize or write down the number by hand to retype it into a search engine?? Hello, Cortana? Can you hear me?
    01-04-2016 06:40 PM

Similar Threads

  1. Back arrow and apps not closing
    By Davey123 in forum Microsoft Lumia 950
    Replies: 11
    Last Post: 12-24-2015, 08:28 AM
  2. Replies: 1
    Last Post: 12-23-2015, 01:44 PM
  3. Why is Windows store showing app installed but it is not?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-23-2015, 12:50 PM
  4. Windows Phone Internals root access tool updated for compatibility and audio fixes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-23-2015, 11:20 AM
  5. How to see the browsing history?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-23-2015, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD