The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. mb-dape's Avatar
    I am running the latest Windows 10 TP on my Lumia 1020, and when I try to record video, there is no sound recorded with the video. I have tried both Lumia Camera and Microsoft Camera. I don't know of any third-party video camera app with video recording?

    I reverted back to 8.1 and then the problem was gone. I installed Windows 10 again and did a reset, but it just won't record audio when recording videos. And also the voice recorder app do not work. But there is no problem making a call.

    I do not know if this has always been a problem in the Windows 10 TP's.

    Is anybody else having the same problem? Maybe it also affects other phones with the same platform, like the 920?

    I did so many videos during the holidays, and now they are useless thanks to no sound.

    So I recommend other users to check if they have this problem before making the same mistake.

    Solved, see post #12
    Last edited by mb-dape; 02-03-2016 at 04:05 PM.
    01-02-2016 06:17 AM
  2. Rugish Dapeca's Avatar
    Just shot a quick test video on my 640 using the Microsoft Camera app. The playback has sound.
    01-02-2016 06:32 PM
  3. Darius Valskis's Avatar
    same on lumia 930
    01-03-2016 08:53 AM
  4. Eurx's Avatar
    There isn't a problem about it on my lumia 930.
    01-03-2016 09:20 AM
  5. Chintan Gohel's Avatar
    Using windows 10 mobile on my 1020 since build 10512, currently on 10586.36. Both Lumia camera and MS camera record sound with the video and have always for me.

    Not sure why you're experiencing that.
    01-04-2016 05:02 AM
  6. Nico Naus's Avatar
    I have a similar problem with my Lumia 830. Under the latest preview build of Windows 10, my primary microphone does not work. The other two microphones work fine, so the problem only occurs when calling, not when recording video.

    I reverted back to 8.1, the mic worked perfectly again. Then upgraded to Win 10, and the microphone stopped working again.
    01-04-2016 09:35 AM
  7. mb-dape's Avatar
    This problem is strange, I have spent many hours trying to fix it. Every time I go back to 8.1, recording video with sound works fine. But when upgrading to Win 10 there is no sound in recorded videos or when using voice recorder. Last thing I tried was to do a hard reset and then I didn't log in with my account or installed any apps, just trying to use it as "clean" as possible. Still no sound. Now I am back on 8.1 and it works as it should.

    I also know of a Lumia 930 with the same problem. Since it seems to work for other users, I wonder what the difference is with the few (?) phones that are affected.
    01-07-2016 10:33 AM
  8. mb-dape's Avatar
    Using windows 10 mobile on my 1020 since build 10512, currently on 10586.36. Both Lumia camera and MS camera record sound with the video and have always for me.

    Not sure why you're experiencing that.
    Okay, good to hear. Do you know your product type and product code? If you live in Europe you probably have a RM-875. Is it branded with any specific country or carrier?
    01-10-2016 06:59 PM
  9. Chintan Gohel's Avatar
    Okay, good to hear. Do you know your product type and product code? If you live in Europe you probably have a RM-875. Is it branded with any specific country or carrier?
    Not branded, unlocked like almost everywhere else in the world. I'm in Kenya.
    Manufacturer name: RM-875_im_mea3_999
    01-10-2016 11:31 PM
  10. vinayakm's Avatar
    I have been facing the same issue ever since I've upgraded my 930 to win 10. As a workaround, I have found that connecting a headset with mic records up audio along with the video. for me, it's too minor an issue as compared to the effort involved in moving back to 8.1 so I continued to stay with 10.
    01-11-2016 12:35 AM
  11. Beercules's Avatar
    Same problem on 930. Just to add that nor Shazam, nor Soundhound working as well... Strange and as I see not fixable...
    02-03-2016 01:29 AM
  12. mb-dape's Avatar
    I have solved my problem. In the hardware self tests in Nokia Care Suite one microphone failed, so I ordered a new one (Nokia original spare part) and changed it. The mic I changed was the one on the top beside the headphone jack. The hard part was to find the right tool (Torx 5 Tamperproof).


    I guess Win 8.1 and 10 uses the microphones (the Lumia 1020 has two) in different ways and that's why I just had the problem when upgrading to Win 10.


    A Lumia 930 with the same problem probably also have a broken microphone, but I think that 930 has more then two mics so it maybe could be more difficult no know which one is broken.


    Anyway, in the end I have decided to stay at Win 8.1 update 2 for now. After using Win 10 and gone back to 8.1 I have realized that there are so many things that 8.1 does better. And battery life is really great on 8.1.
    HinoMusouka likes this.
    02-03-2016 04:04 PM
  13. Nico Naus's Avatar
    In the hardware self tests in Nokia Care Suite one microphone failed, so I ordered a new one (Nokia original spare part) and changed it.
    I've tried to get the Nokia Care Suite up and running, but it didn't recognize my phone (L830). Do you have any suggestions? Or perhaps a tutorial link, or something like that?

    I guess Win 8.1 and 10 uses the microphones (the Lumia 1020 has two) in different ways and that's why I just had the problem when upgrading to Win 10.
    Best explanation to fit my experience. Hope I can get the Nokia Care Suite up and running to verify this!
    02-03-2016 04:17 PM
  14. mb-dape's Avatar
    It should be pretty straight forward to install and run Nokia Care Suite. I downloaded the latest version, 5.6.134.1513, but older versions (5+) will work too.
    Let it install all the drivers and frameworks etc, there is a lot of them. Then run the "Product Support Tool For Store 5". Just connect the phone and it will show you info about it and a picture of your model. Under this picture you can change "Product mode" to "Test". It will reboot the phone and it will take a while for it to enter test mode, especially the first time if it has to install drivers.
    Then the Test-button that was greyed out earlier will become available, and from there you can start the self test.
    Good luck!
    02-03-2016 04:32 PM
  15. Nico Naus's Avatar
    Thanks, now it sees my device, but says it is not supported. I get a "Data package selection error". My Lumia runs windows phone 10, but that should not make a difference, should it?
    02-03-2016 04:58 PM
  16. mb-dape's Avatar
    I am afraid it will only work with 8.1 or older.
    02-03-2016 05:07 PM
  17. Beercules's Avatar
    I have solved my problem. In the hardware self tests in Nokia Care Suite one microphone failed, so I ordered a new one (Nokia original spare part) and changed it. The mic I changed was the one on the top beside the headphone jack. The hard part was to find the right tool (Torx 5 Tamperproof).


    I guess Win 8.1 and 10 uses the microphones (the Lumia 1020 has two) in different ways and that's why I just had the problem when upgrading to Win 10.


    A Lumia 930 with the same problem probably also have a broken microphone, but I think that 930 has more then two mics so it maybe could be more difficult no know which one is broken.


    Anyway, in the end I have decided to stay at Win 8.1 update 2 for now. After using Win 10 and gone back to 8.1 I have realized that there are so many things that 8.1 does better. And battery life is really great on 8.1.
    So if I understood correctly, video recordings was with sound in Win10 when you changed the microphone?
    Sorry to ask, but you didn't mention that.
    02-04-2016 05:51 AM
  18. mb-dape's Avatar
    Yes, that's right, I installed Win 10 TP just to test and it was recording video with sound now. But then I reverted back to Win 8.1 update 2.

    There is a way to get Win 8.1 update 2 although the Lumia 1020 never officially got the update. Update 2 brings many improvements like categorized settings etc.

    The is a tutorial for that in this forums, use search if interested in knowing how to do it.
    02-04-2016 06:08 AM
  19. Thomas Wadsworth's Avatar
    Your slow motion option isn't ticked is it ? Ticked mine by mistake and later found out it doesn't capture audio
    02-06-2016 12:41 PM
  20. Nico Naus's Avatar
    Just to let you guys know, I never got around to downgrading to wp 8.1, and testing it using the Nokia suite. Instead, I just disassembled the phone partly (removed the inner back plate), disconnected the lower microphone board, reconnected it, closed my device up, and the problem was gone. Very random, but maybe my experience is useful to anyone else out there!
    04-05-2016 03:39 PM

Similar Threads

  1. Lumia 950 no longer king of low light?
    By IAMBLCKJ3ZUS in forum Windows 10 Mobile
    Replies: 36
    Last Post: 01-19-2016, 05:04 AM
  2. Wifi connection no internet
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-02-2016, 01:55 AM
  3. Lumia 950 Speaker Audio vs. 1520 vs. 920
    By Xaviel Lugo in forum Phone Wars
    Replies: 7
    Last Post: 01-01-2016, 11:26 PM
  4. I just reset my lumia 640 xl and while processing it is showing this symbol
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2016, 03:23 PM
LINK TO POST COPIED TO CLIPBOARD