01-27-2016 01:40 PM
193 ... 5678
tools
  1. oufc_gav's Avatar
    Did you hard reset without restore? may seem like shouldn't be needed but if you backup ask old buggy is parameter it could mess with things. The nature of not going to final from 8.1 but trying tiny build revisions constantly.
    A hard reset with a restore worked in fixing the tile.
    01-12-2016 10:15 AM
  2. skhwoody2201's Avatar
    I am loving the new build. I have a 1520 and have been running the preview builds since they first came out. It has been a long walk with this software, but this most recent build is speedy as anything, battery life for me has improved dramatically and the heat issue is a lot better. Not having any issues with the apps, as i always as a matter of course, soft reset after install and then do all the update checks to make sure i am on the most recent builds of everything.

    Dare i say it, It almost feels like a final release to me, slick and speedy and they are slowly getting there with the battery drain issues which i think is linked to edge (same with my pro 3).
    01-12-2016 10:55 AM
  3. Satyendra Nair's Avatar
    It's funny. In this build, a hard reset made matters go baaaad from awesome. I am not able to receive updates for most apps, so I am stuck with a relatively stable OS, but below average core apps. Damnit.

    What's funnier is that I am seeing two versions of my WiFi network, even though just one is available. For example, "WiFi" and "WiFi 2", while earlier just WiFi used to exist.
    01-12-2016 11:00 AM
  4. Maurizio Troso's Avatar
    It's funny. In this build, a hard reset made matters go baaaad from awesome. I am not able to recieve updates for most apps, so I am stuck with a relatively stable OS, but below average core apps. Damnit.
    There's nothing to update, check it! check vers. numbers.. No one had core updates from 36 to 63! Check your Windows Insider version
    01-12-2016 11:03 AM
  5. Satyendra Nair's Avatar
    There's nothing to update, check it! check vers. numbers.. No one had core updates from 36 to 63! Check your Windows Insider version
    I made the .63 update, then did a hard reset. The store is still in the old format (updates page has no MB progress bar), the glance screen is still the huge thing it was before the W10 glance update. The settings screens too have not changed. This just means I have only the latest OS version, but the apps are still what they were in their lousy pre-release stage.
    01-12-2016 11:09 AM
  6. speccy's Avatar
    Battery so far is no question BETTER than the last build BUT, not like 8.1...but, enough for a daily driver, at least in my case.



    I'll give it a shot, thanks !

    Another Cortana bug... So I enabled her to Speak all texts, now the phone wakes up, and I hear a tone like she is about to speak and nothing... she crashes...

    How does one RESET Cortana (and NO I am not hard resetting again) ?

    Another issue I saw...

    When I text comes in, I get a notification that pops up from the top, If I click on it (touch it), it will bring me to messageing but, a Loading screen forever (I gave up after about 30 seconds each time). Exiting out (task slide down), then going into texts is the work around...

    Still a buggy mess.... ugh... but, like all Microsoft's OS's, on release they normally are buggy but, after 20 updates they get stable......this is no acceptation...
    I have this too, this build is worse than the previous one, screen corruption occassionally, the same bug as you with trying to open text message from notification popup, general instability mostly manifesting as "backgroud image appearing without the tiles", never had these issues on last build - on Lumia 930 btw.
    01-12-2016 11:12 AM
  7. Krystianpants's Avatar
    ahh. Man I have to double check what I write with the wordflow keyboard. Sometimes my finger is all over the place and normally it can make up for it hehe. But I reset the phone and I guess it hasn't learned my typing habits yet.
    01-12-2016 12:27 PM
  8. Jozef jurcisin's Avatar
    Bing to slowww on lumia 1020
    01-12-2016 06:41 PM
  9. DennisvdG's Avatar
    My 1520 has become very unresponsive on this build.
    01-12-2016 07:09 PM
  10. nailzer's Avatar
    I did that, the notification didn't come up, but still charging the rate is slow. I am checking the rate through a third party app "Battery". The issue was not there before the update. I guess I have to reset it!
    I know you are using the original charger, but are you using the original cord ?
    01-12-2016 07:15 PM
  11. speccy's Avatar
    Another bug with this build discovered this morning - when the alarm went off, the screen stayed off, so had to wake up the phone before I could snooze the alarm. After the snooze period when the alarm went off again, same thing again, screen did not wake up!

    Buggy, buggy, buggy this latest build is, when compared with the previous build.

    Also, email notifications on the lock-screen and live-tile have stopped as well.
    01-13-2016 01:50 AM
  12. Abhinayan David's Avatar
    I know you are using the original charger, but are you using the original cord ?
    It's a wall charger. Cable is not separate.
    01-13-2016 02:52 AM
  13. M7H's Avatar
    Another bug with this build discovered this morning - when the alarm went off, the screen stayed off, so had to wake up the phone before I could snooze the alarm. After the snooze period when the alarm went off again, same thing again, screen did not wake up!

    Buggy, buggy, buggy this latest build is, when compared with the previous build.

    Also, email notifications on the lock-screen and live-tile have stopped as well.
    Do you have "double tap to wake" switched on?
    Switch it off, and see if it helps.

    On my 930, I had the same.

    The 950's don't have this option yet do they? I guess it's related.
    01-13-2016 03:03 AM
  14. ajayden's Avatar
    It seems be settling down, now. Yesterday, I got about 12 hours without having to charge, and that was with moderate browsing in EDGE, app usage (WhatsApp, Twitter) and over a total of 2 hours of phone calls. However, it is alarming that the phone (Lumia 1520) heats up around the top left hand corner, where the micro SD and SIM card reside, and spreading towards the camera. Fortunately, the heat is not around the battery area (which is towards the bottom centre half of the phone) otherwise there could surely be some damage to the battery.

    The heat begins to occur when using EDGE or when the screen is on, which would lead me to suspect that the display driver is causing the phone to consume power.
    Heat around your MicroSD area might be due to a malfunctioning or high usage of card or near to sim slot might be due to high data usage or calls.
    01-13-2016 06:08 AM
  15. deezus's Avatar
    Does the WURT work for you? It is so hit and miss for me.
    01-13-2016 10:09 AM
  16. deezus's Avatar
    Nothing. No new features.
    01-13-2016 10:10 AM
  17. drtek's Avatar
    Ok. My BT audio is weak. I hear the EU version had audio levels crippled. I think I may have that version, even though I am in the US. I noticed that Equalizer is spelled with an S instead of a Z.
    01-13-2016 11:33 AM
  18. Brett Sanderson's Avatar
    My phone wont charge anymore after this update, i just get "USB Device Not Recognized". I tried uninstalling / searching for driver updates, not working. Anyone know how to fix this?
    01-13-2016 02:41 PM
  19. varun kulkarni1's Avatar
    Hello guys,
    By when can we expect the .63 build for slow ring users in India??
    01-14-2016 01:34 AM
  20. mullern's Avatar
    On the „Phone Update“ page, I have the .29 update from the Insider Slow Ring, which I would not want to install (830). How can I get rid of it to receive the .63 withre the "normal" way or eventually through Insider Fast Ring? Currently, I cannot get the Fast Ring .63 since the not installed .29 is blocking it. Thanks for a tip.
    01-14-2016 04:03 AM
  21. pankaj981's Avatar
    On the Phone Update page, I have the .29 update from the Insider Slow Ring, which I would not want to install (830). How can I get rid of it to receive the .63 withre the "normal" way or eventually through Insider Fast Ring? Currently, I cannot get the Fast Ring .63 since the not installed .29 is blocking it. Thanks for a tip.
    You'll have to install .29 anyways since currently all phones upgrading from 8.1 have to install it. 10586.63 is the second update.
    01-14-2016 05:21 AM
  22. pankaj981's Avatar
    Another bug with this build discovered this morning - when the alarm went off, the screen stayed off, so had to wake up the phone before I could snooze the alarm. After the snooze period when the alarm went off again, same thing again, screen did not wake up!

    Buggy, buggy, buggy this latest build is, when compared with the previous build.

    Also, email notifications on the lock-screen and live-tile have stopped as well.
    I had the same issue on my 1520 but not on my 830 and 640. Hard reset fixed it.
    01-14-2016 05:23 AM
  23. Chintan Gohel's Avatar
    Hello guys,
    By when can we expect the .63 build for slow ring users in India??
    .63 will release to slow ring insiders at the same time worldwide. That would happen when a new build comes out I guess which fast ring can move to
    01-14-2016 05:23 AM
  24. speccy's Avatar
    I had the same issue on my 1520 but not on my 830 and 640. Hard reset fixed it.
    Have since done a hard reset, and so far it seems better, though it's been less than 24hrs, but at least the screen woke up when the alarm went off this morning. I thought that since the last build, a hard rest was no longer necessary, that is obviously not the case!
    01-14-2016 06:19 AM
  25. mullern's Avatar
    You'll have to install .29 anyways since currently all phones upgrading from 8.1 have to install it. 10586.63 is the second update.
    OHHHHHH Thanks, will do then
    01-14-2016 06:37 AM
193 ... 5678

Similar Threads

  1. 10.0.10586.63 update
    By abogdan in forum Microsoft Lumia 950
    Replies: 89
    Last Post: 01-30-2016, 02:20 PM
  2. Replies: 4
    Last Post: 01-09-2016, 11:05 AM
  3. APN Settings for Unlocked Lumia 640 on Net10 (vzw)
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-08-2016, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD