1. DrNitun's Avatar
    Hello,

    Is anyone else having issues with Bluetooth? My 950XL does not stay connected with any of my devices (which connected just fine with the previous Insider builds).

    Any suggestions/advice?
    01-20-2016 04:16 PM
  2. DrNitun's Avatar
    Hello,

    I even did a factory reset and still my Bluetooth, although can turn on and detect devices, will not pair with them still. It will connect with my Band 2, for example. When I exit the Bluetooth menu, the pair/connection gets lost.
    01-22-2016 09:10 AM
  3. Manmikey's Avatar
    Sorry I can't help with your problem other than to say that I don't experience this on my 950, blue tooth works as intended and remembers and connects to devices previously paired, good luck solving it
    01-24-2016 01:29 PM
  4. spacesnow's Avatar
    I could not pair my BT heart rate monitor since upgraded from WP8.1 to W10M.
    01-24-2016 01:37 PM
  5. Rugish Dapeca's Avatar
    I can stream music to my bluetooth speaker at work all day. So far no issues with my 640 on the .63 build.
    01-24-2016 01:44 PM
  6. DrNitun's Avatar
    Hello,

    Well hopefully a new update is rolling out soon...
    01-25-2016 03:26 PM
  7. GMJeff's Avatar
    I am not having that same issue, but a issue with Bluetooth nonetheless. My 950 xl is finding and pairing with devices, and remembering them as well.

    The problem I have is the fact that the phone will continuously disconnect for no apparent reason, like a driver failure or something. When the Bluetooth recovers, all seems well for a while, then another disconnect.

    It appears to be getting better with newer builds and Groove music/app updates, but there is still some work needed on the Bluetooth drivers and interaction in the operating system.
    01-27-2016 02:30 AM
  8. nailzer's Avatar
    Remove all your devices, the try re-pairing them
    01-27-2016 08:37 PM
  9. DrNitun's Avatar
    Hello,

    I think the bluetooth is only having issues with my Band 2. It can pair with the bluetooth in my car

    I did remove and install the Band 2 several times with no luck.

    Hmmmm....
    01-27-2016 11:34 PM
  10. efrem27's Avatar
    Sorry but I'm using 950 with build .63 and currently have no Bluetooth issues. My only issue is that I cannot use the in built equalizer with my Bluetooth headphones.
    01-27-2016 11:59 PM
  11. horseybob's Avatar
    Did you do a soft or hard reset yet? On .63 and my Band 2 and Plantronics BBFit headphones are both currently paired. Haven't had a single issue with them or my 4 different Bluetooth speakers ( Oontz & JBL) for the last 4 builds
    01-30-2016 05:55 PM

Similar Threads

  1. US Banks with a Windows 10 mobile app?
    By Mark Kaplan in forum Windows 10 Mobile
    Replies: 13
    Last Post: 02-05-2016, 10:23 PM
  2. Power off with Battery Saver mode then turn back on problem
    By lavino in forum Microsoft Surface Pro 4
    Replies: 0
    Last Post: 01-20-2016, 03:47 PM
  3. Replies: 1
    Last Post: 01-20-2016, 01:31 PM
  4. Strange bug with win10m and outlook
    By schwarze_Pest in forum Windows 10 Mobile
    Replies: 0
    Last Post: 01-20-2016, 12:35 PM
  5. What is wrong with SP4 Continuum?
    By ryankelsey7 in forum Microsoft Surface Pro 4
    Replies: 1
    Last Post: 01-20-2016, 12:35 PM
LINK TO POST COPIED TO CLIPBOARD