02-12-2016 07:16 AM
355 ... 56789 ...
tools
  1. xzb6np's Avatar
    Finally got .71 in my AT&T 950. I had .36 and was not seeing any further insider updates. I did a hard reset and that did not help. So I used WDR to set it back to .29. After that it saw the updates once I installed the insiders app. So after 8 hours I'm upgraded to .71 with all my apps reinstalled, logged into, etc.
    02-02-2016 09:48 PM
  2. Chintan Gohel's Avatar
    I've not installed .71 but since it's in the update setting and the phone knows there's an update, the battery has been depleting rapidly. I have to charge 2-3 times a day now. I can't install since I don't have wifi but in update settings it shows downloading updates at 0%
    02-02-2016 11:27 PM
  3. apableo's Avatar
    Do we really need to hard reset our phones after getting a new build?
    02-02-2016 11:35 PM
  4. avengerxp's Avatar
    Do we really need to hard reset our phones after getting a new build?
    If you did a hard reset when you upgraded from 8.1 --> 10 then No.

    After installing the update If you experience crashes, lags and unusual heating for atleast 2 days then try the hard reset.
    02-02-2016 11:41 PM
  5. karan25i's Avatar
    Not able to set Display brightness..there are no option to set value.screen took almost 70%. Battery.hard reset 4 times.but no luck.battery performance is bad may be because of brightness issue.facing this from last build.
    02-03-2016 12:57 AM
  6. Mike Newport's Avatar
    Did anyone else just get a massive store update it updated 26 app including all the Microsoft apps?
    02-03-2016 01:13 AM
  7. dicks-webos's Avatar
    After updating now Whatsapp Beta will no longer update or work. It quits with error 0x8007139F and I am even unable to uninstall it. Any thoughts how to fix this are welcome, would really not want to hard reset.

    Other than that I can say that .71 is a lot better on the 930 than .63. Even less screen flickering and the drain over night is 4% instead of 7-8%. UX seems snappier too.
    02-03-2016 01:20 AM
  8. Ultimate Insider's Avatar
    After updating now Whatsapp Beta will no longer update or work. It quits with error 0x8007139F and I am even unable to uninstall it. Any thoughts how to fix this are welcome, would really not want to hard reset.

    Other than that I can say that .71 is a lot better on the 930 than .63. Even less screen flickering and the drain over night is 4% instead of 7-8%. UX seems snappier too.
    Uam using .71 with L930 and whatsapp has been updated and it works fine!
    02-03-2016 01:32 AM
  9. islehopper's Avatar
    Thumbs up! On 1520, battery drain improved (59% after 10-hours light messaging, email, voice, and an hour of 4G/wifi browsing.
    02-03-2016 01:45 AM
  10. justforsabbath's Avatar
    Updated my 640, I wouldn't quite say that it improved the battery life. However, the Outlook mail app had an issue of not syncing the sent items. It started working now. MetroTube somehow not able to hide the navigation when seeing video in full screen. Overall UI/UX further needs to be improved which I suppose they would only do it post the public launch.
    02-03-2016 01:59 AM
  11. speccy's Avatar
    If you did a hard reset when you upgraded from 8.1 --> 10 then No.

    After installing the update If you experience crashes, lags and unusual heating for atleast 2 days then try the hard reset.
    You may still need to do a hard reset, I had to with the last build, and I was already running Win10M. I haven't done a hard reset this time though and things seem fine. Last time I had a lot of issues, a hard reset then restore from backup fixed everything.
    avengerxp likes this.
    02-03-2016 03:20 AM
  12. dicks-webos's Avatar
    The issue resolved itself, I was able to reinstall Whatsapp after the previous uninstall was completed eventually.
    02-03-2016 03:30 AM
  13. emmeborn's Avatar
    You may still need to do a hard reset, I had to with the last build, and I was already running Win10M. I haven't done a hard reset this time though and things seem fine. Last time I had a lot of issues, a hard reset then restore from backup fixed everything.
    I had to hard reset to get motion sensor working again on my 930 coming from the previous win 10 build.
    02-03-2016 03:32 AM
  14. raycpl's Avatar
    830 on .71 since updating it last night....
    seems faster... seriously, it seems so. The Store launches quickly, as with most apps
    Wont pass judgement on the battery endurance. Need a few days to see how it goes.
    02-03-2016 03:46 AM
  15. HinoMusouka's Avatar
    Phone is still randomly rebooting on .71. Did it on the previous build, doing it here too.

    I know, I know.. try a hard reset.
    Hard reset never helped me with anything more trivial than a stuck app that wouldn't update or even open in the earlier builds. In recent 5 ones I gave up because it makes absolutely no change if I hard reset or not - the battery life is either working good after update or nothing helps and I loose 1% a minute of screen on time.
    02-03-2016 03:50 AM
  16. Cree Ray's Avatar
    Yeah, saw that too..I think to fix that a firmware update is required...
    02-03-2016 04:20 AM
  17. Prince Pusey's Avatar
    Did anyone else just get a massive store update it updated 26 app including all the Microsoft apps?
    I wish they could notify use which app recently updated like old days (win 8.1)
    PPCFreak and Mike Newport like this.
    02-03-2016 04:37 AM
  18. Maurizio Troso's Avatar
    Video skype updates itself silently, then disappeared in background apps list, and set auto log-in, drainin battery .
    Check if in Messages when answering a sms it shows "send text, send skype". If yes, open video skype -> settings -> log out, confirm
    02-03-2016 04:52 AM
  19. Maurizio Troso's Avatar
    Did anyone else just get a massive store update it updated 26 app including all the Microsoft apps?
    Normal
    02-03-2016 04:54 AM
  20. tubawizard's Avatar
    I have been using the latest build without many issues on my Lumia 640 XL. Just my Bluetooth connection with my TV did not work. With this build that has been fixed. I am noticing a decent speed increase on all fronts. Very good progress.
    02-03-2016 05:49 AM
  21. njstol01's Avatar
    Did anyone else just get a massive store update it updated 26 app including all the Microsoft apps?
    No.....maybe that is what I need to fix all the busted apps?! I guess I'll wait a couple of days before reinstalling of them.
    02-03-2016 05:51 AM
  22. frav's Avatar
    I got approx 50 apps in the update queue on my L735, that i did a factory reset on after .71 was installed, and no settings restore. A tip, pause all apps in queue & first install the Store app update only. Then open Store again & check for new apps & resume all, then they will install.
    02-03-2016 06:21 AM
  23. peacock93's Avatar
    Does anyone know if the excessive data usage from the last build has been fixed in this build? Nothing in the build notes about it. I usually go through about 5 gig on a 15 gig plan each month. I went through 15 gig in 2 weeks on the last build. The excessive data usage stopped when I turned off messaging backup in settings, which was reported by Windows Central. I still have it off on this new build because I have not been able find out whether it has been fixed or not.
    02-03-2016 06:59 AM
  24. PFAR's Avatar
    Did anyone else just get a massive store update it updated 26 app including all the Microsoft apps?
    It does that when you install a ui language or keyboard, and installed apps have localized resource files available. The idea is that you don't need to download localized resources for your apps when you're most likely not using them, and when you do install additional languages the store will download any additional resources available.
    02-03-2016 07:02 AM
  25. Maurizio Troso's Avatar
    Does anyone know if the excessive data usage from the last build has been fixed in this build? Nothing in the build notes about it. I usually go through about 5 gig on a 15 gig plan each month. I went through 15 gig in 2 weeks on the last build. The excessive data usage stopped when I turned off messaging backup in settings, which was reported by Windows Central. I still have it off on this new build because I have not been able find out whether it has been fixed or not.
    Did you disabled the show Onedrive photos in Photo app? And the video uploaing in OneDrive app? they cause a continuous data stream up and down.
    Did your Store got pending apps?
    02-03-2016 07:14 AM
355 ... 56789 ...

Similar Threads

  1. Replies: 1
    Last Post: 02-06-2016, 11:32 PM
  2. Is there an update software for the Imate Smartflip phone?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-2016, 08:45 PM
  3. I can't download Fitbit on to Windows 10 on my partners pc. why?!
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 02-01-2016, 11:42 AM
  4. spot on touch screen above window logo in lumia 532
    By rajesh in forum Ask a Question
    Replies: 0
    Last Post: 02-01-2016, 11:14 AM
  5. How can I fix Windows 10 desktop volume issues?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 02-01-2016, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD