The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-24-2016 10:49 PM
47 12
tools
  1. TrickyDee42's Avatar
    Anyone else got this issue.
    Lumia 925.
    Camera app works fine, but if I try to launch the skype video app, I get this error.
    'No video preview available. Your device might not have a camera, camera disabled in privacy or another app might be already using it.'
    If i then try to launch the camera app I get
    'Something went wrong. If you need it, here's the error code: 0xA00F4246(0xE8010014)'
    Phone need to be restarted to get camera working again.
    Had this problem for the last 2 or 3 builds.
    Tried roll back to 8, then updates, restoring and not restoring, nothing seems to fix it.

    any ideas?
    02-02-2016 09:29 AM
  2. Maurizio Troso's Avatar
    Anyone else got this issue.
    Lumia 925.
    Camera app works fine, but if I try to launch the skype video app, I get this error.
    'No video preview available. Your device might not have a camera, camera disabled in privacy or another app might be already using it.'
    If i then try to launch the camera app I get
    'Something went wrong. If you need it, here's the error code: 0xA00F4246(0xE8010014)'
    Phone need to be restarted to get camera working again.
    Had this problem for the last 2 or 3 builds.
    Tried roll back to 8, then updates, restoring and not restoring, nothing seems to fix it.

    any ideas?
    Did you simply uninstall skypevideo and install it again? It seems there's a background app getting busy cam
    02-02-2016 10:45 AM
  3. smf98aggie's Avatar
    I just tried to call my wife on Skype Video, but I couldn't see her. She could see me, but not the other way around.
    02-02-2016 12:48 PM
  4. smf98aggie's Avatar
    And, you can't uninstall Skype Video with the new .71 build apparently. I just tried, but it only gives the option to pin it.

    Did you simply uninstall skypevideo and install it again? It seems there's a background app getting busy cam
    gamo62 likes this.
    02-02-2016 12:50 PM
  5. smf98aggie's Avatar
    Anybody find an answer to these problems? I still can't video call my wife with Skype. This is really starting to make me want an iPhone so I can just Facetime her :/
    02-18-2016 10:12 AM
  6. Maurizio Troso's Avatar
    Anybody find an answer to these problems? I still can't video call my wife with Skype. This is really starting to make me want an iPhone so I can just Facetime her :/
    It seems like no other has iussue.
    Never done an hard reset?
    Skype video works perfectly
    02-18-2016 10:31 AM
  7. smf98aggie's Avatar
    No, I didn't really want to have to do that, but that's my next option. I just backed up everything, so I may try that tonight.

    It seems like no other has iussue.
    Never done an hard reset?
    Skype video works perfectly
    02-18-2016 12:49 PM
  8. nailzer's Avatar
    Lumia 1020 .
    I have the exact same issue, Skype video can't be un-installed, have un-installed Skype (soft reset) re-installed Skype and it made no difference.
    I don't use Skpe, but it should be working, just in case I want to......
    Last edited by nailzer; 02-18-2016 at 07:14 PM.
    gamo62 likes this.
    02-18-2016 07:01 PM
  9. drtek's Avatar
    Same issue here with .107. Privacy, background settings are good. No idea why it isn't working.
    02-18-2016 07:26 PM
  10. TrickyDee42's Avatar
    Problem lies with software/firmware as no amount of hard/soft resets with restored or not restored settings will get it working.

    Camera generally is not great on 925 with latest WM10.
    gamo62 likes this.
    02-19-2016 02:54 AM
  11. nailzer's Avatar
    Problem lies with software/firmware as no amount of hard/soft resets with restored or not restored settings will get it working.

    Camera generally is not great on 925 with latest WM10.
    Hard reset fixed mine, now working well 1020
    02-22-2016 05:59 PM
  12. gamo62's Avatar
    Also did a hard reset. Worked fine until the apps updated. Now back to square one. Anyone got a fix?

    Posted from Windows Central for Windows 10
    02-27-2016 08:48 PM
  13. gamo62's Avatar
    Which app would it be? I did a soft reset, changed my cam from Lumia to Windows Camera. Nothing works. Regular Skype doesn't work. Other apps using the cam do work. Such as my banking app and Amazon.

    Posted from Windows Central for Windows 10
    02-27-2016 08:51 PM
  14. frav's Avatar
    I have the same problem with "Skype video" on my L925 & .107
    My L820 also have problem with "Skype video", but that phone reboots as fast as the "Skype video" is accessed.

    The normal "Skype for Consumer" works fine, or atleast better, small hickups sometimes.
    02-28-2016 02:02 AM
  15. slivovica's Avatar
    Same problem here. "No video preview available. Your device might not have a camera, camera disabled in privacy or another app might be already using it." I have L820 bulid .107.
    02-28-2016 03:08 AM
  16. Maurizio Troso's Avatar
    Same problem here. "No video preview available. Your device might not have a camera, camera disabled in privacy or another app might be already using it." I have L820 bulid .107.
    did you check privacy in phone settings?
    nailzer likes this.
    02-28-2016 04:32 AM
  17. TrickyDee42's Avatar
    did you check privacy in phone settings?
    Yes, privacy settings are fine.

    Looking at the reviews, this app is very problematic.

    MS role this out to people who have 8.1 with everything working, there will be a riot.
    02-29-2016 02:39 AM
  18. nailzer's Avatar
    Check the store manually for an update, there was one not long ago
    02-29-2016 03:03 AM
  19. TrickyDee42's Avatar
    Did that this morning, nothing showing.

    I'm starting to think it may be a firmware issue. Not sure which update broke it, but its not worked for the last month or two.
    02-29-2016 03:08 AM
  20. frav's Avatar
    MS role this out to people who have 8.1 with everything working, there will be a riot.
    Remember that it still is a Insider Preview = Beta. Not a public release = RTM. So no need of beeing upset. Report the issue to MS & hopefully they will solve it in an future insider release.

    I have the same camera problem with the Skype video app in my L925 & it is even worse in my L820 since it reboots the phone there when trying to start Skype video. But the choice to upgrade was my own. If I don't like it, I always can roll back p WP8.1 (But I won't)
    02-29-2016 06:44 AM
  21. TrickyDee42's Avatar
    I'm not having a rant. I just so want WP to succeed, but there are still so many problems.

    On a plus note, my MSN Weather app live tile has started following me again, and not needing manual update.

    Don't know when that was fixed, but now working.

    Do you also have the issue with camera app, where first open it opens with a strange image border that then disappears as it goes full screen.

    Hard to explain, kind of a picture within a picture i guess, just the outer 3-4 mm all around.

    L925.
    02-29-2016 06:56 AM
  22. frav's Avatar
    I really hope that MS dosen't upgrade the WP8.x devices with a build that have this kind of issues. But for an Insider Preview, I think it could be something that is okay during development of the product.

    I am normally signed out from "Skype video" since it drains the battery a little bit to quick. But in the L925, when starting Skype video, it starts with "Loading..." for a second, then "Just a moment..." & then a blue banner in the top that says "no video preview available."


    My L820 reboots almost directly when Skype video is started. When loading it freezes & then it is a reboot. Can't even sign out from Skype video.
    02-29-2016 07:21 AM
  23. TrickyDee42's Avatar
    Sam here, it was the main camera app I was referring to with my poor description of the screen when it starts.

    Also, when I've tried to open Skype, I have to restart phone as camera app wont work again until I do.
    02-29-2016 07:28 AM
  24. frav's Avatar
    When "Skype video" has been started, it seems as the "Camera" app dosen't work out as intended. So then I get a error message & a hex code. A shut down & restart of the phone & it is possible to use "Camera" app again.
    02-29-2016 07:36 AM
  25. TrickyDee42's Avatar
    That's the one.
    02-29-2016 07:42 AM
47 12

Similar Threads

  1. What is the best way to share a compressed video in Windows 10 mobile?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 8
    Last Post: 11-11-2016, 07:34 AM
  2. Why does my phone dial any number automatically when in pocket and locked condition?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 4
    Last Post: 03-12-2016, 10:10 PM
  3. Battery usage and Subjectivity
    By Mad Cabbie in forum Windows 10 Mobile Insider Preview
    Replies: 5
    Last Post: 02-02-2016, 10:27 AM
  4. Replies: 0
    Last Post: 02-02-2016, 07:19 AM
  5. Why can't I receive/send calls and text?
    By ehmitho in forum Microsoft Lumia 430
    Replies: 1
    Last Post: 02-02-2016, 01:23 AM
LINK TO POST COPIED TO CLIPBOARD