1. Paisley Pirate's Avatar
    Hi everyone,

    My 640 upgraded a few days ago through the insider program to .71. Since then, I've had several mobile apps that no longer want to transmit any data down the phone side - only want to use wi-fi to work... I have attempted to make sure that the permissions are set to allow for cell data to be used (as I am generally not in areas where I have wi-fi or would want to access a public network)

    Is MSFT addressing this issue? Has anyone else noticed it? Where I really noticed it last night was posting photos up to facebook... 5 bars of LTE and it wouldn't upload for crap... downloading updates from FB was ok, but uploading was basically a no-go.

    Further, (and this goes beyond this build because .63 did it too) is the Gas Buddy app... what good does a gas price app do if you can't access the wireless data to transmit/receive? Once I get home, it's a little late (and I can use my PC at that point, anyway...)

    lastly, .63 had really REALLY good battery life... .71 - eh, not so much (so far)... I noticed my phone is using a lot more battery than it did. I'm going to try shutting it off and starting it yet again (I've done it 2 or 3 times already) and it hasn't helped. I'm thinking it's the build...
    02-06-2016 10:59 AM
  2. GreenScrew's Avatar
    Seeing similar but different issue myself. Since updating two 735's on our plan one of them has bad poor battery life and has been consuming wireless data at alarming rates. I assume the two issues are related. I'm in the process of resetting the phone hoping it might resolve the issue. Time will tell. Certainly different than your issue but wondering if not same issue different symptoms.
    02-07-2016 09:34 AM
  3. FAHMI BASSEM's Avatar
    Seeing similar but different issue myself. Since updating two 735's on our plan one of them has bad poor battery life and has been consuming wireless data at alarming rates. I assume the two issues are related. I'm in the process of resetting the phone hoping it might resolve the issue. Time will tell. Certainly different than your issue but wondering if not same issue different symptoms.
    The same problem with my 735 :'(
    Hard reset last night with bad luck!

    Please share the results
    02-07-2016 09:55 AM
  4. GreenScrew's Avatar
    Hard reset did not resolve the issue. I'm finding about 250MB of wireless data usage daily, all at once. Some research is suggesting that the issue is related to messaging history and sync between devices. I've disabled that, along with app backups. Will know tomorrow if this was the culprit but it sounds like it is. The odd thing is that the problem is only happening on one of two phones and both have same O/S (insider .71).
    02-08-2016 07:48 AM
  5. oli43's Avatar
    Hi,

    same problem here with a 735.
    I just received a SMS from my carrier regarding high data usage.
    SMS and message sync is off, OneDrive sync is off for photos and videos and I've logout from Skype but it had no effect.
    It's strange as data usage app doesn't seem to reflect the reality.
    This also leads to a battery drain.

    Hop next build will fix this, it was OK with .63
    02-08-2016 11:11 AM
  6. TrickyDee42's Avatar
    Had same issue, turned of message sync ans settings sync, huge difference.

    Also battery draining a lot slower.
    02-09-2016 07:01 AM
  7. GreenScrew's Avatar
    Yep, turning off messing history and sync between devices had resolved the issue for me!!
    02-10-2016 06:52 AM

Similar Threads

  1. Former CEO Steve Ballmer believes Microsoft 'has to chart a direction in mobile devices'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 02-06-2016, 10:47 PM
  2. Positive feedback thread for Windows 10 Mobile
    By windobuddies625 in forum Windows 10 Mobile
    Replies: 1
    Last Post: 02-06-2016, 07:46 AM
  3. After new OS build charging is very slow for my lumina 950.
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 02-06-2016, 07:22 AM
  4. lock on that app and not uninstalling
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 02-06-2016, 02:21 AM
  5. .71 on 640
    By halflifecrysis in forum Microsoft Lumia 540
    Replies: 0
    Last Post: 02-05-2016, 11:05 PM
LINK TO POST COPIED TO CLIPBOARD