03-09-2016 08:02 AM
345 12345 ...
tools
  1. striderbih's Avatar
    Another issue that's been there for a few builds now is that the background is normally dimmed/darker when browsing the app list, but if you start an app then go back to the app list, the background image is no longer dimmed/darker, but is displayed in full glory/brightness. Minor issue, but strange that this hasn't been fixed, it would appear quite simple on the face of it, but maybe is more complex underneath...
    I always check this after every new build...alway same... hate this bug.
    L1520
    jrdatrackstar1223 likes this.
    02-11-2016 05:40 AM
  2. sulistyarso's Avatar
    youre not mean to check cause you always see it even not check it ahahaha
    striderbih likes this.
    02-11-2016 05:56 AM
  3. jrdatrackstar1223's Avatar
    I always check this after every new build...alway same... hate this bug.
    L1520
    I do too lol, it is the very first thing I check after an update.
    striderbih likes this.
    02-11-2016 06:03 AM
  4. speccy's Avatar
    No messaging tone, and messaging is not in the list of apps under "manage app sounds". Am I missing something, feel stupid asking as I can normally work out most things myself.
    02-11-2016 07:10 AM
  5. Mike Jain's Avatar
    The list is blank after a hard reset, items start showing up there gradually.
    speccy likes this.
    02-11-2016 07:18 AM
  6. J0n5ey's Avatar
    I'm finding that Glance Screen on my 1020 no longer works, since updating. I've tried a hard reset and restore from back up with no luck :(
    02-11-2016 07:31 AM
  7. js14873's Avatar
    My alarm didn't go off this morning to wake me up. I woke up 1 minute early because I heard my son in the baby monitor, and I laid there awake for 8 more minutes. Then to test it, I changed the time so it would go off in 30 more minutes, and it failed again.

    This is a new issue on my Icon since installing .107 yesterday. I've done a soft reset but haven't tested it again.
    02-11-2016 07:37 AM
  8. pankaj981's Avatar
    My alarm didn't go off this morning to wake me up. I woke up 1 minute early because I heard my son in the baby monitor, and I laid there awake for 8 more minutes. Then to test it, I changed the time so it would go off in 30 more minutes, and it failed again.

    This is a new issue on my Icon since installing .107 yesterday. I've done a soft reset but haven't tested it again.
    I had a similar issue on my 1520 after .63. I had to eventually hard reset and it fixed it.
    02-11-2016 07:39 AM
  9. Neil Smith's Avatar
    Running on two 925s.

    So far the only difference from the previous versions is that on one of the phones Glance doesn't work!
    02-11-2016 07:42 AM
  10. Maurizio Troso's Avatar
    I had a similar issue on my 1520 after .63. I had to eventually hard reset and it fixed it.
    Delete and set again all alarms and relative ringtones too (after an app and o.s. updates, often they go to default wich means nothing the very first time)
    02-11-2016 07:51 AM
  11. speccy's Avatar
    The list is blank after a hard reset, items start showing up there gradually.
    Even for the "messaging" app?

    I would have thought this would have been in the list always and forever. I missed several text messages this morning due to no alerts, and still have no way of specifying an alert/sound for this function.

    I didn't have this in previous builds.

    Just noticed that WhatsApp isn't in the list either!!! No notification sounds from either of my primary communication tools, this is not acceptable.

    And another bug, the clicking noise that happens as I type just stopped half way through typing a message in WhatsApp, the text went in ok, but the clicky noise stopped.
    Last edited by speccy; 02-11-2016 at 08:02 AM.
    02-11-2016 07:52 AM
  12. flasdffl's Avatar
    Running on two 925s.
    Could you try to make hotspot on one and connect to this hotspot from the other one of your Lumias? Doesn't work for me :-(
    02-11-2016 07:52 AM
  13. Krystianpants's Avatar
    Issues from .71 seem fixed for me. Battery drain isn't as bad. Apps aren't crashing ,and phone seems to run quicker. I wonder if issues people get are due to the update process being messed up not the actual builds. Maybe why there is a huge disparity with what works for some and not others. .63 was great for me. .71 messed things up and now they are even better. Glad word flow has improved too. It was a disaster last two builds
    02-11-2016 08:04 AM
  14. Indistinguishable's Avatar
    Battery drain isn't as bad
    I'm not sure if there's a placebo effect in play or not, but my battery life actually seems better too...
    NYCMetsPDX likes this.
    02-11-2016 08:11 AM
  15. patrickg25's Avatar
    anyone having office mobile installation problems?? I uninstalled before the update download to free up some space and when the update finished installing I couldn't reinstall it from the store (Word, PowerPoint, Excel) and getting error code 0x80240024
    02-11-2016 08:13 AM
  16. DLong4's Avatar
    "m$"? For a minute there I thought I had read a comment from 1997.
    Then there's also the other two charities: A₱₱ and ₲OO₲. ;-)
    Marc_SP and zei20t like this.
    02-11-2016 08:33 AM
  17. speccy's Avatar
    On top of the other rather critical issues I reported earlier, the haptic feedback has now stopped functioning as well when I press the home, back and search buttons. The build is the worst by far for me. Never had issues as bad as these on previous builds. No sounds for sms and whatsapp, neither of these apps are in the list, so can't assign sounds to them. And now the vibrate/haptic feedback has failed too. Did a hard reset after the update too, so shouldn't be having these issues!

    Update: never mind, after a couple of reboots, the notification sounds are working and the haptic feedback is working again too. Messaging and WhatsApp have now both appeared in the "Notifications and Actions" list after not being there earlier. Weird, but at least it seems to be sorting itself out now.
    Ondrej Tupy likes this.
    02-11-2016 08:39 AM
  18. ikecr's Avatar
    24 hours since update... nothing on the improvements or bugs fixes side...
    BT is still awful and hard to connect to some devices.
    Battery life is still "meh" (even tough I've changed for a new one)
    When answering a call, screen goes black and have to hit twice to power button in order to "show" the screen again... sensor acts weird...
    I have a Lumia 930...gold edition international unlocked
    My wife's 930 has FM radio issues (can't event install Pandora, iHeartRadio, TuneIn) Movistar (Telefonica) Latam edition... on WP 8.1 everything worked fine... just updated last build and hard reset, but problems continue, hope this one fixes this!
    BT is also awful
    Battery is great (believe me)...
    And yes...all these rants have gone to MS Feedback app (I'm pretty sure they read all, don't care at all)
    So no getting started talking about the awful groove, mail, and other parts of the OS...
    Is this suppose to win over us fans? Don't think so, in the company I work for, just started changing smartphones... for Android ones (as Microsoft doesn't really care and accepted defeat with WP) so no W10 smartphones either (new Lumias are way to pricey, and the still we don't know if there's a chance new models arrive in time) this is the grim and sour state of WP fans always hoping MS change their minds and deliver a great product, not a half baked effort...
    02-11-2016 08:50 AM
  19. phlamethrowre's Avatar
    Most of the settings under my "Extras" section disappeared on this build . I'm using a 1520 and on .71 I had about 10 settings in the Extras list but on .107 I only had 4. I was able to download glance, motion, display and touch from the store. They were in my "library".
    02-11-2016 09:01 AM
  20. windobuddies625's Avatar
    Most of the settings under my "Extras" section disappeared on this build . I'm using a 1520 and on .71 I had about 10 settings in the Extras list but on .107 I only had 4. I was able to download glance, motion, display and touch from the store. They were in my "library".
    Try getting them from the "sys app pusher" app in the store
    02-11-2016 09:21 AM
  21. Sam Mezinko's Avatar
    Tried to download the update yesterday and got the blue frowny face of death. Lumia Icon
    02-11-2016 09:21 AM
  22. PatmanSeven's Avatar
    I'm on the 928. I noticed it was noticeably snappier when I first used it this morning, without knowing there had been an update. So, as much as it pains me to say it, put me in the "seems faster" column. Wow, can't believe I just did that. Commence firing!
    MoeJ likes this.
    02-11-2016 09:26 AM
  23. aar494's Avatar
    Please please some one help..my cortana is crashing for the last couple of builds..microphone is not switching on..nor does the dictate text option..
    02-11-2016 09:28 AM
  24. Sunstorming's Avatar
    Hey...

    I just got another 950XL since the one I originally got on release day (and ranted about in detail here several times) seemed overpriced, cheaply made (back cover), felt nothing like a flagship and was buggy as all get out.

    The one I got here yesterday (for far, far less money than $700 after taxes), knowing what I know now, I simply took it out of it's box, plugged it into my PC, ran the Lumia recovery tool, and updated the firmware and OS that way before I so much as turned it on. Then on setup I restored my backup from Lumia 1520 / Win 10 .71

    Doing it this way, the phone has been stable and seems to be slowly getting back my text messages (another touchy point for me - what the hell is wrong with just hitting BACKUP and then RESTORING them? From one drive, manually, so I know its fu****n working?? The backup+contacts app freezes and quits if you have many messages)

    Anyway, since the phone seems stable and I have not seen too many bugs, should I bother going Fast insider with it or just wait for the releases?

    Any help would be appreciated.
    02-11-2016 09:49 AM
  25. Wes Smith's Avatar
    I have noticed considerable improvements in performance, not that it was horrible, it is has def smoothed out some of the kinks specially when going from screen to screen or going from notifications to emails/txts. That still can use a bit more love but its def headed in the right direction. Normally I do hard resets after each new build load, but this time I have decided not to do so and so far, not regretting that decision.
    02-11-2016 10:12 AM
345 12345 ...

Similar Threads

  1. Installing Windows 10 Mobile the right way
    By Sunstorming in forum Windows 10 Mobile
    Replies: 4
    Last Post: 02-10-2016, 08:07 PM
  2. Replies: 5
    Last Post: 02-10-2016, 02:20 PM
  3. Grover Pro is the universal Windows 10 app you want for all your podcast needs
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-10-2016, 12:00 PM
  4. The best cheap Windows 10 laptops
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-10-2016, 10:42 AM
  5. Why is my Windows Store freezing?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-10-2016, 10:29 AM
LINK TO POST COPIED TO CLIPBOARD